Posts by savita

    Der 4G Systems XSStick W1208 funzt out of the box. Wird (wurde?) billig bei ebay auch als "1&1 LTE-Antenne" verkauft. Das Gute an dem Teil, auch die GSM-Telefonie läuft darüber, wenn man z.b. nen Festnetztarif ohne Mobilfunk-Flat hat und gerne mit 'nem DECT-Knochen über die Fritte ins Funknetz telefonieren möchte. Surf-Sticks sind praktisch weg vom Fenster, da gibts es nix, was 5G kann.


    Hab das Teil bei mir im Einsatz, eigentlich nur für die Telefonie über uralt Netzclub SIM mit ordentlich Freiminuten (auf der Karte war noch nie ein Cent drauf ;) ) , da ich @ home einfach gerne zum Gigaset greife. Läuft tadellos.


    ps: Sehe grad, dass der 4G, nachdem sich die gute Funktionalität mit Fritzboxen rumgesprochen hat, gar nicht mal mehr, wenn überhaupt, so günstig zu bekommen ist.

    Grad mal probiert, direkt nach Umstellung auf VP9 erhalte ich nen Gstreamer Error mit anschließendem Spinner of death.


    Log anbei:

    Hi, danke fürs Update, YT VOD und Live läuft 1a, nur gelingt es mir jetzt nicht mehr in YT Videos zu skippen mit den Zifferntasten. Ich bin mir eigentlich sicher, dass das schon mal gefunzt hat.

    Hi, ich hab das Problem, daß YT Live Kanäle kurz anspielen ohne Ton und dann einfrieren. YT VOD macht keine Probleme.

    Brauch ich neben GeminiNetcast noch was zusätzliches damit die Live Streams abgespielt werden?

    Könnt ihr mir bitte den Unterschied zwischen GeminiReceive und dem internen UPNP Mediarenderer erklären? Welche Vorteile hat GeminiReceive?

    Wenn man GeminiReceive installiert und den internen UPNP Mediarenderer aktiviert hat, hat man dann bspw. in BubbleUpnp 2 Einträge für die gleiche Box zur Auswahl?

    Die "switch 4:3 (Pillarbox) (Pan&Scan)" Funktion vom GP3 Quickbutton lässt sich doch bestimmt beim GP4.1 QB hinzufügen. Könnte jemand behilflich sein, was man dazu in die qbuttonfunction.json einzutragen hat?

    Ich habe das Grid nicht aktiviert, jedenfalls nicht bewusst. Die Einstellung steht auf "nein". Ich nehme an, dass bedeutet, es ist deaktiviert.


    Das die kleinen Kisten nicht unterstützt werden, ist mir bekannt. Wenn man allerdings nicht alle Addons aktivert hat, laufen die auch gut. Problem war schon immer bei den diversen Ansichten die Vielzahl der Icons und nun wohl dieses Grid, bei dem ich nicht weiß, was das überhaupt macht.


    Ein On-Off Switch für den Default Skin, um die Icons in der Listenansicht und die Vorschaubilder der Videos zu deaktivieren, würde den 520er/25er helfen. :)

    Hi, nach dem letzten Update knallt mir MP meine 525er weg, wenn ich bei YT -> Fav. -> Videos auswähle.


    Generell ist die ganze Navigation viel träger geworden. Liegt wohl an den Vorschaubildern. Mit dem Zombi DreamOS Skin läufts besser. Was macht das Plugin jetzt anders innerhalb des Default clean-hd skins?



    Ist mit der T2/C Version eine Combo Variante gemeint od. ist die vom Tisch?

    Gehen bei euch YT Live Streams?


    Ich erhalte hier bei Rocketbeans die Meldung "kein Kanal gefunden" od. haben die was umgestellt?


    So. Ich hab für mich die Lösung gefunden. GP4 ist nicht das Problem. Es ist die Listenansicht auf den kleinen Boxen. Wenn man MP in der Listenansicht startet, werden alle ca. 170 Icons decodiert bzw. es wird versucht. Es sind für die kleinen Boxen einfach zu viele, was dann unweigerlich zu...


    Code
    Nov 22 19:02:15 dm520 enigma2[198]: [ePicLoad] setPara max-X=109 max-Y=58 aspectRatio=11520:11520 cache=0 resize=1 bg=#FF000000
    Nov 22 19:02:15 dm520 enigma2[198]: [ePicLoad] decode picture... /media/usb/mediaportal/icons/lfporn.png
    Nov 22 19:02:15 dm520 enigma2[198]: ION_IOC_ALLOC: Cannot allocate memory


    führt und die Kiste träge wird und einige Icons demnach einfach nicht mehr angezeigt werden.


    Im Wall-Modus allerdings, werden nur die Icons der jeweiligen Kategorie decodiert, für Sport also nur:



    Damit läuft es auch auf der 52x wieder unproblematisch.


    Wenn man die Icons in der Listenansicht komplett deaktivieren könnte, wäre es sicherlich hilfreich.

    Okay, also um das für mich und andere 52x User mal abzuschließen. Bis September lief MP auch auf den kleinen Boxen gut, zumindest in der Listansicht, ohne FHD Skin. Nun hat evtl. Dream mit dem OktoberUpdate irgendwas aufgedreht/zur Verfügung gestellt, was das MP nutzt und mehr Ressourcen benötigt, was nun zu dem suboptimalen Verhalten der 52xerKisten führt.

    Skinänderungen hats aber gegeben? Zombis DreamOS MP Skin hat ja ein Update benötigt, sonst hing alles und kein Stream startete. Im Übrigen sieht die Infobar damit jetzt so aus, als ob gewisse Elemente nicht mehr korrekt angezeigt werden können.

    Ich hab den Standard Dream OS HD Skin laufen, Anischt im MP ist "Liste" mit zombies DreamOS MP skin, aber auch der normale clean HD verhält sich so. Wie c_town schon sagte, fing vor paar MP updates an. Kann aber auch mit dem E2 update vom Oktober zu tun haben?

    Hallo, ich hab ein Problem, daß MP bei mir beim Start unheimlich träge ist. Ich hab das Gefühl das dauernd versucht wird, die Picons nachzuladen. Die sind aber alle auf dem Standardpfad auf der hdd zu finden. Es werden einige Picons einfach nicht angezeigt. Ich habe MP komplett deinstalliert, den MP Ordner von der hdd gelöscht, die mp config datein aus etc/enigma2/ gelöscht und dann mp neuinstalliert und der fehler tritt immer noch auf. Was mich wundert nach der neuinstallaition wurde ein mp_config file angelegt, mit genau den settings wie vor der reinstallation, dh für mich, die müssen ja noch an anderen Stellen gespeichert sein. Wie bekomme ich MP ganz sauber neu installiert?