Posts by Rabbit_1

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team

    Hi,


    ich habe EMC schon lange auf dem Oozoon Experimental drauf und will es auch nicht mehr missen :winking_face:
    Nur habe ich mich seit zwei Monaten oder so schon um die Updates von Oozoon gedrückt weil nach dem Update EMC ungefähr drei Minuten braucht um alle Aufnahmen und Ordner anzuzeigen, also der Hintergrund erscheint, der Pinguin rennt und ich kann nichts machen.
    Habe gedacht das es an der skin_user.xml liegt aber das war es nicht, was ich bis jetzt raus gefunden habe ist das Oozoon die 3.7.4 auf dem Updateserver liegen hat, vorher hatte ich die 3.6.9 drauf die auch mit dem aktuellen Image einwandfrei funktioniert.
    Mit dem Default Skin habe ich das auch schon probiert.


    Woran könnte das noch liegen?

    Hallo, ich finde das AMS wirklich ein classe Plugin, das einzige was ich von EMC her vermisse, ist der automatische Papierkorb, der gesehende Aufnahmen nach z.B. 3 Tagen automatisch in den Papierkorb verschiebt.
    Wenn man viel aufnimmt, was man eh nur einmal sieht, muss man sich halt nicht immer ums Löschen kümmern :winking_face:


    Wollte das jetzt hier nur mal vorschlagen, das ins Plugin mit einzubinden, vielleicht gibts ja noch andere, die diese Funktion nützlich finden.


    Gruß Rabbit_1

    Hallo MaxVonMuster,


    Ich finde deinen Skin wirklich gut und nutze ihn auch schon eine ganze Weile, was ich allerdings vermisse sind die Plugins EMC und cooltvguide die du ja wohl schon mal drinnen hattest.
    Wäre der Skin soviel größer wenn du zumindest EMC wieder mit einskinnen würdest? kann mir nicht vorstellen das keiner das EMC nutzt :tongue:


    Gruß Rabbit_1

    Also ich hatte das so eingetragen


    aus meiner fstab:

    Code
    /dev/disk/by-uuid/5e15743e-2ae0-45fd-b530-28af622750b7	/media/USB-8GB	noauto	defaults	0 0


    habe ich zugefügt:

    Code
    /media/USB-8GB/swapfile    swap     swap      defaults     0 0

    Das Problem ist das mein enigma2 Prozess immer mehr Speicher verbraucht bis die Box dann crasht, aber leider auch nur mit leerem Crashlog. Der Verbrauch fängt immer erst an zu steigen wenn ich eine mkv Datei abspiele, bei ca. 70% ist dann Ende.
    Dann habe ich mit BarryAllen ein Swap angelte und die Box hat sich nach zwei Stunden Film gucken nicht mehr aufgegangen.


    Beim Barry Allen kann ich das swap aber nur auf dem BA device (SD-Card) anlegen wollte es aber auf USB haben.


    Und ich meine auch das die Box mit Swap besser lief

    Hallo,
    ich möchte im Oozoon Image ein Swapfile anlegen, ich habe es nach diesem Wiki hier versucht, bekomme es auch erstellt und gestartet nur das mit dem Autostart in der fstab geht nicht :face_with_rolling_eyes:
    Wie wird das in den neuen Images gemacht?


    Das File hatte ich auf /media/meinUSB/swapfile angelegt, den USB Stick hatte ich im Menu unter Speichergeräte Initialisiert und unter meinUSB eingehangen.
    Kann es sein das die fstab schon vor dem einhängen abgearbeitet wird und so das Swapfile nicht aktiviert wird?


    Grüße

    Hallo,


    ich bastele gerade an einer Fotogalerie, die auch schon komplett fertig ist, das Galeriegrundgerüst ist mit Visual Lightbox erstellt worden und ich habe mit meinem Halbwissen dann die Optik angepasst :tongue:
    Das Problem ist, dass die Seite mit über 450 Fotos (thumbnails) mehrere Sekunden braucht, um komplett geladen zu werden.
    Ich möchte jetzt, dass die Seite erst zum Vorschein kommt, wenn die Seite im Hintergrund komplett geladen ist und man vorher ein "Bitte warten" oder ein Animiertes gif zu sehen bekommt.


    Das beste Ergebnis, das ich mit copy und paste aus dem Internet hinbekommen habe :tongue: , ist mit dem folgenden java script, das mit dem Internetexplorer auch funktioniert, nur nicht mit den anderen wie Firefox oder chrome.
    Das script ist schon älter und deswegen werden anscheinend die genannten Browser nicht unterstützt, hier mal die Index.php mit dem script.


    Vielleicht kann mir ja da jemand helfen und es so abändern, dass man es benutzen kann :tongue: