Posts by Ryu

    Wenn ich in RSS Reader, Youtube feeds oder ao ähnlich, dann E2 World auswähle und einen Film abspiele, funktioniert das ganz gut.

    Wenn ich aber mit einer Sprungtaste z. B. vorspule, ist der Ton weg.


    Werden die Videos im Browser abgespielt? Weil YT geht bei mir nicht, weil ich kein API-Key benutze... Zumindest funktioniert es im MP nicht.


    Lieben Gruß

    Ach das blau ist ausgegraut.. Sorry, ich dachte ich sehe einfach nicht gut :D


    zombi, vielen Dank für die sehr gute Leistung im GP - Team. Ich habe gerade den PluginAssitance probiert. Sehr gut gemacht :thumbup:


    Ich würde aber den Hilfescreen in zwei gleichen Teile teilen.


    - Links bis unten die Beschreibungen, ohne Infoleiste


    - Rechts Screenshot (etwas kleiner) und Vorschaubilder unten drunter. Die Vorschaubilder können kleiner sein, weil man eh nur die Anzahl erkennen soll. Diese Pfeile rechts und links nehmen unnötig Platz ein, weil man eh nicht mehr als 6 Vorschaubilder erstellen kann.


    mechatron, kann man bei der Auswahl 1-6 auch den Text irgendwie fokussieren oder darstellen. Das Pic-1 = Text zu Pic-1 wird dargestellt.


    Beispiel BP: Bild 1: Beschreibung Bild1-5. Vielleicht würde das besser sein, wenn bei Bild-1 nur die Beschreibung Bild-1 auftaucht. Kein Ahnung ob das funktioniert :saint:


    Vielen Dank an das gesamte GP Team <3

    Kleinigkeiten die mir aufgefallen sind:


    1. Im BP gelb drücken um die Ansicht zu wechseln => BP blendend sich aus....BP öffnet sich nicht automatisch


    2. Blaue Taste im BP (Menü) hat keine Funktion


    3. Bei BP / Menü " Einträge verschieben" funktioniert die Selektion gut. Unter BP/Menü "Pluginmenu sortieren- GP4.1 PluginSort" hat die Selektion keine Farbe.

    Warum gibt es hier eigentlich zwei Optionen zum Verschieben der Einträge?


    zombi, ich würde im einzeiligen BP-Modus die Seitenzahl mit den Menuicona tauschen, damit das BP einheitlich ist. Nur ein Vorschlag. Ansonsten sind die Menüicons im BP oben rechts..


    Top Arbeit, danke für das Update.


    Liebe Grüße Ryu

    Danke, ich habe es geändert.

    Das ändert erstmal nichts am Datum.


    Beim ersten Update, scheint das Datum so zu bleiben.

    Erst nachdem ich das Updateintervall auf immer beim Neustart eingestellt habe und einen Neustart gemacht habe, hat sich das Datum aktualisiert.


    Im Zombi FHD Shadow ist das Plugin wohl nicht geskint, was auch nicht so schlimm ist. Dann muss man damit leben :), oder Zombi macht da noch was :saint:

    Passt, danke.


    Noch ein paar kleine Anmerkungen/Vorschläge (nice to have) zu GP4.


    1. Ich habe Ordner erstellt und die Plugins sortiert. Bei einem Update werden die sortieren GP Plugins, die upgedatet werden aus dem Ordner genommen. Diese sind dann direkt wieder im BP.


    2. Früher konnte man mehrere Desktops einrichten und mit den Bouquettasten zwischen den Desktops wechseln. Im aktuellen GP geht es nicht. ( Lösung ist hier Ordner erstellen und die Plugins verschieben). Man kann auch mit den Ordnern leben.


    3. Jedes Plugin muss im BP einzeln verschoben werden. Sehr mühselig. Es wäre super wenn man in einem Ordner ein Art Bearbeitungsmodus aktivieren könnte und erst mit Exit speichert.


    4. Verschiebmodus ist leider auch nicht wie gewohnt. "Verschieben: einschalten" anschließend bleibt es an, man kann Plugins verschieben und mit ok die Position bestätigen. Verschiebmodus bleibt an, bis man exit drückt oder über das Menü "Verschieben : ausschalten" klickt.


    5. Bei Icon wählen, sucht man in einem Browser. Man sieht einen Ordner mit sehr vielen Icons. Jedoch ist das sehr schwierig was passendes auszusuchen. Hier wäre ein Vorschaubild oder direkt die Anzeige der Icons im Browser sehr gut, dass würde die Auswahl vereinfachen. Kann sich hier nicht der Bilderbrowser öffnen?


    6. Könnte man eventuell Systemplugins oder Funktionen aus dem Hauptmenü ins BP einfügen, sogar das Hauptmenü. Weil dann könnte ich das BP als Hauptmenü der Box nutzen.


    7. Wenn der zuvor genannte Punkt umsetzbar ist und umgesetzt wird, wäre es super, wenn man das Hauptmenü mit dem BP überschreiben kann. " Menü" öffnet das selbst zusammengestellte BP-Menü.


    Nachtrag :


    8. Wenn ein Plugin in einem Ordner verschoben wurde, kann es aus dem Ordner nicht erneut ( in einen anderen Ordner) verschoben werden. Es geht nur noch entfernen und erneut Plugin in BP einfügen etc....


    Vielen Dank für die super Arbeit.


    Liebe Grüße Ryu

    Quote

    Wie man sich einen Telegram-Bot einrichtet steht in der README im Plugin-Ordner


    mechatron, auf der Dream kann ich die Readme nicht finden.


    Usr/lib/enigma2 /python /plugins /Gp4/geminireceive

    Ich komme nicht von der Simplelist in die allgemeine PVR Liste rein :/


    Lieben Gruß

    Du kannst meiner Meinung nach, dass neue Image installieren.

    Stell die 920 so ein, dass ohne Token zugegriffen werden kann, dann sollte es auch mit den anderen Boxen gehen.

    Wenn du nicht über das Internet auf deine Box zugreifst, brauchst du keine Angst zu haben. Am besten alle Sicherheitseinstellungen deaktivieren.

    Ich habe eben mit dem GCommander 50GB vom USB Stick auf die HDD kopiert. Das funktioniert super. Man kann auch gCommander verlassen und die Box auch ausschalten, ohne dass das Kopieren abgebrochen wird.

    Man sieht lediglich nur an den Spinner, dass da etwas im Hintergrund passiert.


    Könnte man einen Fortschrittbalken oder irgendeinen Hinweis irgendwo einbauen?


    So das man wenigstens sieht, das die Box gerade etwas macht.


    Gruß Ryu

    Hatte Grid an, aber auch kein Problem, sah wirklich mit wenigen Icons doof aus. Trotzdem hatte ich mich daran gewöhnt. :D


    Gruß Ryu

    Kann das sein, dass zu viel entfernt wurde? Bei den Hauptmenüansichten sind es nur noch 4 Varianten.


    Meine eingestellte Variante war plötzlich weg.



    Gruß Ryu

    Die Erfahrung habe ich auch gemacht. Nett aber das du es schreibst, ich hatte die Zeit nicht gefunden.


    Was ich noch ergänzen würde : Wenn man " verschieben einschalten" aktiviert, dann sollte es logischerweise so lange aktiv sein, bis man wieder "verschieben ausschalten" auswählt.


    Man muss nach jedem Verschieben immer wieder Menü " verschieben einschalten".... Viel einfacher :Plugin wählen mit Ok, Steuerkreuz in allen Richtungen und mit Ok wieder die Position festlegen, wieder ok zum verschieben des gewählten Plugin usw...


    Liebe Grüße

    Danke Zombi, du bist ein Schatz :347: :groeste:


    Ich habe meinen Fehler gefunden. Scheinbar hatte ich mal die nachfolgenden Ordner gelöscht oder nie angelegt.


    - data/picon
    - data/picon_50x30
    - usr/share/picon
    - usr/share/picon_50x30


    Nachdem ich die Ordner nun alle angelegt habe (leere Ordner) funktioniert es nun wie du es beschreibst.


    Mein Picon liegen unter: data/piconpool/stefanbenno6_transparent-dunkle-skin_32-bit_220x132


    Vielleicht haben wir einen Bug in der Piconverwaltung entdeckt :D:D


    Ohne die leeren Ordner, macht Gemini nicht das was du beschrieben hast.


    Vielen Dank für dein Mühe


    Lieben Gruß