Posts by Eaglefire

    Du musst noch die openvpn.ovpn konfigurieren. Alle entsprechenden Files unter /etc/openvpn/clients ablegen.


    auth-user-pass /etc/openvpn/clients/pass.file


    ca /etc/openvpn/clients/ca.crt


    cert /etc/openvpn/clients/client.crt


    key /etc/openvpn/clients/client.key

    Ich kann da nichts erkennen was den Speicher vollstopft?

    Moin,


    vielleicht kann hier jemand von Euch helfen? Weiss gerade nicht was da los sein soll. Irgendwas mit Flashsize 0kb. Kann aber eigentlich nicht sein:


    Code
    root@dm900:~# df -h /
    Filesystem                Size      Used Available Use% Mounted on
    /dev/root               960.4M    473.7M    421.1M  53% /

    So habe den Fehler nun gefunden. Irgendwie mochte die DS meine USB Platte nicht welche ich auch schon am PI genutzt habe. Komischerweise konnte ich auf die vorhandenen Aufnahmen per NFS zugreifen aber neue hat die DS dann nicht zugelassen. Vielleicht hängt es irgendwie mit dem ext4 Dateisystem zusammen. Scheint da wohl unterschiede bei der Formatierung des ext4 Systems beim PI und der DS zu geben. Nachdem ich die gleiche Platte neu in ext4 über die DS formatiert und die NFS Freigabe eingerichtet habe ging es dann. Naja vielleicht kann mir das ein Linuxfreak mal näher erklären :winking_face:

    Ja einen Ordner movie ist vorhanden. Es ist die gleiche Platte die vorher am Raspberry Pi hing. Die Aufnahmepfade sind richtig gesetzt.

    Mit den Rechten bin ich mir nicht sicher, sollten aber korrekt sein. In den NFS Berechtigungen habe ich lesen/schreiben ausgewählt. Mehr kann man da nicht wählen

    Hallo zusammen,


    irgendwie stehe ich auf dem Schlauch. Ich habe meinen Aufnahmeserver gewechselt und nutze nun eine Diskstation von Synology.

    An der DS habe ich eine externe Festplatte am USB Port angeschlossen. NFS aktiviert und unter gemeinsamer Ordner die NFS Berechtigungen gesetzt. Viel kann man da ja eigentlich nicht verkehrt machen.

    Über den GP Automounter wird der NFS Share auch gefunden und gemountet. Dann schön die Aufnahmepfade gesetzt und fertig.

    Timeshiftaufnahme geht gar nicht und wenn ich eine Aufnahme starten möchte kommt immer die Meldung "Um die Timeraufnahme durchführen zu können..... usw.)

    Irgendwie ist da wohl der wurm drin und ich weis gerade nicht wo ich suchen bzw. anfangen soll. Vorher lief alles bestens mit einem Raspberry PI und NFS.

    Danke schonmal für Eure Hilfe.

    Ich hab mich dann mal hingesetzt und dir das rausgesucht ,ist aber nicht meine Aufgabe :winking_face:

    Logitech K400 auf Deutsch umstellen funktioniert

    Installier mal die Demo app und du kannst dann die externe Tastatur einstellen (und erst dann ist diese auch wirklich auf deutsch umstellbar) weil das geht mit der einstellung für die usb BT. Tastatur sonst nicht.

    Dann kannst du auch AltGR drücken und mit AltGR + Q kommt dann auch das @ Zeichen usw.

    Danke für den Tipp. Hat wunderbar funktioniert :thumbs_up:

    Hab auch mal schnell meine USB Mouse und Tastatur kombie angeschlossen und mit der app umgestellt und hier geht das dann wunderbar und auch deine Zeichen gehen hier einzutippen:winking_face:

    Vielen Dank zombi werde ich später mal testen. Die Box ist zur Zeit anderweitig im Einsatz :winking_face::winking_face_with_tongue:

    Naja, die Tastatur habe ich auf Deutsch umstellen können. Geht aber trotzdem nicht. Sowohl kabelgebundenen als auch per Bluetooth. Und eine kabelgebundene Maus muss nicht sein.

    die Suchfunktion habe ich benutzt aber die Ergebnisse waren nicht zielführend. Und über 30 Seiten zu suchen ist auch mühsam. Also nicht böse sein wenn ich mal vorsichtig nachgefragt habe :winking_face:

    Könnte mir mal jemand erklären wie ich Android einigermaßen gescheit steuern kann. In erster Line habe ich Probleme mit einer angebunden Bluetooth Tastatur. Symbole wie @, € etc. werden nicht angenommen. Eine Mouse habe ich ebenfalls per Bluetooth angebunden. Ist aber alles nicht so toll momentan. Irgendwelche Tips? Danke