Posts by elfi12

    Hi zusammen,


    ich musste nach langer Zeit mal wieder eine DM520 anschauen. Installiert ist das GP4.1 mit dem Merlin-Image als Basis und allen aktuellen Patches drauf. Was mir jedoch aufgefallen ist, war, wie langsam die Reaktionszeit wird, sobald man das Erweiterungsmenü aufmacht oder noch ein Plugin via GUI installieren will. Dann schlägt der Enigma2-Prozess ja mit 105% CPU-Last oben an. Ist das normal oder habe ich da irgendeine Einstellung übersehen?


    Gruß,


    elfi12

    ich hänge mich hier mal dran.
    Ich habe das Problem, dass meine 920 nach längerer Nutzung des Mediaportals (> 1h) manchmal nicht mehr den FBC-Tuner anspricht.
    Selbst ein Neustart der Box via Gui funktioniert dann nicht mehr. Da hilft nur noch ein harter Reset. Hab mal Teile des Crashlogs drangehangen.


    Quote

    Original von Top55
    Nein und scheinbar interessiert das auch keinen wirklich. Es wird immer nur geschrieben, dass es läuft, was auch stimmt. Ein und ausschalten klappt aber nicht über das Plugin und somit ist es auch nicht wirklich lauffähig.
    Du kannst es über die Konsole starten und hast dann auch eine Verbindung zum VPN Netz, nur jedes mal den PC an schmeißen, wenn es gerade nicht gebraucht wir um zu deaktivieren, ist doch ein Witz.


    Natürlich kannst du den Client über das GP4 an- und ausschalten. Das geht halt nur, wenn Du auch PEM-Dateien da hast.
    Das ist in meinen Augen das Einzige Problem

    Du brauchst halt folgende Einträge, damit läuft es bei mir:


    Das Gemini-OpenVPN möchte gern ein paar Dateien sehen, wie zum Beispiel ein crt, und eine pem-Datei. Ansonsten geht es nicht. Siehst du denn deine Konfiguration untern openvpn-client?

    Weil die art und weise, wie die Konfigurationsdateien von Premiumize geliefert werden, nicht mit der Konfiguration vom Gemini-OpenVPN zusammenkommt.
    Wenn ihr das Standard OpenVPN nehmt, geht es. Da müsste mechatron noch mal ran.