Posts by trabbi

    Hallo,
    ich habe die neuste EMC-Beta installiert und da ist mir aufgefallen, dass in der Movieliste die Dateien doppelt gelistet sind.
    Hat noch jemand dieses Problem und wie kann man es beseitigen?

    Files

    • screenshot.jpg

      (51.93 kB, downloaded 841 times, last: )
    Quote

    Original von MH1962
    Ein neuer Browser dürfte wohl kaum helfen, HTTP Status 405 wird vom Server erzeugt - und das ist in dem Fall die Dreambox.


    Wurde da jüngst irgendwas verändert? Vielleicht ein Plugin neu installiert, was sich (auch) irgendwo im Webserver niederlassen wollte und was kaputt gemacht hat?


    Hallo,
    da sich bei mir in der letzten Zeit die GS häuften, habe ich die Box komplett neu aufgesetzt, das neueste Merlin aufgespielt und viele Plugins aus dem Adon und auch ipks installiert.
    An den Webserver habe ich mich nicht getraut, allerdings mal in das Menü vom Webinterface geschaut. Dieser ist aber nicht aktiviert.


    Soeben hatte ich eine ältere Sicherung wieder eingespielt, doch alles ist unverändert. WebControl will noch nicht.


    Auf den DCC kann ich zugreifen, doch der hat ja nichts damit zu tun.

    Hallo,
    seit ein paar Tagen kann ich auf WebControl meiner DM 8000 nicht mehr zugreifen. Es erscheint folgende Fehlermeldung:
    >request failed for: /web / powerstate
    Status: 405 Method Not Allowed<.
    WLAN und LAN-Einstellungen habe ich überprüft, beide sind ok. DHCP ist bei beiden auf AUS.


    Was bedeutet die Meldung, was kann ich tun? Wollte einen Screenshot machen und da bemerkte ich es. Dieses Problem ist neu...

    Hallo,
    ich kann alles, was slowfeet71 schreibt, bestätigen. Ich habe das gleiche Problem und komme auch nicht weiter.
    Die Meldung lautet:
    Kein Standard Speichergerät gefunden!
    Bitte stellen Sie sicher, dass Ihr Standard Speichergerät unter 'Menü -> Einstellungen -> System -> Aufnahmepfade! eingerichtet werden.


    Doch das klappt einfach nicht

    Hallo,
    an meiner Dream 800 möchte ich als zweite Festplatte die >WD-10EADS External< extern nutzen, zusammen mit der eingebauten. Beide Festplatten werden im Merlin Device Manager erkannt und angezeigt. Die Externe habe ich >hdd1< genannt. Doch wie kann ich die Aufnahmen, die gemacht wurden, abspielen und vor allem, wie kann ich die externe Festplatte auswählen? Ich dachte, durch drücken von >OK<, doch da erscheint nur oben rechts ein Symbol mit einem von links nach rechts führendem Strich...
    Ich nutzte dazu: >Merlin Device Manager udev<.


    Die Daten:
    Eingma2: 09.08.2012
    Image Experimental 10.06.2012
    Frontprozessor-Version 7
    Zwei Sat-Tuner
    Eingebaute Festplatte: ATA-ST 500 GB


    Merlin-3_OE-2.0 vom 19.08.2012


    Und noch eine Frage, jedes Mal, wenn ich die externe Festplatte ausschalte, vom Strom nehme, muss ich diese nach dem Anstecken wieder neu einhängen, ist dies normal?


    Vielleicht kann jemand helfen, ich bin für jeden Tipp dankbar.

    Quote

    Original von netman
    Ich wiederhole mich ungern, hast du eine Swapdatei eingerichtet?


    Hallo,
    nein, habe ich nicht angelegt. Da muss ich mich erst schlau machen. Habe soeben die Suche gestartet.

    Nun habe ich die 1.6 genutzt und da klappte es mit dem vierten Versuch. Zuvor gab es bei 97, 55 und 75% jeweils einen Abruch und die Fehlermeldung: Fehlgeschlagen...
    Das heißt wohl, dass es nur noch mit der alten 1.6 klappt und DM etwas nachbessern darf.

    Quote

    Original von FoLeY
    also ich kann nur sagen das es bei mir mit dem oe1.6 noch funktioniert ... ich glaube die versionen sind von anfang dieses jahres ...


    was haste ... 1.6 oder 2.0 ?


    Hallo,
    ich hatte die 2.0, doch auch schon im Vorjahr mit der 1.6 Probleme.
    Bin immer noch beim Probieren...

    Hallo,
    ich möchte mit der Dream 8000 normale SD-Aufnahmen auf eine DVD brennen. Es kommt immer wieder zum Abbruch bei maximal 5/100.


    Die Fehlermeldungen siehe Anhang.


    Wie gesagt, ich möchte das ganz normale DVD Burn-Plugin nutzen, weder zum PC streamen noch ein Brennprogramm wie beispielsweise Hähnlein usw. Denn dafür habe ich mir doch den Brenner >Samsung SN-S083C/BEBE Slim< gekauft. Zumal dieser von DM empfohlen wurde.


    Das Plugin habe ich neu installiert, alle Aktualisierungen mitgemacht und die neueste SW ist ebenfalls aufgespielt.


    Wer hat einen Rat?

    Files

    • DVD4.jpg

      (28.14 kB, downloaded 318 times, last: )
    • DVD6.jpg

      (38.76 kB, downloaded 309 times, last: )
    • DVD7.jpg

      (29.73 kB, downloaded 304 times, last: )

    Alle Achtung, das war doch mal eine sehr hilfreiche und aussagekräftige Antwort!
    Wie gut, dass es doch ein Forum gibt.


    Ich bin nämlich mit dem gleichem Problem beschäftigt und hoffte auf eine Lösung.jetzt glaube ich, den DVD-Burn kann man vergessen... Vor Monaten hatte ich es schon mal versucht, doch es hat sich wohl nichts getan.

    Hallo,
    ich schaffe es nicht das EMC bei Merlin3 zum Laufen zu bringen. Die Installation verläuft normal und bei Aufruf der Erweiterungen kommt die Meldung, siehe Sreen.
    Als Skin nutze ich >Kerni-HDR2<.


    Besten für Eure Tipps

    Files

    • EMC.png

      (9.67 kB, downloaded 869 times, last: )

    Nach dem Lesen dieser 19 Seiten kann ich mich nun wieder ganz entspannt dem Fernsehen widmen!
    Ich dachte schon, ich sei der Einzige, der nicht mehr ins Internet mit der 8000 kommt und da ich nun längere Zeit nicht mehr im Forum war habe ich durch die von DM zugeschickte Mail von der neuen SW erfahren. Vorgestern habe ich diese dann versucht aufzuspielen und es kam, was ich eigentlich gar nicht mehr kenne: Ein Grüner nach dem Anderem es war eine Dauerschleife.
    Ich nutze Merlin und auch da hatte ich eine ältere Version am Laufen und alles klappte bestens.
    Nun habe ich nach stundenlangen Versuchen es aufgegeben. Ich werde wohl noch etwas warten.
    Aktuell habe ich jetzt von DM das Images (opendreambox-1.6) und Merlin3 dm8000-20120414.nfi- und das klappt.
    Eine Frage habe ich bei dieser Gelegenheit auch, muss ich bei der Aufspielung von DM 2.0 dann die Box erst komplett wieder neu einrichten und erst dann im Anschluss den neuen Merlin installieren?


    MfG

    Quote

    Original von blueline
    Ich muß sagen ich hätte auf darauf getippt das dir das Paket fehlt.


    Schau doch mal in python 2.6 nach ab alle .pys drin sind wie htmlentitydefs.py


    gruß blueline




    Hallo,
    nun habe ich doch Erfolg gehabt. Zwar war eine Neuinstallation von iCVS nötig, alles andere brachte nichts. Doch >Foreca< kann nun auch auch hier punkten.


    Nochmals Dank für Eure Tipps!

    Files

    • Foreca2.jpg

      (57.9 kB, downloaded 1,285 times, last: )
    Quote

    Original von Doc
    lesen hilft.. schau noch mal in den link, etwas tiefer als der downloadlink steht noch einer..


    auch in blau..





    Es ist mir zwar klar, dass Du keine Glaskugel besitzt, doch woher willst Du wissen, dass ich diesen Link:


    "Dazu muss einfach nur zusätzlich dieses Paket installiert werden: python-html_2.6.7-ml8.2_mipsel.ipk"


    nicht ebenfalls gesehen und sogar benutzt habe?


    War nicht gerade sehr hilfreich..., trotzdem DANKE für Deine Antwort!

    Quote

    Original von loui
    Hi,


    Hier findest du alles dazu.


    Lg
    loui


    Hallo,
    eine Neuinstallation von >Foreca< ist leider nicht möglich, immer wieder gibt es die Meldung, dass ein Modul fehlt...


    Leider finde ich das nirgends, hat da jemand einen Rat?

    Files

    • foreca.jpg

      (55.71 kB, downloaded 1,542 times, last: )

    Das Release hat auch nichts gebracht, die Festplatte ist nach wie vor nicht gelabelt und eingehängt.
    Device Manager Bild 1 - 3; bei Gelb >Formatieren< gibt es ein grünes Bild.
    Labeln und mounten erfolgen nicht, wenn ich es auswähle...


    Gruß

    Files