Posts by nordberg

    Moin.


    Seit gestern alles wieder gut. Fehler bei ARD.

    Aus meiner Mail-Kommunikation:

    "Sehr geehrter Herr xxxxxx,


    vielen Dank für Ihre Anfrage und Ihr Interesse an unseren Programmen.

    Inzwischen konnte der Fehler von der ARD verifiziert und behoben werden. Damit sollte der Teletext wieder korrekt wiedergegeben werden.

    Wir hoffen, dass wir Ihnen mit diesen Informationen helfen konnten. Für weitere Hinweise und Fragen zu ARD Digital erreichen Sie uns auch von Montag bis Freitag zwischen 09:00 und 21:00 Uhr unter der Telefonnummer (0331) 58 56 96 06.


    Freundliche Grüße..."


    Servus, Jogi29.


    Das mit dem alten Image und GP3.3, etc. ist mir alles bewusst.

    Aber da ich faul bin, möchte ich erst mal wieder die alte Konstellation ans Laufen bringen, ohne wieder Stundenlang an der Netzwerkintegration mit allen Geplämpel drum herum (PlugIn hier, PlugIn dort, Parnerbox, VideoDB über drei Boxen steuern, etc.) zu verbringen.

    Ich werde mir demnächst ne aktuelle Box ins Haus holen und die mit dem Neusten Image versorgen und integrieren. Aber das mach ich dann parallel.

    Hallo und Frohes Neues.


    Kann mir jemand evtl. unter die Arme greifen, wie ich am Sinnvollsten vorgehe, wenn ich ein "dbackup"-Image (von meiner alten 820) auf eine andere (gebraucht gekaufte) 820 flashen möchte?

    Da ich die gebraucht gekaufte Box noch nicht im Haus habe, kann ich nicht sagen, welches Image und welcher Rescue-Loader am Start ist.


    Mein Gedankengang ist folgender:

    - "neue" Box anstöpseln (erst mal ohne Netzwerkverbindung) und starten

    - schauen, ob sie sorgenfrei startet und welches Image am Start ist


    Für den Fall, das alles sorgenfrei läuft:

    - Netzwerkeinstellungen bearbeiten (erst mal DHCP, denke ich; alte Box hatte feste IP), dann runter fahren

    - Netzwerkkabel anschliessen, Box starten

    - wenn Netzwerkverbindung steht, Rescue-Loader-Version checken/ändern


    Jetzt fängt der Kleinkrieg an.

    1. Wenn der RL eine andere Version hat als der auf meiner alten Box, kann ich dann die RL-Version, die ich lokal auf meiner Rechner-HD liegen habe, flashen? Geht auch downgrade?

    Wollte das nicht per "update-rescue -v" machen, da ich ja vermutlich dann damit den neuesten RL installiere. Ich weiß allerdings jetzt nicht mehr, ob auf meiner alten Box der neueste RL installiert ist, oder eine ältere Version.

    Ideal wäre natürlich die gleiche Version (in meinem Fall die #102).


    2. An meiner alten Box werkelten eine interne HDD und ein USB-Stick (Picons, Spinner, etc.).

    Wenn das mit dem RL geklärt ist, würde ich die Box ein mal rebooten, dann in den Standby schicken, rückseitigen Schalter auf "0" und dann alles abklemmen.

    Dann die HDD einbauen, den USB-Stick anstöpseln, alles anklemmen und dann in den Rescue-Mode booten um das alte Image zu flashen.


    Würde das theoretisch so funktioniern, oder hab' ich was übersehen?


    Gruß,..

    Quote

    Original von cepheus
    … und was für ein Fehlermeldung?


    Ich hänge mal Bilder an.
    Fehler-Log krieg ich gerade nicht hin.


    Quote

    Original von cepheus
    Es sind schon Jahre her das systemplugins auf diesem feed unverändert vorliegen.


    Ist mir bewusst. Deswegen meine verwunderte Frage.

    Hallo.


    Kann mir jemand sagen, warum gestern diese Updates auf meiner 820HD mit GP3.3 (2.2) auftauchten, die aber mit Fehlermeldung nicht installiert werden?


    enigma2-plugin-systemplugins-ledmanager
    0.2-r3 -> 0.21-r0


    python-json
    2.7.3-r0.3.8 -> 2.7.11-r1.3


    python-merlin4-covercollection
    1.4-r2.0 -> 1.4-r7.0

    Hallo zusammen.


    Habe mir die Tage "gemini4-unstable-OE25-image-dm820-20180921000425.tar" auf meine dritte DM820 geflasht.
    Natürlich ist erst mal alles neu und die ein- oder andere Sache unterscheidet sich halt zum GP3.3, welches noch auf meinen anderen beiden DM820 läuft.


    Was mir u.A. aufgefallen ist,... Ist die Funktion "Aufwecken" aus dem PlugIn verschwunden?
    Das wäre schade, da ich meinen Media-Server, der in einem anderen Raum steht, damit ab und an aus dem Schlaf geholt habe.

    Quote

    Original von zombi
    Ich hatte ja schon vermutet das du da einen Einstellungsfehler hast ,schön das du es dann jetzt gefunden hast und es dann wieder geht.
    Und so ein Einstellungsproblem haste auch bei dem anderen Plugin und das hat nix mit DreamOS zu tun sondern das liegt da wie gesagt er an dir und dem was du eventuell falsch machst weil du das neue nicht kennst . :winking_face:


    Jep. Da könnte was dran sein. Zumindest bei dem Partnerbox-PlugIn.
    Beim Netscan-Plugin ist der Button zum Aufwecken einfach nicht mehr vorhanden.
    Auf den OS2.2 Boxen mit GP3.3 ist im NS-PlugIn die grüne Taste mit der Aufweck-Funktion belegt. Würde mir schon schmerzlich fehlen, da mein Media-Server nach ner gewissen Zeit in den Standby geht und ich ihn bei Bedarf damit aufgeweckt habe. Aber ist OT hier..


    Danke soweit erstmal. Ich melde mich sicher wieder..

    Quote

    Original von zombi
    nordberg
    Zu Fritzcal ,hast du da dein Passwort auch eingetragen ? auf deinen Bildern sehe ich da keine Sternchen.
    Für meine Fritzbox gibt es die v7 zwar nicht daher hab ich hier noch die 6.85 aber da geht das soweit alles in einem aktuellen DreamOS image.


    Das willst Du jetzt bestimmt nicht lesen...


    Passwort.. das Zauberwort.
    Ich konnte mich nicht mehr dran erinnern, ob da jemals eins gesetzt war.
    Im Zuge der Basteleien vor ein paar Monaten, als die neue 7er-Version für die Fritte rauskam, und im alten FC-PlugIn nix mehr ging, hab ich wohl an den Boxen beim rumprobiern das Passwort nicht mehr gesetzt.
    Is mir jetzt aber echt mal megapeinlich.. :face_with_rolling_eyes: :face_with_rolling_eyes: :aufsmaul:


    Aaaaaber... jetzt kommts.
    Auch mit dem Hotfix für die letzte GIT-Variante des OS2.2 funktionierts auch auf den OS2.2-Boxen mit GP3.3 wieder. :winking_face_with_tongue:


    Alles funzt einwandfrei auf allen Boxen (Anrufanzeige mit Namen, Anrufliste abrufen, Telefonbuch aufrufen, etc..), mit OS2.2 und OS2.5.
    Dann sinds jetzt nur noch zwei Baustellen auf der 2.5er Box - Partnerbox und Netscan.


    Ich könnte gerade mal die Wände hoch gehen, ich Trottel...

    Tja.. dann werd' ich wohl wieder aufs GP3.3 zurückgehen.
    Da funzt FritzCall zwar auch nicht mehr seit der 7.01 für die Fritte, aber wenigstens läuft damit dann wieder die Partnerbox-Funktion. Denn da spackts auch rum, seitdem das OS2.5 + GP4 auf meiner dritten DM820 läuft.
    Komischerweise kann ich von der OS2.5 aus die Remote-Timer für meine beiden anderen OS2.2-Boxen problemfrei nutzen, aber von den beiden OS2.2-Boxen auf die OS2.5-Box gehts nicht (Mit dem GP3.3 gabs da kein Problem). Da grinst mich beim Zielverzeichnis dann nur ein dämliches N/V an und es kommt die Meldung "Timer kann nicht hinzugefügt werden...kein Aufnahmeort auf der Partnerbox verfügbar", obwohl alle Mount und Freigaben gesetzt sind. Keine Ahnung, was da nicht passt.
    Und das Netscan-PlugIn hat seine Aufweckfunktion verloren, oder ich bin zu blond diese zu finden.


    Alles in allem... mehr Probleme als vorher.. :frowning_face:
    Ergo.. Good bye 2.5 & Welcome back 3.3

    zombi & drops98


    Habe das ganze Procedere jetzt nochmal durch.
    FritzCall deinstalliert per Softwareverwaltung - Box rebootet - FritzCall-Ordner per DCC gelöscht - Box rebootet - FritzCall per Softwareverwaltung vom Feed installiert - enigma neu gestartet - im Erweiterungsmenü PlugIn-Config geöffnet - alles eingestellt - getestet - funktioniert nicht.
    Selbes Verhalten wie vorher:
    - Anruf wird auf dem Bildschirm angezeigt mit Nummer und Ort/bzw. Mobil.
    - Anrufliste wird nicht geladen
    - Telefonbuch der Fritz wird nicht geladen
    Siehe Bilder 1-3


    Nächster Schritt:
    Box in Idle gefahren - über DCC die entpackten tar-Ball-Dateien ins FC-PlugInverzeichnis kopiert (überschrieben).
    Siehe Bild 4 Fehlermeldung


    Nächster Schritt:
    Box neu gestartet - FC-Config im Erweiterungsmenü geöffnet - Einstellungen gecheckt - getestet - funktioniert nicht.
    Siehe Bilder 5-6


    Nächster Schritt:
    Status abgefragt.
    Angeblich keine Internet/DSL-Anbindung???
    Siehe Bild 7


    Weiterer Anhang: Fritz-Debug log

    Quote

    Original von zombi
    nordberg
    Was machst du da eigentlich ? das Plugin hier ist am Dream GIT ,das bedeutet das man die Version die DrMichael eincheckt dann auch in jedem aktuellen Image direkt in der Softerweiterung des Image laden kann und genau da ist auch die aktuelle Version 1549 zu finden.


    DrMichael hat sein Plugin am GIT am 21 Januar aktuallisiert und somit kannst du die aktuelle Version einfach per Softverwaltung installieren und musst garnix manuell machen.


    Was glaubst du, was ich gemacht habe?
    Habe ich doch hier schon geschrieben: FritzCall: Anzeige von Anrufen auf der FRITZ!Box Fon inkl. Rückwärtssuche
    Nach dem Flashen habe ich direkt die FC 1549 per Addon-Manager vom Feed installiert.

    Quote

    Original von zombiUnd wenn DrMichael mal was nicht gleich ins GIt stellt sondern erst hier im ersten Beitrag dann ja die tar.gz runterladen und dann einfach den Inhalt (ist dann der Pluginordner mit den aktuellen Datein) auf deine Box spielen und e2 Neustart machen ,dabei werden die alten Datein ersetzt.


    Und genau das habe ich auch gemacht, und zwar nachdem das vom Addon-Manager installierte FC 1549 nicht funktinierte (nur Nummer und Ort beim PopUp, Anrufliste bleibt leer, kein Zugriff aufs Teflonbuch der Fritte).

    Quote

    Original von drops98
    ueber eine bestehende Installation funktioniert nur bedingt...


    Wenn Du alles innerhalb des FritzCall Verzeichnisses loeschst, dann mit dem Inhalt des vorher extrahierten Tarballs ersetzt, dann laeuft es auch nach einem GUI Neustart.


    Moin..


    Nur damit ichs richtig verstehe.
    Du meinst, erst das PlugIn installieren, dann den Inhalt des PlugIn-Ordners löschen und dann die extrahierten Dateien aus dem tar-Ball per DCC in den PlugIn-Ordner schieben, oder aus dem tmp-Verzeichnis mit "cd /; tar xvzf /tmp/FritzCall.tar.gz" installieren?


    Zitat von der ersten Seite dieses Threads:
    ...
    "Ansonsten anbei ein tar-Ball. Installation (am besten über eine bestehende Installation):"
    ...
    Ich habe die Variante, die Du da angibst (die tar.gz entpacken), auch durch.. direkt nach der Variante mit "cd /; tar xvzf /tmp/FritzCall.tar.gz". Hatte auch nix gebracht.

    Quote

    Original von nordberg


    Ja, hast ja recht.
    Wenn ich nicht so faul wäre bzw. ein wenig mehr Zeit hätte, würd ich das auch tun. Aber es lief halt auch alles so geschmeidig bis dato.


    Wenn man 2.2 updaten könnte auf 2.5, ohne alles neu zu installieren und zu konfigurieren, wäre ich sofort dabei.


    Mahlzeit...
    Muss mich mal eben selber zitieren, weil schon ein Weilchen her.


    Habe mir heute mal die Zeit genommen und auf eine meiner DM820 das "gemini4-unstable-OE25-image-dm820-20180921000425.tar" geflasht, auch mit dem Hintergedanken das FritzCall-PlugIn mit meiner 7490/7.01 wieder zum untereinander zu kommunizieren zu bringen. Aber leider krieg ich es auch mit 2.5 und dem PlugIn vom Feed nicht hin.
    Es erscheinen weiterhin die Anrufe auf dem Bildschirm, aber ohne Namen, etc.. Nur die Nummer wird angezeigt. Telefonbuch lässt sich nicht auslesen und die Anruferliste wird auch nicht angezeigt.
    Die ipk von der ersten Seite lässt sich nicht installieren (keine deb vorhanden?) und das überschreiben mit dem tar-Ball funktioniert auch nicht.
    python-html, python.textutils und twisted-web sind vorab installiert gewesen.
    Auch finde ich die phonebook.json nicht - wird nirgends angelegt - nicht im PlugIn-Ordner und auch nicht in etc/enigma2. Und selber anlegen kann ich nicht.
    Werde wohl langsam zu alt für den ganzen Kram. :frowning_face:


    Hab ich noch was übersehen/überlesen?
    Was kann ich noch tun?

    Hallo.


    Gibts noch ne Chance auf eine deb für die aktuelle Version für die 820HD mit 2.2?


    Seit dem AVM-Up auf OS7 für meine 7490 ist das Telefonbuch und die Anrufliste nicht mehr aufrufbar.
    Eingehende Anrufe werden angezeigt - allerdings nur als Nummer - klar, ohne Teflonbuch.


    Die tar.gz von der Startseite habe ich per Telnet installiert mit dem Befehl von der Startseite. Ging auch ohne Fehlermeldung durch.


    Vorher war die 1385 installiert für das OS6.xx auf der Fritte. Aber ich habe trotzdem nochmal python-json, -twisted web, -html und -textutils nachinstalliert.