Posts by Lenzei

    Hallo ihr Dreamboxuser,


    mittlerweile habe ich schon einige img´s getestet.
    Da ich keinen USB-Stick habe, hab ich einfach die CF-Karte von meiner Digicam verwendet.
    Nur letztens ist mir aufgefallen, dass im mnt/cf-ordner 4 Dateien sind.
    Namens: enigma-0.core.131, 134, ... jede davon hat ca. 12mb.
    Weis jemand für was die gut sind?
    Ich jedenfalls nicht ?(


    schon mal danke im voraus

    Ich dachte die Netzwerk aktivitäts-LED leuchtet nur dann, wenn ein Datenaustausch stattfindet.
    Wenn es der Fall gewesen wäre, hätte ich sie mir gerne rausgeführt, da ich über die HDD von meinem PC arbeite. Allerdings leuchtet die immer, wenn ein Netzkabel angeschlossen ist, ist also nicht so mein ding.

    Hi A_VeNoM,


    also mich würde schon interessieren, wie man die Geschwindigkeitsanzeige vom lan realisiert.
    über ne LED geht das ja schlecht, oder?


    Gruss

    Ach das ging ja schnell :-)


    ich hätte das ganze jetzt bei dem spiel snake versucht, sprich unter telnet den befehl: "chmod 755 /var/tuxbox/plugins/snake" da kam aber dann ne fehlermeldung die lautet:
    bla bla bla is not such file or directory


    Das komische war, dass beim PicViewer eine Datei names FBV (ohne Dateiendung) mit 305kb dabei war und für diese Datei stand in der Anleitung der gleiche Befehl, der auch ohne Fehlermeldung geklappt hat.
    D.h. der Befehl ist "nicht immer" für *.so dateien gut? sonst würde die datei ja fbv.so heissen oder?


    Oder muss man den befehl nur bei manche Plugins eingeben?!?!?



    Lenzei

    Hi @ all,


    the saint hat geschrieben, man muss die *.so datei auf Atribut 755 setzen.
    So viel ich rausbekommen habe, macht man das mit dem Befehl:
    chmod 755 /var/tuxbox/plugins/ und dann den name der *.so datei


    Muss man das bei jedem Plugin machen, sprich auch bei Jukebox, picviewer, ...
    Und für was ist das eigentlich gut?


    Schon mal danke für die Antwort


    Lenzei

    Hallo Freaks!


    ich habe das mounten von ner "externen" hdd über Lan bei mir versucht.
    Das Filme-Aufnehmen funktioniert jetzt einwandfrei.
    Was mich aber nervt ist das, dass die Jukebox (ver.v03) nicht funzt.
    Sprich, ich kann das plugin zwar öffnen, aber sobald ich auf setup drücke, rebootet die dreambox neu.
    Bei dem Picviewer Plugin kann ich zwar das Bild auf der Hdd anwählen, allerdings nicht ansehen, wenn ich in diesem prog auf setup gehe, passiert das gleiche wieder.
    Kann das sein, dass es an meinem Image liegt?
    Ich habe ein NG03 für Seca2 oder so installiert.
    Allerdings noch eine ältere Firmware (106.5).
    Ist evtl. das die Ursache, weil die neueren Images wie z.B. das NG03 für ein aktuelles Betriebssystem programmiert wurden?!?!?


    schon mal danke im voraus.
    Wäre euch echt dankbar, wenn ihr meine Frage beantworten könnt..


    Lenzei