Posts by Peppo_76

    zombi


    Na gut... Leider hat nicht jeder die Zeit,und die muße, jedes mal neu zu flashen, und alles wieder einzurichten, wenn ein neues CVS-Image rauskommt. ;)
    Ich weiß, linux ist ja immer eine Baustelle, aber irgendwann mal will man ja auch einiziehen... ;)


    Edit:
    Wenn hier keine einfache Lösung gibt, werd ich mir halt meine letzte Backup einspielen...


    Edit2:
    Ich habe meine Plugins auf CF ausgelagert

    Hi All,


    ich habe hier auch das Selbe Problem mit
    Extensions/CoolTVGuide (__init__() got an
    unexpected keyword argument 'needsRestart)


    DM8000
    Gemini 0.38-r4
    FP: 7
    Image: Experimental 2010-12-23
    Secondstage: 76-r2
    DVB: 2.6.18.7.4-dm8000-20101215-r0
    Kernel: 2.6.18


    Skin: ru-ininity-hd
    Version: 20110717-r0


    Plugins: Graphic Multi-EPG, Gemini 3 Wizard, Filebrowser, Genuine Dreambox,
    GP2 Flashbackup, CD-Info, DVD Burn, Webinterface, MyTube, Webradio, Bildbetrachter, RSS Reader, MediaScanner, FanControl2, Enchanced Movie Center, VLC Video Player, Sherlock, Second Info Bar, DVD Burn, Diseq Tester,Cross EPG Downloader....

    Update:


    So... Jetzt hab ich mal das Ganze ein wenig mehr optimiert.
    zusätzliche Einstellung beim Harmony (thanx @ Sean R.)


    Fehlerbehebung > Dream Multimedia DM8000 > DM8000 reagiert auf bestimmte Befehle zu stark oder nur gelegentlich > 1 (Default: 2)


    Danach die Timings am Dreambox wieder entschärft auf:


    > Delay before key repeat starts: 1000ms


    Jetzt laufen meine Harmonys mit den Boxen perfekt. :hurra:

    Hallo an Alle,


    ich habe hier folgende Konstellation in Verwendung:
    Harmony 555 => DM8000
    Harmony 650 => DM500HD


    Beide Boxen mit GP3 und iCVS vom 23.12.2010.


    Die Fernbedienungen, funktionieren wie sollten, ABER:
    ich habe schwerwiegende Probleme mit den Timing.
    Es ist so, daß bei einen kurzen Tastendruck anscheinend zwei Befehle rausgehen,
    oder sie als zwei Befehle verarbeitet werden.


    z.B.: OK => Info/EPG (SecondInfobar)
    OK => 2x OK (sofortiger Start z.B: GP3FlashBackup)
    blaue Taste => Device Manager
    usw...


    Hab schon alle mögliche Timings bei beiden FB ausprobiert, aber ohne nennenswerte Verbesserung... :(


    Hmm... Ideen?


    Edit:
    Ups, falscher Bereich... ?(
    Bitte eventuelle dorthin verschieben: http://www.i-have-a-dreambox.com/wbb2/board.php?boardid=15

    Also was nicht geht, z.B.:



    Es muß auch noch einiges fehlen, da über den Sendesuchlauf so ca.1100 Services gefunden habe (DM8000), aber laut Kingofsat sollten es 1472 sein.
    Von Hotbird rede ich noch gar nicht, da bekomme ich nur 100 Services von 2032...


    Dect Telefon ist keiner in der nähe. Jedenfalls, nicht daß ich wüßte...

    Hallo an Alle,


    Wir haben hier im Haus eine zentrale SAT-Anlage bekommen. (Astra 19,2° und Hotbird 13°)
    Oben ist eine Unicable Matrix, SDUC 902 von Grundig SAT Systems.
    In der Wohnung eine SPAUN VB4P ZF-Verteiler.


    Folgende Frequenzen hab ich zugeteilt bekommen:
    1284 MHz / 0
    1400 MHz / 1
    1516 MHz / 2
    1632 MHz / 3


    Mein Problem ist:
    über Hotbird bekommen ich nur 100 Kanäle (60-75%SNR) über Astra um die 1100, aber mit nur (30-60%SNR). Es fehlen Transponder wie z.B:

    Code
    Astra 1H (19.2E) - 12662.75 H - Txp: 115 - Beam / Ausleuchtzone: Astra 1H DVB-S (QPSK) - 22000 5/6 (33.8 Mbps) - NID:1 - TID:1115
    Astra 1H (19.2E) - 12692.25 H - Txp: 117 - Beam / Ausleuchtzone: Astra 1H DVB-S (QPSK) - 22000 5/6 (ASTRA 1, 33.8 Mbps) - NID:1 - TID:1117


    und noch ein paar andere...


    Hab schon alles versucht, sogar auch den unicable.xml angepasst...
    Unicable für e2

    Code
    <manufacturer name="Grundig GSS">
    <product name="SDUC 902" scr1="1284" scr2="1400" scr3="1516" scr4="1632" scr5="1748" scr6="1864" scr7="1980" scr8="2096"/>
    </manufacturer>


    Um die SAT-Dosen und ZF-Verteiler auszuschließen, hab ich mein DM500HD direkt an den Stammleitung angeschlossen.
    Keine Änderung...
    Die Tuner Einstellungen der Boxen müssten passen...


    Bin schon echt am Verzweifeln...

    Danke für die aufschlussreichen Infos... :)
    Hab nur ein Image drauf, kein BA oder der Gleichen, alles standardmäßig im Flash...
    Benutzen tue ich den iCVS von 23.12.2010 und GP3.

    Code
    Linux version 2.6.18-7.4-dm8000 (linux@linux) (gcc version 4.4.3 (GCC) ) #1 SMP Thu Dec 23 08:11:25 CET 2010


    Also, depmod -a hab ich ausgeführt, es hat was gemacht, hab aber keine Rückmeldung bekommen.
    Dann mir eingesteckten Stick rebootet. Leider ohne erfolg... :(


    Ich werde noch das manuelle Laden probieren...


    Edit:
    Wenn ich es manuell versuche zu laden, bekomme ich folgendes:

    Code
    root@dm8000:~# modprobe rt3070sta
    modprobe: module rt3070sta not found in modules.dep

    So... Ich habe mal das rt3070_2.1.1.0-_dm8000.ipk File entpackt.


    Was mir dabei aufgefallen ist...
    Warum liegt der Kernelmodul für den DM8000 da?

    Code
    root@dm8000:/lib/modules/2.6.18-7.3-dm800/kernel/drivers/net/wireless#


    Die vorhandenen WLAN Module liegen da:

    Code
    root@dm8000:/lib/modules/2.6.18-7.4-dm8000/net


    Wenn ich die control File anschaue:


    Hmmm... Ich weiß nicht... Für mich schaut es nicht plausibel aus...
    Was hat denn die 2.6.18-7.3-dm800er Kernel für den DM800, mit den 2.6.18-7.4-dm8000er Kernel für den DM8000 zu tun? ?( ?( ?(