Posts by Pino72

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.

    So, nachdem die neuen Sticks ja endlich bei Sundtek lieferbar sind hab ich mir einen bestellt mit dem Ziel Ihn an meine Synology DS1511+ zu hängen um Ihn dann übers LAN mit meinen beiden DM800HD SE zu teilen.


    Ich gehe mal davon aus dass ich hier 1:1 die installation vom Qnap NAS auf meine Synology übernehmen kann!?


    Installlation durchführen, danach Netzwerkoption aktivieren und dann noch startscript?? Mehr ist es ja nicht oder?


    Spielt es hierbei eine Rolle dass meine Synology auf Intel Atom läuft?


    Ist es dann möglich den Tuner bei beiden Dreamboxen einzustellen und wer zuerst zugreift bekommt Sie? Oder wie wird das dann gehandhabt?


    Werde berichten......

    Also ich bin so vorgegangen:


    Dreambox 800se hängt im heimischen LAN, FritzBox 7390 als VDSL Router.


    Hab VPN Verbindung bei meiner FritzBox eignerichtet -> Vorteil, man muss überhaupt keine Portweiterleitungen am Router einstellen oder konfigurieren daher auch sicherer! Man braucht ne DynDNS Adresse!


    Egal von welchem Rechner auf der Welt aus du nun den Stream der Dreambox von daheim anschauen willst:


    1. Du musst eine VPN Vrbindung herstellen zur Fritzbox. (das geht mit allen Rechnern + Iphones etc.!)
    2. Du startest einen Browser und gehst auf das WebIf Deiner entfernten Dreambox (gibst lokale IP Adresse Deienr Dream ein)
    3. Entweder dann WebTv um zu glotzen oder
    4. über VLC den Stream übers WebIf anzeigen lassen.


    Das funktioniert bei mir prima da ich VDSL habe (upload ca 1,1 MB/s, Download ca 6 MB/s) reicht leider gerade so nicht für HD Sender, bild kommt aber es ruckelt relativ stark! SD kein Problem.


    Für HD Sender oder iphone live TV muss Ich dann über WOL übers Internet einen Rechner starten auf dem dann z.b. iDreamX (http://dream.reichholf.net/wiki/IDreamX) läuft der das TV Signal umkodiert je nachdem welche Bandbreite man hat.


    Viel Spaß damit.....ich sage nur in USA im Urlaub Nachts um 4 Uhr morgens live Formel 1 über Stream der Dreambox in D geschaut im Hotel wo es Wlan gab :-))))!!!!

    Hab jetzt neue Kanalsuche gemacht und die Kiste neu geflasht und jetzt klappt es auch....kann gut sein dass sich da alte Namen gehalten hatten!

    Hab die Kiste neu aufgesetzt, und siehe da diesmal sind die Namen richtig und es geht, hab bisher aber weder EPGRefresh noch EPGSearch installiert....liegt also nicht am Autotimer....daher hau ich dann mal hier ab :winking_face:


    Danke trotzdem...

    Quote

    Original von Tokamak
    Nachvollziehbar ist das nicht. Hast du mal versucht, den Autotimer aus einem EPF-Eintrag direkt zu erstellen?
    Dann wird die Senderbeschränkung voreingestellt, so dass du hierfür nichts weiter machen musst.


    Hab ich ja die ganze Zeit gemacht...da findet er nichts. Liegt an den Sendernamen...sehr seltsam, evtl. sollte ich mal nen komplett neuen Sendersuchlauf machen oder liegts am EPG?

    Also bei mir:


    EPG: AutoTimer:
    ProSieben HD = Prosieben HD
    RTL2 HD = RTL 2 HD
    VOX HD = Vox HD
    SAT.1 HD = Sat 1 HD
    kabel eins HD = Kabel 1 HD


    na bravo....

    Ha!


    Hab jetzt mal die Senderbeschränkung aufgehoben so dass er auf allen Sendern nach "taff" gescuht hat:


    Ergebnis:


    Er findet 2 Einträge, einen auf ProSieben, und einen auf Prosieben HD!!!!


    Der Hund scheint hier beim kleinen "s" von Prosieben HD zu liegen, der Sender heisst nämlich "ProSieben HD"...kein Wunder dass er nichts findet wenn man Ihm ProSieben HD als Sender gibt, er aber nur Prosieben HD finden kann....


    warum der Sender plötzlich mit kleinem s gefunden wird ist mir ein Rätsel, er taucht im EPG und auch sonst immer mit großem S auf!


    Hmmmm....sehr seltsam. Werde das jetzt noch mit RTL2 HD und Sat.1 HD testen...da muss er ja dann auch den Sender anders schreiben.


    Habs jetzt mal schnell gemacht....in der Tat, er schreibt RTL 2 HD statt RTL2 HD wie im EPG.


    Nutze EPGRefresh statt EPG Search...


    Na auf jeden Fall weiss ich jetzt warum es nicht geht, kann ja manuell die Autotimer.xml verändern mit dem Sendernamen. Keine Dauerlösung aber wenigstens besser als gar nichts.

    Habs schon mit allen möglichen Sendungen probiert, Fringe z.b. am Montag...oder auch Simpsons am Vorabend oder Smallville auf RTL2 HD...nichts geht.


    Hab jetzt mal Deine 2 Dateien ins Autotimer Verzeichnis geladen, EPGSearch war allerdings vorher nicht da, AutoTimer.py hab ich ersetzt. Neustart.


    Ergebnis:


    Immer noch das gleiche Problem, aus EPG importieren geht bei z.b Simpsons von ProSieben, nehme ich ProSieben HD findet er nichts.


    Hab ich evtl. zu viele Sender in meiner Favoritenliste? Oder kommen sich ProSieben und ProSieben HD in die Quere?


    Sollte evtl. mal das normale ProSieben aus der Senderlsite löschen....mal schauen ob sich was ändert....keine Ahnung was da los ist.

    Hi,


    benutze das Plugin seit ner ganzen Weile. geht auch prima...leider hab ich seit Beginn Probleme mit den HD+ Sendern:


    Sobald ich die Senderbeschränkung einstelle auf z.b. ProSieben HD findet er die Einträge nicht und erstellt keinen Timer, nehme ich die Senderbeschränkung raus nimmt er ProSieben also den nicht HD Sender und alles geht.


    Habe extra das neueste Experimental vom 30.08 drauf aber auch hier gleiches Verhalten!


    ORF HD und ARD HD, ZDF HD etc. gehen alle problemlos mit Autotimer, HD+ Sender RTL2, Kabel eins, ProSieben und Sat.1 gehen leider nicht.


    Woran kann das liegen??? Ansonten geht das Plugin wie gesagt prima!


    Hab schön eingie Male Image neu drauf und Alles neu aufgesetzt...immer das gleiche Problem....keine AHnung was ich noch machen soll/kann?


    Überigens geht auch importieren aus EPG nicht, er findet die Sendung einfach nicht obwohl ich Sie direkt aus dem EPg nehme.


    Danke für die Hilfe schon mal!

    Jo das ist klar, ist mir auch schon aufgefallen dass die nur 2-5 Tage EPG haben...das wär ja nicht das Problem....werde wohl das Ding nochmal neu Flashen und aufsetzen evtl. hilft das ja.

    Wie gesagt hatte auch schon den SD Sender gelöscht....bringt nichts, beim ORf hab ich ja auch noch ORF und ORF HD dabei und es geht prima.

    bringt ja nichts...dann nimmt er trotzdem nicht RTL HD für den Autotimer, ich hab die SD Sender noch drinnen weil ich manchmal noch ne Aufnahme auf nem PC Tuner mache da hab ich dann mehr Sender die ich noch aufnhemen kann parallel und aus Platzgründen auf meinem NAS auch.


    Im Übrigen werden die HD Sender als getrennte Sender zu den SD Varianten behandelt...macht also keinen Unterschied ob die SD Sender noch im Bouguet sind oder nicht.

    Ich aktiviere immer die begrenzung auf 1 Sender, wenn ich das Bouguet nehme dann nimmt er zwar RTL aber nicht RTL HD...es ist zum Mäusemelken!

    Hi Zusammen,


    Hab den Autotimer schon oft benutzt und das klappt zb. mit ORF HD, und anderen Sendern prima. Leider geht er bei sämtlichen HD+ Sendern nicht...RTL2 HD, Pro7 HD etc.....wenn ich den Autotimer einfach auf den normalen SD Sender ändere dann findet er die Einträge und alles klappt!


    Woran kann das liegen? Hat jemand erfolgreich den Autotimer mit HD+ Sender am laufen?


    Ich hab alles probiert aber keine chance....wie gesagt die SD Sender gehen und auch alle nicht HD+ SEnder!


    DAnke schon mal
    LG