Posts by Kalimero

    Hallo!


    Hatte hier auch das Problem, dass die Bookmarks nicht mehr gespeichert wurden. Dies betraf aber nach eingehender Prüfung nur einige neuere Filme (MKV).


    Nachdem ich alles mögliche versucht hatte, habe ich die Filme einfach mal neu "gemultiplexed" mit mkvtoolnix und dabei auch von mir nicht benötigten Tonspuren, Untertitel und Kapitel weggelassen. Und siehe da: Danach werden die Bookmarks für diese Filme wieder geschrieben!


    Vielleicht hilft diese Info weiter!


    Gruß,
    Kalimero

    Hallo!


    Ich hatte nach dem gestrigen Update über Nacht 3 Abstürze (im Idle-Modus) wg. eines "Segmentation fault".



    Vorher gab es keine Probleme. Hat jemand eine Idee dazu?


    Gruß!

    Sorry, aber ich finde da nichts. Da gibt's bei mir keine Einstellung zum Cool Channel Guide (siehe screenshot). Trotzdem kommt bei jedem Drücken der up- oder down-Taste statt der Standard-Kanalliste der Cool Channel Guide...

    Files

    • screenshot.png

      (39.86 kB, downloaded 332 times, last: )

    Hallo!


    Ich hatte wohl heute Nacht einen Neustart während der Ausführung von EPGRefresh.


    Hier der betreffende Teil aus dem Crashlog:



    Gesamter Crashlog siehe Anhang


    Sagt das jemandem etwas?


    Gruß,Kalimero

    Ja, aber das führt ja genau zu den o.a. Problemen, da die Festplatte dann nicht rechtzeitig gemountet wird...


    EPGSave läuft direkt vor dem eigentlichen Start von Enigma2. Und wenn dann die Festplatte noch nicht gemountet ist...

    Keine Ahnung! Ich durchschaue den neuen "Festplattenmanager" und das "Automounten" z.Zt. auch noch nicht ganz.


    Für mich hat es den Anschein, als ob die Festplatte, auch wenn sie in der fstab mit "auto" gemountet wird, vor/bei dem Start von Enigma2 erstmal wieder ausghangen wird, bevor sie dann im weiteren Verlauf automatisch über di uuid wieder gemountet wird.


    Wäre interessant zu wissen, ob man den "Festplattenmanager" auch ganz außer Betrieb nehmen kann und dann wieder wie früher einfach über die fstab die "/dev/sda1" auf "/media/hdd" mounten könnte.


    K.

    Früher hätte ich gesagt: Die Platte "hart" über die /etc/fstab mounten. Aber mit dem neuen Festplattenmanager bringt das nichts mehr, da die gemountete Platte während des Startens von Enigma2 scheinbar wieder ausgehangen wird (zumindest bei mir reproduzierbar).


    Ich hatte anfangs übrigens die gleichen Probleme mit EPGSave auf meiner CF-Karte. Seit ich die "hart" über die fstab mounte, klappt das wunderbar. Hoffentlich klinkt sich der neue Festplattenmanager da nicht auch irgendwann ein ;-).


    K.

    Hi!


    Dann häng die Festplatte doch mal mittels umount ab. Vielleicht war sie beim Erstellen des Backups noch nicht gemountet und die Backup-Datei wurde direkt in den Flash geschrieben.


    Ergänzung:
    Und wenn die epg.dat auch im Flash-Speicher steht, würde das auch erklären warum dann Dein EPG leer ist. Wenn Enigma nämlich erst nach dem Mounten der HDD versucht die epg.dat zu lesen, wäre sie ja dann weg...



    Gruß,
    Kalimero

    Hallo!


    Ich habe eben versucht den GP3-Sicherungsmanager zu starten und bekomme einen "GreenScreen".


    Soweit ich das beurteilen kann, kommt der Fehler von der Skin.


    Aus dem crashlog (komplettes File siehe Anhang):

    Code
    File "/usr/lib/enigma2/python/skin.py", line 486, in readSkin
    raise SkinError("component with name '" + wname + "' was not found in skin of screen '" + name + "'!")
    skin.SkinError: {DMConcinnity-HD-Transp/skin.xml}: component with name 'GreenButton' was not found in skin of screen 'GP3SettingsManagerMenu'!


    DM8000 mit iCVS vom 24.03.2011 und allen Updates (bis heute).


    Gruß,
    Kalimero

    Quote

    Original von mexico



    bei mir funktioniert es leider nicht,muss jede paar minuten neustarten


    Auch an Dich die Frage: Hast Du das auch in der Reihenfolge gemacht:


    1. Enigma2 stoppen mit "init 4"
    2. Die Datei editieren
    3. Enigma2 wieder starten mit "init 3"


    Einfach nur editieren, während enigma2 läuft, geht nicht!


    K.

    Quote

    Original von Zing
    na ja, hab die Zeile eingefügt, Box neugestartet, trotzdem läßt sich das Aufhängen noch provozieren. EPG Daten sind dann auch weg. Hoffen wir mal auf den schnellen DMM Fix


    Hast Du das auch in der Reihenfolge gemacht:


    1. Enigma2 stoppen mit "init 4"
    2. Die Datei editieren
    3. Enigma2 wieder starten mit "init 3"


    Einfach nur editieren, während enigma2 läuft, geht nicht!


    K.

    Quote

    Original von __QT__


    Bringt bei mir gar nix. Hab die Zeile eingetragen, Enigma2 neugestartet und beim Zappen auf SAT1 HD bleibt der Ton weg und nach kurzer Zeit friert das Bild ein und keine Reaktion mehr der Box. Druck auf den Taster vorne an der Box und sie geht aus und lässt sich dann normal neustarten...


    Einfach nur editieren und Neustarten reicht auch nicht:


    1. Enigma2 stoppen mit "init 4"
    2. Die Datei editieren
    3. Enigma2 wieder starten mit "init 3"


    So hats bei mir funktioniert und hält auch bisher.


    K.