Posts by pablo_77

    Ein Super-Plugin,
    vielen dank.


    Werden noch andere Services hinzukommen,
    ist da was in Planung?
    Abenteuer Leben, K1 Magazin wären echt klasse,
    aber bei den Mediatheken von Pro7/Sat 1 (zudem auch Kabel1 gehört) gab es
    schon bei homers Multimediathek Probleme.


    MfG

    Quote

    Original von heinze
    Das geht ohne Probleme


    wenn ich auf die tasten (3,6, oder 9) drücke,
    werde ich gefragt ob ich das video beenden möchte.
    Bei den Einstellungen des Plugins habe ich nichts zum Einstellen gefunden.

    Ein Super-Plugin,
    vielen vielen dank an die Entwickler.
    Das einzige was mir fehlt ist die Vorspulfunktion (mit den Tasten 3, 6 und 9),
    die es beim Multimediathek-Plugin von Homey gab,
    oder gibt es sie etwa und ich habe sie nicht gefunden?

    Habe es mithilfe des Scripts leider immer noch nicht hinbekommen
    irgendetwas wird nicht gefunden (Zeile 149)



    Scheint nun doch geklappt zu haben,ist es richtig den oben angezeigten Fehler zu ignorieren,oder was hat das Fettgedruckte oben zu bedeuten?


    Habe nun mein GP3 installiert und ein Blick unter Addons zeigt mir noch 6,6 GB freien Speicher im Flash an.Darf ich mich nun freuen?
    MfG


    Also erst das Image flashen,
    dann das media-boot Plugin installieren
    und mit Hilfe des media-boot Plugins das Image auf dem usb-Stick installieren?
    Oder wie soll ich das Image auf den Stick installieren?



    Quote

    /autoexec_dm800se_mb.bat


    steht bei mir nicht im Bios, weil sich das auf die Installation des Plugins bezieht.


    Ich habe bislang nur das Script ausgeführt,
    das Plugin habe ich bislang nicht getestet,
    und für das Script soll laut wiki nur:

    Quote

    /autoexec_dm800se.bat


    stehen.

    Quote

    Original von mfgeg
    Beim Script ist das ok, sieht auch anders aus als dein voriges Printscreen.


    Was ist jetzt dein Problem, bootet es nicht vom Stick?
    Hast du noch andere Sticks eingesteckt in der Box?


    Das letzte Printscreen ist nicht von mir, das ist von wiki.
    Das obere ist von mir, zu dem du geschrieben hattest, dass es nicht ganz korrekt ist,
    weiß nicht was du meintest.


    Wenn ich nach der Installation nach der Wiki-Anleitung vorgehe und meinen Speicherplatz kontrollieren möchte,
    wird dieser nicht angezeigt (mein USB-Stick hat 8GB, es gibt keine Partition,
    außer der eingebauten HDD, was annähernd über 60 Mb groß ist)


    Quote

    Nach automatischen Neustart der Box, sollte das Image vom Speichermedium gestartet und bereit sein. Kontrollieren könnt ihr den verfügbaren Speicherplatz mit folgendem Befehl.


    df -h


    Wenn die Box startet wird zudem ein crash-log erstellt.


    Ich würde auch das Plugin installieren, wenn das gehen würde,
    aber ich weiß nicht wie ich chronologisch vorgehen soll,
    das Plugin gleich nach dem Flashen und Einriochten der Box installieren oder erst nach der Installation des geminiwizards mit GP 3/Blue Panel und allen anderen Plugins?

    Probleme mit dem Formatieren habe ich nicht,
    ich mache das mit gpartet, es geht alles problemlos.
    Bloß die Installation klappt nicht.




    Quote

    3-4 mal probieren, meinst du damit, den usb stick jedesmal in fat32-format zu formatieren und media-boot via telnet zu installieren oder die box 3-4 mal neu zu starten?


    Ich habe eine DM 800HD se mit OE 2.0.


    Soll man das Plugin gleich nach dem Neuflashen eines Images installieren oder erst nach dem Installieren der Gemini Wizards mit GP3 und aller anderen Plugins? Im Thread steht leider nicht wie man chronologisch gesehen vorgehen soll.

    Files

    • Bios.png

      (22.02 kB, downloaded 209 times, last: )
    Quote

    Original von Jogi29
    dann versuche es nochmals, manchmal gehen die Sticks erst nach dem 3. ode 4. mal.
    Die Script-Variante ist aber auch nur sinnvoll, wenn dein Image im Flash OE 1.6 ist, sonst würde ich das Plugin verwenden.


    3-4 mal probieren,
    meinst du damit, den usb stick jedesmal in fat32-format zu formatieren und media-boot via telnet zu installieren oder die box 3-4 mal neu zu starten?


    Ich habe eine DM 800HD se mit OE 2.0.


    Soll man das Plugin gleich nach dem Neuflashen eines Images installieren
    oder erst nach dem Installieren der Gemini Wizards mit GP3 und aller anderen Plugins?
    Im Thread steht leider nicht wie man chronologisch gesehen vorgehen soll.


    MfG


    Es wäre sehr hilfreich, wenn man eine Liste mit kompatiblen USB-Sticks erstellen würde,
    habe bereits 2 Sticks probiert, bei denen es nicht geklappt hat.


    MfG
    Pablo

    Files

    • media-boo.png

      (50.48 kB, downloaded 254 times, last: )
    Quote

    Original von gutemine
    Nachdem /lib und /etc vom Flashexpander nicht erfasst wird und du keine ordentliche Sicherungsmöglichkeit hast weis ich nicht ob das so eine gute Idee ist.


    Aber ich bin natürlich befangen ...


    was soll denn keine gute idee sein?
    Mfg


    habe das auch festgestellt,
    kommt nun was neues oder nicht?
    MfG

    Das erscheint,wenn ich über webinterface den suchpfad ändern möchte:


    Kann mir mal einer netterweise sagen,
    wo ich die dateien paths.conf oder path.xml finde,
    weil ich immer noch green-screens bekomme,
    wenn ich die suchpfade oder einstellungen bei der synchronisations ändern möchte.


    nein,ich habe eine verbindung zum internet,daran kann es nicht liegen.


    nach dem installieren habe ich nichts verschoben oder sonst was mit paths.conf oder path.xml angestellt,
    sollte ich da etwa was verändern und verschieben oder hochladen?

    Quote

    Original von DonDavici
    an alle die bei der konfiguration der searach pathes einen greenscreen hatten bitte im nightly die version 1007 testen. damit sollte der fehler behoben werden.


    danke


    Auch das hat nichts gebracht,
    sogar bei der 984er (nach dem downgraden) kam der greenscreen.


    welche version muss man installieren,was hat es sich mit den sh4.ipk-dateien,
    soll man die auch installieren,wenn ja nur diese,
    oder vor oder nach der installation der rev_mipsel?


    Hier mal meine logs

    Quote

    Original von DonDavici
    pablo_77


    ohne log können wir dir nicht helfen


    sorry hatte es vergessen:


    Quote

    ich kriege immer ein green-screen,
    wenn ich bei der synchronisation zu den Einstellungen navigiere und dort z.B. den Suchpfad ändern möchte.
    bei mir ist rev1004 installiert
    Woran kann das denn liegen, dass ich immer ein green-screen bekomme?
    MfG