Posts by Xaver

    Hallo,
    feste IP aus privatem Adressbereich.
    Privates Netz über Router und ISDN ins Internet.
    Der Rauter ist auch dns Server.
    Ist aber alles soweit ich Leporello verstanden habe nicht maßgebend.
    Deep Standby Probleme gibts erst seit dem letzen Original Dream Image
    Xaver

    Hallo Leute,
    so das rechte Allheilmittel gegen das Deep Standby Problem scheint die Public Beta auch mit dem Frontprozessorupdate nicht zu sein.
    Bei mir hat sich nach der Installation jedenfalls nichts geändert.
    Nach längerem Deep Standby fährt die Box jetzt hoch bis der bunte Dreambildschirm vom Fernseher verschwindet (Bildschirm wieder schwarz) danach folgt nix mehr.
    Lösung wie bisher:
    ca 1min warten
    Box ausschalten (manchmal mit Schalter an Box, manchmal durch Ziehen des Netzsteckers)
    mindestens 5min warten
    Box einschalten läuft (wenigstens bisher)
    Noch ein paar Daten:
    Box aus 2. Quartal 2004
    Samsung Platte
    Stick mit Gemini 1.07 und 2.0
    Dreamflash über DCC
    Update über root.cramfs, manuelles Update
    Flash erase
    Ich hoffe doch es ist noch nicht aller Tage Abend
    Beste Grüße
    Xaver

    Hallo Leporello,
    so einfach ist es mit dem Druck auf DMM wohl nicht.
    Ich gehe mal davon aus, dass eine Box mit original Image 1.09 auch aus dem deep standby aufwacht. USB braucht sie dann ja sowieso nicht.
    Oder ist das auch nicht der Fall ?
    Im Moment habe ich keine Lust das auszuprobieren.
    Noch ne Frage; gibt es vielleicht irgendwo eine Beschreibung was beim booten so alles abläuft ? Ab wann wo und wie sich Dremflash bemerkbar macht ?
    Nachdem der Kernel wohl noch ausgepackt wird bleibt die Frage warum es manchmal weitergeht und manchmal nicht.
    Bei einem PC würde ich zunächst einmal auf die Teiber oder noch eher auf die Hardware tippen.
    Na ja wie dem auch sei.
    Einschalten Logo bestaunen, am Gerät ausschalten, 5min warten, wieder Starten; hat auch heute wieder geholfen.
    In der Hoffnung auf Besserung
    Xaver

    Vielen Dank Leporello für die prompte Antwort.
    Nach allem was ich so lesen konnte, habe ich es schon fast befürchtet.
    Du erwähnst in deiner Antwort einen Thread, den ich allerdings nicht finden konnte, anscheinend suche ich falsch oder unter falschen Stichworten.
    Hast du einen direkten Link ?
    Nochmal herzlichen Dank
    Xaver

    Hallo Leute,
    im Forum tauchen immer wieder Meldungen auf, dass die Dreambox mit USB-Stick Probleme beim Booten macht.
    Das ist auch bei mir der Fall und alle bisher gelesenen Tips haben nicht geholfen.
    Hier eine möglichst vollständig Beschreibung der Vorgänge:


    Problem:
    Dremabox started aus dem deep Standby nicht mehr und bleibt beim Hochfahren mit dem Logo Dream Multimedia hängen. Fernsehbildschirm wird schwarz.


    Hardware:
    Dreambox 7000 (Bauhjahr Anfang 2004); Samsung 120GB, USB-Stick 128MB USB 2.0


    Software
    Flash Dreamimage 1.09 (im Momnent 1.09 CVS vom 16.03.05 brachte keine Besserung). Aufgespielt über FTP-Transfer nach /tmp; umbenennen in root.cramfs; manuaelles Update; Flasherase.
    DreamFlash 2.5a (DCC 2.3 (vom 6.02.2005 zum Aufspielen, Formatieren und Mounten benutzt)
    USB Image Gemini 1.07 (ebenfalls mit DCC eingespielt)
    EMU's (SCAM und camd3) und Keys mit Geminimanager 2.50 aufgespielt.


    Beim Versuch die Box aus dem DEEP Standby zu starten erhalte ich auf der seriellen Schnittstelle folgende Meldungen:
    Dreambox DM7000
    loaded at: 00500000 00615170
    relocated to: 00400000 00515170
    board data at: 00513124 00513170
    relocated to: 00405194 004051E0
    zimage at: 004058D5 005123BD
    avail ram: 00516000 02000000


    Linux/PPC load: console=null root=/dev/mtdblock5 rootfstype=squashfs ro
    Uncompressing Linux...done.
    Now booting the kernel


    Einzige Lösung bisher:
    Box mit Hänger stehen lassen und über nach einiger Zeit über den Knopf an der Box ausschalten (Fernbedienung funktioniert nicht).
    In Einzelfällen ist auch zuerst ein Reset oder das Ziehen des Netzkabels erforderlich.


    Danach ca. 5min Warten und Start wiederholen.
    Die Meldungen beim Startversuch nach 5min Pause


    Dreambox DM7000
    loaded at: 00500000 00615170
    relocated to: 00400000 00515170
    board data at: 00513124 00513170
    relocated to: 00405194 004051E0
    zimage at: 004058D5 005123BD
    avail ram: 00516000 02000000


    Linux/PPC load: console=null root=/dev/mtdblock5 rootfstype=squashfs ro
    Uncompressing Linux...done.
    Now booting the kernel
    Welcome to the enigma serial access.
    you may start a HTTP session now if you send a "break ".
    HTTP/1.0 200 OK
    Connection: close
    Content-Type: text/plain


    [ENIGMA] ok, beginning mainloop
    + (54) wizard: tv system


    Denn Vollständigen Text lasse ich mal weg (bei Bedarf aber vorhanden). Danach läuft alles sehr gut.


    Folgende Kombinationen habe ich schon probiert:
    64MB USB1.1 (älteres Exemplar)
    128MB USB2.0
    Beide Sticks laufen auf mehereren XP-PCs ohne Probleme
    Dreamimage 1.09
    Dreamimage 1.09 cvs vom 16.03.05
    Gemini 1.06
    Gemini 1.07


    Das Problem tritt immer auf. Ein Warmstart ist eigentlich immer möglich (Box neu starten). Auch nach einigen Minuten Deep Stanby scheint alles glatt zu gehen. Ab welcher Ausschaltzeit das Problem auftritt kann ich nicht sagen.


    Beim Betrieb ohne Stick (Images im ersten Jahr auf Platte) ist mir ein solcher Fehler nicht aufgefallen.


    Wo liegt das Problem:
    Hardware (Netzteil, USB Sticks besonderer Art) ?
    Software (Gibt es noch sinnvolles zu Testen) ?


    Für Euer Bemühen sage ich schon mal besten Dank
    Xaver