Posts by Hazett

    Die Knöpfe hab ich alle auspobiert beim booten.


    Ich hab immer noch mit Dreamup Probleme. Ich hab die Treiber installiert. Hab auch eine Meldung bekommen, dass die Treiber installiert wurden. Allerdings finde ich keinen Eintrag in der Systemsteuerung.
    Und wenn ich bei Dreamup alle ComPorts ausprobiere bekomme ich immer noch keine Verbindung.


    ;(


    EDIT:
    Neues Kabel, Neues Glück! :-)
    Jetzt gehts. Hab Verbindung mit Dreamup zur Box. Derzeit wird das aktuelle Experimental geflasht. Ich hoffe mal, die Box fährt dann wieder normal hoch.
    Ich melde mich wieder.



    EDIT 2:
    Also, die Box lebt wieder. Nach dem Flashen mit Dreamup fuhr sie wieder hoch. Hab gestern Abend mal noch die grundsätzlichen Sachen installiert (Blue Panel, Skin usw.)
    Mit ein paar Sender hab ich noch Probleme, das muss ich heute Abend noch mal checken, aber soweit scheint das Ding wieder zu laufen.


    Danke für die Hilfe :hurra:

    Hallo Zusammen,


    ich hoffe ihr könnt mir helfen. Meine DM7020 (v1) bootet nicht mehr hoch. Leider erreiche ich auch den Stop Modus nicht mehr, sodass ich kein Image aufspielen kann.
    Ich hab jetzt eben versucht mir Dreamup eine Verbindung zu bekommen, aber das funktioniert auch nicht.
    Habe mich mit einem USB -->Mini USB Kabel mit der Box verbunden. Dreamup geöffnet, die IP des Rechners eingegeben und eine für die Box. (ist egal welche?) Habe die verwendet, die die Box früher immer hatte.
    Aber es kommt keine Verbindung zustande.


    Hat jemand noch eine Idee?

    Hallo Zusammen,


    nach einen Stromausfall ging nix mehr und ich musste meine Box neu flashen.
    Wie bekomm ich jetzt meine interne Festplatte wieder zum laufen? Da war einiges drauf. Wenn ich ins Systemenü gehe will die Box dass ich die HDD initialisiere, aber dann gehen alle Daten verloren.
    Gibts da eine Möglichkeit?


    Gruß
    Hazett

    Danke euch für die Antworten. Bei meinen LG TV lässt sich der Overscan leider nicht abstellen. Ich teste mal verschiedene Skins. Ansonsten muss ich wohl mit leben. Naja, die Kiste wandert demnächst eh in ins Schlafzimmer.

    Hallo Zusammen,


    ist es möglich den sichtbaren Bereich des Menüs anzupassen?
    Vor Kurzem ist unser Full HD Thoshiba kaputt gegangen. Seitdem habe ich übergangsweise meinen alten HD ready LG-TV ins Wohnzimmer gestellt. Der hat allerdings einen unverschämt hohen Overscan, sodass rechts und links ganze Buchstaben vom Menü nicht zu lesen sind.


    Gruß
    Hazett


    Ja, ich habe einen kostenlosen Account, der aber abgelaufen ist derzeit. Allerdings habe ich die IP Adresse der Fritzbox schon einige Zeit nicht mehr aktualisiert.
    Wie schon erwähnt hatte ich einen Port freigegeben für das WebIF der DB. Diesen habe ich jetzt aber gelöscht.

    Hallo Zusammen,


    nein, das ist nicht meine eigene IP Adresse.


    Nachdem ich ich den Zugriff über HTTP blockiert habe existiert auch kein Upload mehr. Daher gehe ich tatsächlich davon aus, dass jemand aus dem Raum Köln bei mir Filme gezogen hat. Ich selbst wohne in BaWü. Habe mit Net Cologne nichts zu tun.


    Die Portfreigabe im Router hatte ich ja bereits gelöscht. Das WebIF ist jetzt auch erstmal wieder über HTTP erreichbar. Soweit ist erstmal Ruhe. Aber ich werde jetzt die Einstellungen gemäß den Ratschlägen von Fred vornehmen und meinen Onlinemonitor regelmäßig prüfen.


    Vielen Dank nochmal an euch Alle für die Hilfe!


    Gruß

    Quote

    Original von Fred Bogus Trumper
    Menü - Erweiterungen - Web-Interface
    Webinterace starten -> NEIN


    dann Enigma2 neu starten, dann sollte das Web-IF deaktiviert sein - und vielleicht die Box mal komplett rebooten, dann sollte erstmal Schluß sein


    Nix für ungut, aber wenn ich mir die Bermerkung erlauben darf:
    das ist wieder ein Paradebeispiel dafür, was so alles passieren kann, wenn man ports extern öffnet, wenn man nicht genau weiß was man tut und womöglich nicht mal mit Passwort schützt. Da kommt jeder übers Web-Interface rein, kann Aufnahmen löschen, Plugins de/installieren und allen möglich Unfung anrichten. Und meine Beispiele waren noch harmlos ...


    Also, sobald ich den HTTP Zugriff auf das WebIF verweigere ist Schluss. Ich nehme an, dass tatsächlich jemand saugt.
    Ich gebe dir absolut recht. Wie muss ich das Ganze einrichten, dass das nicht mehr passieren kann und ich aber innerhalb meines Heimnetzwerkes auf das WebIF zugreifen kann?


    Danke

    Quote

    Original von Fred Bogus Trumper
    Noch mal kurz überlegt. 1.000kb/s sind in etwa 1Mbit/s - das sist nicht so wenig. Wie hoch ist der Upload bei deinem Provider? Wenn der bei etwa 1Mbit liegt und die Übertragunsrate auf der Dream konstant bei etwa 1.000kb/s ist, würde ich vermuten, das da jemand eine Aufnahme/Datei über http:// von der (hdd) der Box saugt. Sofern /meda über die Web-IF Einstellungen freigegeben ist. Für einen Live Stream reicht diese Transferrate nicht.


    Sofern das Web-IF der Dream überhaupt von extern erreichbar ist. Schon mal im Router kontrolliert, was unter Portforwarding eingestellt ist?


    sonst mach noch mal netstat -en | grep "tcp\|udp" - dann siehst du die korrekte IP, die kannst du dann z.B. hier prüfen <klick> - die IP bei "SEARCH" eintragen - ohne das :50479 am Ende


    Ja eben. Ein 1Mbit/s ist in etwa der komplette Upload.
    Wo ist die Einstellung für die Freigabe des WebIF??
    Im Router hatte ich einen Port freigegeben. Den hab ich vorhin als erstes mal rausgenommen. Der Upload ist aber nach wie vor vorhanden.


    tcp 0 114708 Dreambox7020HD.fritz.box:http xdsl-87-78-132-185.netcologne.de:50479 ESTABLISHED
    tcp 0 0 Dreambox7020HD.fritz.box:http Markus-PC.fritz.box:55116 ESTABLISHED
    tcp 0 2 Dreambox7020HD.fritz.box:telnet Markus-PC.fritz.box:55103 ESTABLISHED
    tcp 0 0 Dreambox7020HD.fritz.box:http Markus-PC.fritz.box:55117 ESTABLISHED
    tcp 0 0 Dreambox7020HD.fritz.box:ftp Markus-PC.fritz.box:55106 ESTABLISHED
    tcp 0 0 Dreambox7020HD.fritz.box:ftp Markus-PC.fritz.box:55104 ESTABLISHED


    Aber irgendwie scheint ja die IP 87.78.132.185 dranzuhängen. Wo finde ich die Einstellung um das WebIF nach aussen abzuschalten? Ich hab in den Einstellungen-> Anpassungen gesucht aber nichts gefunden.

    Hallo Zusammen,


    ich habe festgestellt, dass meine 7020HD Daten ins Internet sendet.
    Der Online Monitor meiner Fritz Box zeigt einen Upstream von ca. 1.000 kbit/s, der relativ konstant ist und zwar ständig.
    Schalte ich die Dream ab geht auch der Upstream auf Null. Sobald die Dream wieder hochgefahre ist, steigt auch der Upstream wieder an.
    Ich verstehe überhaupt nicht, welche Art von Daten da verschickt werden. Zumal das eine ganze Menge ist.
    Gibt es eine Möglichkeit den Dienst oder Plugin rauszufinden, welcher dafür verantwortlich ist?
    Oder hat jemand eine Idee was das sein kann?


    Mein Image:
    Enigma2: 2013-11-18
    Image: Experimental 2013-03-27 (mit GP 3)


    Danke