Posts by Duplicate körk

    Danke für die Hilfe


    Habe die Sachen manuell installiert.
    Das Skin wird jetzt istalliert aber es kommt ein Green Screen.


    Die boxinfo und mflashinfo habe ich nur als mipsel.deb gefunden.
    Die restlichen als all.deb.
    Kann das damit zu tun haben?


    Hier ist der Crashlog

    Ich wollte den Skin installieren aber nach dem die Installation durch ist, ist der Skin nicht vorhanden.
    Ich hänge mal die Logdatei hier an.
    Meine Box ist 7080hd mit DMM OE 2.5 und GP3.3


    Was kann ich tun?

    Quote

    Hallo nimou6 wird dieser Skin von dir auch veröffentlich?


    Schade eigentlich. ;( ;(


    Dieser Skin, vor allem die lite infobar erinnert mich einbischen an die gute alte Dbox2 mit Betanova 3.0

    Hallo tikila habe es gemacht, der Skin ist jetzt auf der Box installiert danke dir.


    Ich dachte eigentlich könnte ich durch dein Feed installation den Skin bei GP3 im Addonmanger den Skin von dort auswählen.

    Hallo


    Ich habe einen CVS Image mit GP3 und habe mir enigma2-tikila-feed_1.0_all.ipk installiert und opkg update gemacht. Ich finde nirgends den Skin um zu installieren und unter Addons finde ich auch nichts. Wo mus ich schauen?

    Ich habe ein Drembox mit einem Crossoverkabel an ein D-Link (DI-604) angeschlossen. An dem D-Link habe ich auch mein PC angeschlossen, den D-Link habe ich an mein Easybox 602 angeschlossen und vom Easybox gehts ins Telefondose.
    Ich komme vom PC und Dreambox ins Internet und habe auch eine verbindung vom PC zu Dreambox.
    Jetzt habe ich ein Laptop gekauft mit der komme ich über WLan ins Internet aber ich bekomme keine verbindung zum Dremabox wen ich im Browser die IP Adresse der Dreambox eingebe.
    Ich habe schon eine weile im Internet gesucht aber ich habe nichts gefunden. Was müsste ich machen das ich vom Laptop eine verbindung zum Dreambox bekomme?


    Ich danke schon ein mal.

    Quote

    Original von peiers
    Ich wollte nochmal fragen bzgl. der Transparenz.
    Kann man diese irgendwo verändern (verringern)?


    in der skin.xml stehen eineige Werte die du ändern kannst.
    Zum Beispiel wen du Tranzparenz der Infobar ändern willst dan musst du bei dieser Stelle
    <color name="metrixBackground" value="#40000000" /> den Wert 40000000 ändern.
    Die ersten zwei Stellen sind fürs Tranzparenz und die Restlichen Zahlen für die Farbe.
    Wen du weniger Tranzparenz wilst dan mußt du mit dem Wert etwas runter, ich habe bei mir auf 30 eingestellt. Wen du auch noch eine andere Farbe willst dan mußt du die restliche Werte änder.


    so siet es bei mir jetzt aus

    Files

    Skin läuft bei mir jetzt gut, habe keine GS mehr, danke Capa.


    @Platzhirsch du hast doch die Sendungsnamen etc weiter nach links gerückt ich finde das sieht gut aus wie hast du das gemacht ich würde das auch gerne benutzen und noch eine Frage kann man das kleinere Picon weiter nach unten verschieben und dadrüber dan dieses Kanalnummer und Kanalname in verkleinerterform da erscheinen lassen?

    Ich habe doch weiter gemacht und habe es endlich geschaft, kein Greenscreen mehr.


    Für alle die es intressiert, den PluginBrowser nicht nur in skin.xml ändern sondern auch in main.xml ändern.

    Danke den habe natürlich schon gesehen. Mich hatte es einfach gereitz nur den CVS Skin zu haben. Es gibt sogar hier im Board einen fürs CVS Skin angepastes Teil aber beidem gibts auch beim aufrufen vom Erweiterungen einen Greescreen. Nun wie gesagt mir reicht es, ich schaffe es nicht und warte bis es jemdan vieleich es macht.

    Habe jetzt ein paar Tage überall herumgelesen und herumprobiert.
    Ich wollte es sellber hinbekommen aber ich schaffe es nicht, immer Greenscreen und jetzt lass ich es sein. Ich warte bis jemand der ahnung von dem ganzen hat das Skin mal rausbringt.

    Hallo
    Versuche Valihdfklex 3.9 CVS unter OE2.0 zum laufen zu bekommen.
    Leider bekomme ich immer wen ich unter Menü Erweiterungen auswähle eienen Greenscreen. Ich komme einfach nicht weiter.


    Der Crashlog zeigt mir:
    raise SkinError("component with name '" + wname + "' was not found in skin of screen '" + name + "'!"
    skin.SkinError: {Vali.HD.flex/skin.xml}: component with name 'list' was not found in skin of screen 'PluginBrowser'!
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1eeabc0>>,('OkCancelActions', 'ok')) failed)
    ]]>



    Was müsste ich mach, wo ist mei Fehler?

    Files

    • skin.xml

      (362.02 kB, downloaded 9 times, last: )

    Ich hätte eine Bitte.
    Könnte irgend jemand ein an das OE2.0 angepastes Vali.HD.flex CVS (Controller inclusive) Skin zur verfügung hier stellen, allso nur ans CVS Image angepastes Skin.
    Da Vali seine Sorcen freigegeben hat, muß doch soweit ich herumgelesen habe nur der Skin.xml angepasst werden oder.
    Da ich mich damit aber nicht auskenne, währe ich sehr dankbar wen es jemand zur verfügung stellen würde.

    Hallo Vali,


    du schreibst das du die Sachen nicht mehr verwendest.
    In einem anderen Traid hast du geschrieben das du am basteln einer Excalibur Service Pack für CVS dran bist und ein paar Freunde es testen.
    Wen alle Probleme erledigt werden, wolltest du es hier Uploaden.
    Wie sieht es damit aus, ich war sehr gespannt darauf.
    Schade das du zur Zeit wenig Zeit hast, deine Skins waren echt Super und vielen dank dafür Vali.