Posts by - Coolman -

    Quote

    Original von ddinc
    Wenn ich nicht die 7.0 gehabt hätte(OE2),müßte ich es entfernen,da ich deswegen meinen skin
    nicht ändern will.


    Hi,


    schau mal im Putty...


    damit änderst Du Deinen Skin in ca 2 min auf die neue 7.3 :-)

    einen extra Dank an dieser Stelle an Zombi und Betonme fürs fleissige testen und helfen danke


    nach langem programmieren das neue Cool TV Guide 7.3 :hurra:


    Ihr könnt Euch gar nicht vorstellen, wie Codeverbesserungen extrem viel Zeit kostet


    das Bouquet funktioniert jetzt in allen Guides gleich...


    beim Timer könnt Ihr nun angefangene Aufnahmen direkt löschen...


    beim EPG waren mehrere Fixe notwendig...


    wegen den neuen xpicons mussten Anpassungen gemacht werden, damit die auch gerendert werden...


    der rechts Button sprung wurde gefixt....


    mit der PVR Taste kommt man nun auch direkt ins EMC oder eine andere Movielist...


    CoolFreeTuner zeigt nun wie lange der Tuner belegt ist...


    Cool TV Guide ist nun auch voll skinnbar für FullHD Skins :hurra:


    Achtung: wir haben den Crashschutz bei einem unkompatiblen und alten Skin wieder weg gemacht !
    also wenn es bei Euch crashed, dann müsst Ihr mal endlich Euren alten Skin aktuallisieren...
    es macht nämlich keinen Sinn, immer den altmüll mitzuschleppen.


    manche default Belegungen wurden geändert, sollte das dem einen oder anderen nicht gefallen,
    dann könnt Ihr ja ins Setup gehen und auf die alte Einstellung zurück



    Wichtig: Solltet Ihr z.b. im CoolSearch bei einem Wort mit Umlaut keine Anzeige bekommen,
    dann geht ins Setup und stellt den Fix auf JA... dann sollte es gehen...


    und außerdem noch viele Kleinigkeiten, die mir gar nicht mehr alle einfallen


    übrigens: wir haben zwar sehr viel getestet, aber alle Möglichkeiten gehen fast nicht zu testen.
    sollten sich durch die vielen Änderungen und Verbesserungen kleine Fehler eingeschlichen haben,
    dann jammert bitte nicht gleich.
    sondern meldet das einfach und es wird im nächsten update gefixt !


    an alle Skinner:
    schaut mal in den CoolSkin Ordner,
    dort findet Ihr eine ---Skin Options---.xls
    darin sind alle Angaben die Ihr braucht...


    Viel Spass !

    Quote

    Original von Rabevater
    Vielleicht ist das der Konflikt epg dat auf Platte und der epg cache auf cf.
    Kann ja mal auf Platte bzw. usb Stick umstellen.
    Habe in letzter Zeit sowiso Prob. das die Box nicht richtig runter fährt.
    Auch Befehle über die Konsole werden nicht immer angenommen. zB.init 4
    - passiert oft nichts und reboot muss ich meist zweimal eingeben.


    Hi,


    ich glaube, dass Dein Ram voll ist...


    daher deinstallier mal ein unnötiges Plugin...


    Hi,


    wegen Primetime:
    dein Fehler muss am Skin liegen...
    teste mal einen anderen, denn bei mir stimmt da alles...


    Dein Verbesserungsvorschlag kommt ins nächsten Update...


    Hi,


    er meint auch blau im Setup...


    Dein Problem ist ein anderes...


    nimm am besten den MQB...


    damit kannst Du dir auswählen auf welcher Taste welches Guide startet...

    Quote

    Original von ni_hao
    Danke Coolman, aber wenn ich Cool Info Guide nicht nutze, sondern das originale EPG Info auf der Infotaste dann geht alles gut.


    Hi,


    stimmt Du hast recht...


    wie es aussieht kommt das Problem nur mit einem alten Image...
    bei den neuen stimmt es...


    mal sehen ob uns da eine Lösung einfällt :-)

    Quote

    Original von ni_hao
    Obwohl ich nicht alle Seiten hier gelesen habe und deswegen nicht weiß ob es schon gefragt worden ist, habe ich eine Frage:


    Wenn ich ein Zap timer eingestellt habe, geht alles gut d.h. es wird gezapt aber wenn ich dann nachher in Cool Info Guide schaue (bei mir mittels die Infotaste) dann sehe ich nicht die aktuelle Info sondern ich sehe die Info von dem alten Sender (also der Sender bevor gezapt wurde). Habe das gleiche ohne Channel Info Guide versucht, als mit EPG Info (original) und dann ist alles gut.


    Kann man irgendwo in Einstellungen/Setup aufgeben, damit nach einem Zaptimer auch die Info vom richtigen Sender (in Channel Info Guide) zu sehen ist, oder ist es ein Fehlerchen in Cool TV Guide.


    Hi,


    das ist kein Cool TV Guide Fehler....


    dieser Fehler ist schon immer im E2 drinnen...
    aber wurde auch noch nie von Dream gefixed...


    Hi,


    ganz einfach...
    frag den Skinner ob er den Cool Channel Guide auch noch skinnt...

    Quote

    Original von Manni Two
    Die Funktion der Tasten 2 und 8 kannte ich gar nicht, sie funktionieren aber so, wie Du sagst. Nur ich hatte diese Funktion bisher auf den Bouquet-Tasten, und das geht nicht mehr.


    Hi,


    wenn 2 und 8 geht, dann geht das auch bei Dir...


    da musst Du irgend eine alte falsche Einstellung haben...


    aber egal, geh einfach ins Setup und stell Dir das neu ein.



    da Du aber nicht mal 2 und 8 kanntest...


    hier ne Anleitung:
    mach das Cool TV Guide auf
    drücke Menu
    nun bist Du im Setup
    drücke Grün
    bei Channel + - stellst das ein was Du willst mit links rechts
    drücke ROT zum Sichern
    nun stimmts auch bei Dir wieder :)


    viel Spass

    Update: Cool TV Guide 7.0


    einen extra Dank an dieser Stelle an Zombi, JanoJano und Betonme fürs fleissige testen und helfen :danke:


    nach langem programmieren das neue Cool TV Guide 7.0


    Ihr könnt Euch gar nicht vorstellen, wie Codeverbesserungen extrem viel Zeit kostet


    an allen möglichen Stellen wurden Verbesserungen vorgenommen, die das neue Cool TV Guide ca 2 - 3 x schneller machen :hurra:


    ausserdem braucht das neue Cool TV Guide nun nur noch 30% des Cache von früher !


    viele User haben mich angeschrieben und wollten in die Vergangenheit....


    auch das geht jetzt...


    und schaut Euch mal den neuen Cool Channel Guide an,
    der sieht vielleicht noch gleich aus, aber er wurde fast neu gecodet
    und das werdet Ihr sicher merken wie höllisch schnell er jetzt geworden ist :hurra:


    auch das Bouquet wechseln geht nun viel schneller...


    manche default Belegungen wurden geändert, sollte das dem einen oder anderen nicht gefallen,
    dann könnt Ihr ja ins Setup gehen und auf die alte Einstellung zurück



    Wichtig: Solltet Ihr z.b. im CoolSearch bei einem Wort mit Umlaut keine Anzeige bekommen,
    dann geht ins Setup und stellt den Fix auf JA... dann sollte es gehen...


    und außerdem noch viele Kleinigkeiten, die mir gar nicht mehr alle einfallen


    übrigens: wir haben zwar sehr viel getestet, aber alle Möglichkeiten gehen fast nicht zu testen.
    sollten sich durch die vielen Änderungen und Verbesserungen kleine Fehler eingeschlichen haben,
    dann jammert bitte nicht gleich.
    sondern meldet das einfach und es wird im nächsten update gefixt !


    an alle Skinner:
    schaut mal in den CoolSkin Ordner,
    dort findet Ihr eine ---Skin Options---.xls
    darin sind alle Angaben die Ihr braucht...


    Viel Spass und ein suuuper neues Jahr !


    Hi,


    ich glaube Du hast ein UTF-8 Problem...


    je nach Image und Version kann es da zu einem Problem kommen...


    geh mal ins Cool TV Guide
    drücke Menu (Setup)
    und schalte Umlaute (UTF-8) Fix auf JA
    mit ROT Speichern nicht vergessen

    Quote

    Original von träumer78


    Swiss-MAD wenn dies kein Fehler direkter Fehler vom Cool ist, dann auch ok ;)
    Aber man kann dann zumindest eine Antwort geben damit man auch weiß woran man ist!


    Coolman hier nochmal der Crashlog im Anhang, vielleicht kannst du mir näheres sagen?


    Hi,


    das ist kein Cool TV Guide Fehler..


    iRecordableService crashed...


    das heisst, da stimmt was mit Deinem Movieplayer nicht...

    Quote

    Original von Swiss-MAD


    War ja kein direkter Fehler von Cool in deinem Crash.
    Es könnte aber dennoch ein Folgefehler sein....das kann dann aber nur Coolman sagen...weil nur er hat den Code.


    Hi,


    ja vorallem seh ich gar kein crashlog...


    wo ist denn der ???

    Quote

    Original von axion03
    Nur leider habe ich keine Möglichkeit ins Setup von CoolmanTC Guide zu kommen. Jedesmal wenn ich eine Taste (Farbtasten, Menü oder Info) drücke, kommt die Anzeige, dass die Taste nicht belegt ist (durchgestrichene Hand).


    Die Tasten der Zahlen funktionieren ohne Probleme, Somit kann ich also in der aktuellen Anzeige navigieren und zoomen.


    Hi,


    Du kannst im Cool TV keine Farbtaste benützen und auch nicht Menu ??


    dann muss ein anderes Plugin dir irgendwie was kaputt machen...


    oder aber Du hast gar keine Dreambox und daher eine ganz andere Belegung ;)

    Quote

    Original von rainman975
    Ich habe das fehlerhafte CoolGuide Plugin deinstalliert und jetz das aktuelle wieder installiert. Ich habe jetzt nach wie vor das Problem dass EPG Daten komplett fehlen! Ich nutze OE2.0 und das aktuelle Zombi HD Skin. Anleitung mit dem anpassen von Skin.xml hat bei mir auch nicht funktioniert. Also CoolGuide Plugin wird erst mal von der Box gelöscht bis es endgültig gefixt ist.


    Hi,


    Dein Problem kenne ich,


    hat aber gar nichts mit dem Cool TV Guide zu tun...


    ich Wette, Du hast eine fertige Channelliste installiert und nicht selber nach Sendern gesucht...


    gerade wenn die Satantenne nicht 100% richtig ausgerichtet ist, dann kommt solch ein Fehler..


    deswegen mach mal eine NEUE Sendersuche...


    und Du wirst Dich wundern, wie dann alles wunderbar funktioniert :)

    Quote

    Original von MikeTheDon
    evtl. habe ich einen Bug entdeckt: ich habe im CoolTV Setup den Single Guide auf die Info-Taste gelegt. wenn ich im Cool Info Guide bin und die Info-Taste druecke, beendet sich CoolTV anstat den Cool Single Guide anzuzeigen...


    Hi,


    das ging noch nie...


    aber gute Idee, das baue ich ins nächste Update ein...

    Update: Cool TV Guide 6.4


    einen extra Dank an dieser Stelle an Zombi und Pich fürs fleissige testen :)


    und wiedermal viele Bugfixes...


    die Picon Anzeige wurde komplett neu überarbeitet..
    volle Alternativen Unterstützung...
    oder bei Sendern die morgens einen Kinderkanal senden und Abends einen Movie..
    da ändert sich das Picon jetzt mit...
    (soweit der Sender einen anderen Service Name sendet)


    Service Name Anzeige, ob lang oder kurz, kann nun ausgewählt werden...


    ein großes Problem waren immer wieder die Umlaute mit UTF-8
    gerade mit OE1.6 und 2.0
    nun könnt Ihr im Setup einstellen ob das in Eurer Box gefixed werden muss oder nicht
    und somit läuft das jetzt auf jeder Box !
    Solltet Ihr z.b. im CoolSearch bei einem Wort mit Umlaut keine Anzeige bekommen,
    dann geht ins Setup und stellt den Fix auf JA... dann sollte es gehen...


    und außerdem noch viele Kleinigkeiten, die mir gar nicht mehr alle einfallen :)


    wünsche Euch allen ein frohes neues Jahr...