Posts by Schmicer

    Hallo,


    ich habe folgendes Problem. Auf 2 verschiedenen Boxen (oe2.2) habe ich das Phänomen, dass ich gewisse Icons nicht mehr drücken kann (CI-Softcam, Sicherung etc.). Wähle ich sie an schließt das komplette Menü und ich kann keine einzige Taste mehr drücken, kein Kanalwechsel mehr, nichts!


    Es hilft dann lediglich die Box mit dem Schalter am Gerät auszuschalten und wieder neu zu starten. Was kann das sein?

    Ja, stimmt ich hab mir kürzlich auf dem Handy eine Fernbedienung installiert, kann es damit zu tun haben?


    Hab diese Fernbedienung jetzt runtergelöscht, aber das wars noch nicht.

    Hallo Leute!


    Habe seit ein paar Tagen das Problem, dass ich per DCC E2 nicht mehr auf meine DM7080 komme.


    Hab schon einiges ausprobiert und komme nicht dahinter.


    Wenn ich eine Verbindung versuche kommt sofort die Meldung:
    FTP Disconnected
    Telnet Disconnected
    Telnet login incorrect!


    Es ist kein Passwort vergeben.


    Im Telnet-Protokoll finde ich folgenden Eintrag:


    Login incorrect
    dm7080 login: login: loginprompt.c:164: login_prompt: Assertion `wlen == (int) len -1' failed.


    Interessanterweise komme ich per webif problemlos auf die OSCAM der Box.


    Was kann das sein? Installiert hab ich in letzter Zeit eigentlich nur das Mediaportal plugin.


    Auf die anderen Boxen im Haus komme ich nach wie vor übrigens problemlos.


    Hat jemand eine Idee bzw. einen Tipp?

    Quote

    Original von zombi
    Schmicer
    Das geht wenn du im TMDB ein passendes Cover gefunden hast und dann dies speichern möchtest ,es werden dann die falschen dinge mit den neuen überschrieben ;)


    Was das andere angeht du kannst aber auch die Liste anderst einstellen dann passen mehr als 8 da rein ;)
    Es gibt auch je nach Einstellung eine anderst geskinnte Movieliste ,kommt halt drauf an was man möchte und ob das halt im default dabei ist.
    Eventuell wenn ich mal wieder Zeit hab schau ich nochmal drüber und skinne noch die eine oder andere Ansicht ein wenig anderst für den default das muss ich mal sehen.


    Danke dir für die Antwort. Jetzt Klappt es!


    Ad 2.) Dann liegt es wohl an meinem Skin. Ich verwende "Holo Black" und da sieht das ganze dann so aus:

    Files

    • Bild.png

      (5.16 MB, downloaded 353 times, last: )

    Ich hätte auch mal eine Frage:


    Hab über die "alle" Funktion alle Covers und Infos automatisch runtergeladen. Hat bei 90% gut geklappt. Jetzt möchte ich jene 10% ersetzen, die falsch zugeteilt wurden, nur gelingt mir das nicht.


    Ich kann die zugeteilten Covers und Infos weder einzeln löschen noch überschreiben.


    Kann mir jemand sagen wo da das Problem liegt? Danke


    Achja und noch eine Frage: Kann man die Filmliste irgendwie anzeigentechnisch verlängern? Geht ja bei der Standard-Einstellung nur innerhalb der unteren Bildschirmhälfte und zeigt somit nur ca. 8 Filme an. Rechts oben ist das Cover und rechts unten die Info. Schön wäre zB wenn die Liste die ganze linke Bildschirmhälfte füllen würde.

    Danke, genau das war das offene Thema. Läuft jetzt.


    Noch eine Frage: Mein Skin holoblack ist irgendwie für den Bildschirm eine Spur zu breit? Irgendwie ist die Infobar länger als der Schirm. Wo kann ich das einstellen bzw. korrigieren?