Posts by Andy7411

    Quote

    Originally posted by digidany
    Ist das Empfangsproblem tatsächlich mit einem Philips CU1216Mk3 Tuner zu lösen? Gibt es alternative Tuner, die einwandfreien Empfang versprechen?


    Also bei mir ist spezielle der Sender SWR BW HD (138 MHz) betroffen.
    Den Sender gibt es bei Kabel BW seit 30.09.2015, weshalb mir das Problem hier zum ersten Mal aufgefallen ist.


    Ich hatte eben noch in einer älteren Dreambox einen Philips CU1216Mk3 Tuner.
    Den habe ich dann in der DM7020HD eingebaut. Damit ist der Sender empfangbar, mit dem zweiten Tuner (LG CXD1981) in der DM7020HD nicht.


    Der Philips CU1216Mk3 scheint hier weniger empfindlich zu sein.
    Nur leider gibt es den anscheinend nirgends mehr zu kaufen.

    Hallo zusammen,


    ich habe hier ne DM7020HD und ne DM800SEv2 in denen jeweils der LG CXD1981 Tuner verbaut ist. Damit können aber einige Sender im Netz von KabelBW (Unitymedia) nicht empfangen werden.


    Hatte in einer älteren Box war noch ein Philips CU1216Mk3 Tuner verbaut, damit sind alle Sender empfangbar.


    Deshalb bin ich nun auf der suche nach einem oder zwei Philips CU1216Mk3 Tuner.
    Falls jemand welche rumliegen hat, z.B. nach Umbau auf SAT, bitte melden. Gerne auch per PM.


    Oder wenn jemand einen Shop kennt, wo es den Tuner noch gibt?

    Meine Antwort war auf den Beitrag von Pinball bezogen.


    Ich wollte ihm nur den Tipp geben, dass es darauf ankommt, welche skin_user.xml er verwendet, und was dort hinterlegt ist.


    Bei mir passt es mittlerweile.
    Ich habe eine andere skin_user.xml gefunden, mit der bei mir nun alles Funktioniert.



    PS:
    Grundsätzlich finde ich sollten hier auch ein paar Infos von Grautec zur Nutzung des Display kommen.
    In der Einbauanleitung wird mit keiner Silbe darauf eingegangen, wie das Display einzurichten ist. Sicher unterscheidet sich das etwas vom jeweiligen Image usw. Aber es wird finde ich etwas der Eindruck erweckt, mit dem einbau wäre es getan.
    Ohne die Hilfe der verschiedenen Foren, denke ich bekommen ein Großteil der User das Teil nicht ans laufen.

    Der Einbau war recht easy, aber die Installation ist recht knifflig.


    Bei mir wird auch nur oben links ganz klein etwas angezeigt, die Anzeige beim Videotext usw. passt aber.


    Ich habe den ganzen Thread durchgelesen, denke aber, dass ich nichts vergessen habe.


    Ich habe als Image das newnigma2 (OE 2.0) mit dem Vali.Flex HD Skin.




    Was ich bisher getan habe:


    1.)
    dreambox-usbtft-oe2-experimental_1.0-0-20130103-r4_mips32el.ipk ===> installiert


    2.)
    libusb-1.0-0_1.0.8-r4_mips32el.ipk ===> installier


    3.)
    farbige Picons ===> auf den USB Stick nach /mnt/USBDISKPart1/picon_oled


    4.)
    Skin_user-xml ===> kopiert nach etc/enigma2 (CVS_DM7020HD_Progressbar_blau von Jogi) (Rechte: 644)


    5.)
    Zombi_allConverterRotator.py und Zombi_allServiceName2.py ===> nach /usr/lib/enigma2/python/Components/Converter (Rechte: 644)


    6.)
    cb_off.png, cb_on.png, dummy.png, icon_dreamnetcast.png, icon_dvdplayer.png, icon_jukebox.png, icon_merlinmp3.png, progress-blue.png ===> nach /usr/share/enigma2/Skin_oled (Rechte: 644)


    7.)
    LCD Preferences: LCD Display ===> Customized



    Wie kann man den prüfen, ob die beiden Pakete unter 1.) und 2.) richtig installiert wurden?
    Weil bei der Installation von Paket 1.) gab es einen automatischen Neustart der Box. Anschließend beim Reboot kurz einen Grrenscreen. Der nächste Reboot war dann aber OK.

    Files

    • OSD.png

      (32.04 kB, downloaded 504 times, last: )

    Hallo zusammen,


    Bei mir funktioniert die [Info] Taste nicht um den vollen Plot anzuzeigen.


    Ich hab z.B. einen Film in der Movie Ansicht mit einem recht langen Plot, der nicht komplett angezeigt wird. Da sollte man sich ja eigentlich per [Info] Taste den kompletten Plot anzeigen lassen können.


    Da tut sich bei mir gar nicht.....
    Irgendwelche Tipps?


    BlueDream Skin.

    Super Plugin ;)


    Nur ein Problem habe ich hier.
    Es läuft gerade das Spiel Wolfsburg gegen Hannover und es steht 0:2.
    Das Zwischenergebnis wir auch angezeigt, aber unten steht noch immer "Es wurden noch keine Spiele angepfiffen".


    Und bei einem Tor kam der Ticker auch nicht automatisch hoch.


    Kann man den Ticker auch ständig eingeblendet lassen?

    Ich muss doch noch einmal wegen den Picons und den CoolPicos nachfragen. Beide sind im Menü aktiviert, incl. anschließendem Neustart.


    Werden aber beide nicht angezeigt.


    Gespeichert sind die unter


    Picon: mnt/usb/CoolTV
    CoolPico: mnt/usb/CoolTV/coolpico


    Ich hatte vorher die Version 5.0.1 und da hatte das so funktioniert.
    Kann mir jemand sagen, woran es hängt?

    Erst einmal Danke für das Super Plugin.


    Ich weiß, das Thema Picons wurde schon zig Mal behandelt, trotzdem habe ich ein Problem damit.


    Ich habe die Picons auf einem USB Stick abgelegt und im Setup den Pfad entsprechend eingestellt. Die Icons werden aber nicht angezeigt.


    Könnt ihr mir sagen, was hier falsch ist?

    Files