Posts by hg6806

    Nein, hier nur einige Fehler wegen Audio, sonst nichts auffälliges.


    Die Box startet auch nicht mehr, selbst aus dem Deep-Standby per FB.
    Ich muss sie also erst ausschalten, dann einschalten.


    Sieht ganz nach HW aus.


    Hat das schon mal jemand gehabt und repariert?



    Habe jetzt leider keine Display bzw. IR Einheit gesehen, die man kaufen kann.

    Hmmm, Display funktioniert 100%. Aber vielleicht hat sich wirklich der IR Empfänger verabschiedet.
    Habe das mal an Dream gemeldet, vielleicht haben die einen Tipp.
    Austauschen einzelner (SMD-) Bauteile wäre kein Problem.

    Nun, das Problem ist wohl eher die Fernbedienung der 7020HD.
    Mittlerweile geht die Fernbedienung gar nicht mehr, auch eine Ersatz-FB nicht, per Handy, also über IP kann ich sie 1a bedienen.


    In einem anderen Forum wurde schon mehrfach gepostet, dass der IR Empfänger nicht so der Brüller wäre.
    Aber dass es immer schlechter auf Tastendrücke reagiert und irgendwann gar nicht mehr, so in der Form auch noch nicht.


    Hatte das schon mal jemand?


    Und ja, Batterien wurden natürlich auch schon getauscht, und Störquellen sind auch nicht hinzugekommen.

    So, hier mal ein Log der Box bis zu der Stelle, ab der ich nicht alles von mir preis geben möchte. Sind schon einige Fehler drin. Ich kenne mich aber leider nicht so damit aus.


    Vielleicht kann mal jemand sich das anschauen und ein Kommentar dazu abgeben.

    Files

    • Debug_1.txt

      (26.39 kB, downloaded 7 times, last: )

    ....wäre jetzt auch meine nächste Frage gewesen.


    Habe auch schon einiges runtergeschmissen. Außer dem MediaPortal, das habe ich in Verdacht, weiß aber nicht wie man das deinstalliert.


    Ein weiterer Schritt wäre, ein älteres Backup aufzuspielen oder die Box ganz neu aufzusetzen.


    Ist das Merlin3 Image immer noch aktuell oder gibt es hier besseres und schnelleres für die 7020HD?



    EDIT:
    ...ok, wenn man am Log was sieht, mache ich auch mal eins.
    Ist ja auch interessant zu erfahren, woran es liegt.


    Demnächst ist sowieso bald eine 920 fällig!

    Guten Abend zusammen,


    habe seit Jahren eine 7020HD und darin eine HD+ Karte für DVB-S. Die Verlängerung hatte immer problemlos geklappt.
    Jetzt war sie abgelaufen und habe sie nach einigen Tagen verlängert.
    Doch leider bleiben alle priv. HD Sender dunkel.


    Unter Einstellungen Common Interface werden trotz gesteckter Karte keine "Module" gefunden. Ist das schon der Fehler?
    Auch ein Initialisieren auch in einem anderen Slot bringt nichts.


    Weiß jemand Rat?



    Danke und Grüße

    Hallo zusammen,


    langsam möchte ich meine 7020HD doch gegen eine DM900 HD eintauschen. Folgende Fragen hätte ich dazu.


    Sind bei der DM900 DVB-S2 Twin die Tuner frei einzeln verfügbar und auch während dem Betrieb eines anderen umschaltbar? Oder gibt es hier Einschränkungen.


    Macht es überhaupt Sinn Filme in UHD abzuspielen bei einem 1080P Fernseher oder sollte man hier noch bei normalem HD bleiben? Bei dem alten Boxen gingen ja nie die Subs, bei der DM900 soll es ja in UHD gehen, geht das dann auch bei normalem HD?


    Ist die Bootzeit und Umschaltzeit wirklich merklich besser geworden als beispielsweise bei der 7020HD?



    Danke und Grüße

    Moin,


    weiß jemand ob man eine DM7020HD aus dem Deep Standby über ein Netzwerkbefehl (App, etc.) wecken kann?


    Ich fahre die Box immer (notfalls auch automatisch nach 2h Inaktivität) ganz herunter, da sie im normalen Standby doch warm wird und zuviel Strom zieht.


    Durch eine Hausautomatisierung möchte ich die Box durch ein Tablet an der Wand dann aufwecken.
    Das wäre dann im Prinzip eine Art Wake On LAN.



    Danke und Grüße

    OK, über GP3 installiert.
    Klappt nun.


    Leider ist der Rand des Bilds abgeschnitten, sprich, man kann links nicht alles lesen.
    Wie stellt man das ein?

    Also, in GP3 gibt es eine Log Datei unter Var/log/messages
    Darin steht nichts von mediaportal.
    Habe mir nochmal eine 6.7.1 Veresion besorgt.
    Auch hier kein Erfolg.


    Installieren tue ich über Einstellungen/Softwareverwaltung/Lokale Erweiterung installieren