Posts by robby_wood

    Die Boardregeln beziehen sich m.E. ja darauf, dass das Entschlüsseln von HD+Sendern via bestimmter Software, allerdings nur unter Anwesenheit einer funktionierenden HD+ Karte im Slot der Dream, für illegal eingestuft und daher nicht supported wird.


    Du musst also prüfen, ob dein Problem mit diesem Sachverhalt in Verbindung steht. Ich weiß nicht wie es bei Kabel ist, ob da quasi schon über den Kabelanbieter das entschlüsselte HD Signal zu deiner Box kommt. In dem Fall könnte es ein Boxen-Problem sein.


    Hattest du es denn mal lauffähig und das hat sich jetzt geändert?

    Vorgestern beim ersten Update von 4.92 auf 5.06 hatte ich die Meldung


    "No Module named bz2"


    Leider hat mir hier keiner mit für mich nachvollziehbaren geholfen.


    Auf die Schnelle wollte ich über dflash die Box auf den Zustand vor dem Update setzen, leider hat das Flashen nicht funktioniert. Flashen über dreamup musste ich auch 3 mal aufsetzen, hat die ganze Nacht (bedienerlos) und Tag gedauert, Gott sei dank gegen 19:00 dann alles gut.


    Eben hab ich mich nochmal getraut, vorher einfach mal noch auf Verdacht opkg update && opkg upgrade und die 5.06 läuft.

    Danke,


    erstes Rätsel gelöst, da finde ich das:


    ########
    Installing python-compression (2.7.2-r2.17-dream2) to root...
    Collected errors:
    * opkg_install_pkg: Package python-compression md5sum mismatch. Either the opkg
    or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package python-compression.


    Aber was sagt mir das, leider wenig. Höchstens, dass ich "opkg update" probieren könnte?


    Leider ist mein dflash mittendrinn abgeraucht, zur Zeit flashe ich über ein serielles Kabel mit dream_up, das dauert ...


    Morgen schau ich mal weiter.

    Über die Update Funktion des Plugins hat er eben auf die 5.0.6 abgedatet, jetzt geht es nicht mehr, es kommt die Meldung:


    No Module named bz2


    Was kann ich tun?


    Werde jetzt erst mal ein Sicherung vom 5.12. flashen und es evtl. einfach nochmal probieren, wenn der Flash durchläuft..., momentan scheint er zu hängen.

    Ihr habt recht, sorry, die Lösung ist tatsächlich nach dem kompletten Dateinamen zu suchen "enigma2-plugin-extensions-mediaportal_4.9.2_all.ipk".


    Mist, das ist halt IT: immer genau lesen und Begriffe 100% genau eingeben.


    Weis auch nicht, warum ich es nicht gemacht habe, geholfen hat mir aber der Beitarg oben, suche nach "enigma2-plugin-extensions-mediaportal_4.9.2_all.ipk".


    Weil suche nach "Dateinamen im 1. Post", ist im nachhinein auch richtig, bin aber nicht drauf angesprungen. Ist aber auch die Denksportaufgabe die einem hier immer weider mitgegeben wird und wenn man die nicht löst, hat man verwachst.

    Danke für das letzet Posting.


    Die davor, so wie ich es kritisiert hatte.


    Beispiele? Gerne doch:


    Man soll nach dem Namen googeln, also nach "MediaPortal 4.9.2".


    Macht das mal, erster Eintrag ist:


    Zweiter Eintrag ist:


    usw., nirgends wo man was runterladen kann.



    Auch diverse andere Suchen ergeben nicht das gewünschte, gut auf einem Board habe ich ja was gefunden.

    So nach jetzt 3 Stunden läuft es, obwohl ich immer noch nicht weiß, ob es jetzt die im ersten Post geforderte Orginaldatei ist (habe sie aus einem anderen Forum Digital Eliteboard, für das auch noch eine Regsitrierung notwendig war).


    Was hier nirgendwo steht: Man muß znächst die Multi Mediathek, die ich schon drauf hatte, deinstallieren.


    Und ist jetzt 4.9.2. die neuste Version, wäre nett, wenn dazu jemand mal kurz eine klare, unverschlüsselte Antwort geben könnte.


    Auch nach 4 Jahren Dream fühle ich mich noch als völliger Anfänger, da in den Foren immer nur völlig verschlüsselter, verklausuliertes etc. Zeugs als Antwort gepostet wird.

    Quote

    Original von cepheus
    Wenn du wirklich gp3 drauf hast, dann soll es ohne externe plugins installierbar sein.


    Damit kann ich als Tip noch am meisten anfangen, also habe ich über GP3 installiert, da hat er 3 Pakte installiert, die beiden fehelenden gleich mit. Dann Neustart, leider vom Programm kein Spur.

    Such mir jetzt schon einen Wolf


    Kann mir bitte einer die beiden felhlenden Pakete, vermutlich brauche ich auch ipk-Files für OE 2.0 Dream 8000 senden oder einen Link posten


    Update: Also GP3 habe ich auch auf der Box

    Das ist die Meldung:


    >>Upload to '/tmp/'<<
    Transferring "enigma2-plugin-extensions-mediaportal_4.7.2_all.ipk"
    Upload complete


    >>Start File Installation<<
    -> opkg install /tmp/enigma2-plugin-extensions-mediaportal_4.7.2_all.ipk
    Installing enigma2-plugin-extensions-mediaportal (4.7.2) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * gst-plugins-bad-rtmp * librtmp0 *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
    root@dm8000:~# rm /tmp/*.ipk
    root@dm8000:~# exit
    Connection closed by foreign host.



    zu 1. nein
    zu 2. nein, finde aber auch kein deartigen Menüpunkt bei der 8000
    zu 3. so eine Menüpkt. finde ich nicht
    zu 4. Terminal kenn ich nicht, kann ich daher nicht testen
    zu 5. keine Ahnung, zu wenig Kenntnisse, um den Tip umsetzen zu können

    Bei mir geht jetzt zumindest die 3.0er Beta von iDreamX wieder, warum auch immer. Habe soweit nichst verändert, außer erfolglosen Experimenten mit Filezilla und Cyberduck.


    Die 2.07b geht nicht, er bleibt ewig bei reding services ... hängen bzw. hängt sich insgesamt auf, nur mit mit alt cmd esc zu stoppen

    Bei mir findet iDreamX keine Verbindung zur 8000 mehr. Das Webinterface von iDreamX findet Verbindung, kann also nicht am WLAN liegen.


    Alles neu installiert:
    - Webinterface auf 8000
    - neuste IdreamX Version


    Habe ja auch nirgend was verstellt, nur immer die updates auf der Dream gemacht. Hat 3 Jahre funktioniert, jetzt auf einmal nicht mehr.


    Bin ratlos.


    Möchte schon weiter auf die Dream vom MAC um bspw. meine dflask Backups runterzuziehen. Gibt es auf dem MAC ein andres Tool für so etwas?

    Quote

    Original von SiennaRoot
    Ich habe auch ein OE2.0 Image und es funtioniert, es sieht so aus als wäre auf deiner Box KEIN Webinterface installiert, das iDreamX unbedingt benötigt !


    Unter Menü, Erweiterungen ist webinterface aufgelsitet, also ist eins installiert. Als Port steht 00080.


    Die neuste Version idreamx 3.0 funktioniert auch nicht. Vor ca. 2 Wochen hat es alles unter Image 2.0 funktioniert.