Posts by shire

    Hi!


    Quote

    Original von moonrise
    Ich verwende auch Vali's XD skin und wuerde gern mit GP3 weiterverwenden!


    Dieser Skin ist extrem gut leserlich und übersichtlich. Man kann auch mit Second Info Bar oder Sherlock usw. leicht erweitern.


    Ich hoffe, dass wir die Kacheln in BP eines tages in normal Grösse haben koennen!?


    +1


    Sehe auch so. Die Kacheln finde ich unpraktisch. Das ist was für die 800SE aber sicher nicht für die lahme 800.


    Bye.

    Hi!


    Ohha; da habe ich wohl ins Wespennest gestochen. Um das mal klar zu stellen. Diesen Skin verwende ich nicht, weil ich schlecht sehen kann oder eine alte Röhre verwende. Der Skin läuft auf der alten DM800 einfach mit am schnellsten.


    Ich kann natürlich auch nicht sage, wer hie welche Arbeit am Skin machen sollte. Davon verstehe ich einfach zu wenig. Ich würde mich aber trotzdem freuen, wenn Vali den Skin für das BP trotzdem anpassen würde. Die Kacheln sind wirklich -fett-. Die reichen quasi über das Anzeigefeld des Plasmas hinaus. Sieht wirklich unschön aus.


    Danke trotzdem.


    Bye.

    Hi!


    Quote

    Original von SadButTrue
    naja die "normalen" skins machen wir auch nicht - nur gemini skins sind oder wurden eventuell von uns angepasst bzw auch von einem user aus dem board ;)


    die "normalen" skins kommen aus dem dmm git und liegen auch auf dem feed des jeweiligen image bauers (weiss ich nicht was du da an image am start hast) :)


    Das aktuelle CVS aus der Board-Database. Den aktualisierten Skin aus dem Feed.


    Ist kein Problem. Es läuft alles soweit. Bis auf die unschönen Kacheln, die wohl wegen der Auflösung des XD-Skins, riesig sind.


    Aber egal...ein paar Tage kann ich warten.;-)


    Bye.

    Hi!


    Das lasse ich besser...Den Skin musste ich auch schon manuell installieren, weil er über das Addon-Menü nicht lief.


    Ich will auch nicht meckern. Das GP3 ist nun erst seit ein paar Stunden public. Er wird das sicher bald nachreichen.


    Bye.

    Hi!


    Habe heute das neue GP3 installiert (CVS). Bisher läuft eigentlich alles so gut, wie mit GP 5.1.


    Ich habe mir gleich meinen geliebten Vali-XD Skin installiert. Leider passt dazu jetzt die Kachelansicht des BP nicht wirklich. Kann man das irgendwie ändern oder muss ich warten, bis Vali diesen Teil auch angepasst hat?



    Bye.

    Hi!


    1+


    Epic fail! Da hätte ich auch drauf kommen müssen. Es geht jetzt. Gibt es übrigens etwas passendes für das BP? Die riesen Kacheln (Addon, Einstellungen etc.) sehen nicht sonderlich toll aus.


    Bye.

    Hi!


    Hm. Ich bekomme es nicht hin. Ich habe das aktuelle CVS installiert. Dann habe ich versucht über den Plugin-Manager den Skin zu installieren. Das funktionierte nicht.


    Dann habe ich mir folgendes geladen:


    enigma2-plugin-extensions-valixdcontrol_experimental-git20101213-r0_dm800.ipk


    Das File habe ich nach /tmp kopiert. Dann habe ich über das BP das File im Datei-Manager ausgewählt. Die Installation lief problemlos durch.


    Jetzt taucht im Plugin-Browser das Vali-XD Skin Controll auf. Drücke ich "OK" passiert aber nichts. In der regulären Skin-Übersicht ist nichts zu sehen.


    Über Telnet habe ich es auch nochmals manuell versucht:


    Resultat:


    ipkg install enigma2-plugin-extensions-valixdcontrol_experiment
    al-git20101213-r0_dm800.ipk
    Not downgrading package enigma2-plugin-extensions-valixdcontrol on root from experimental-git20101216-r0 to experimental-git20101213-r0.
    root@dm800:/tmp#


    Ich weiss nicht mehr weiter...


    Bye.

    Hi!


    Quote

    Original von Teilekind
    oha, auf die Glaubenskriege war ich nicht aus


    wenn du mit deiner Lösung glücklich bist - von mir aus =)


    (nur kelwer wär es doch alle Medien über die DreamVideoTaste zu erreinen?) mehr nicht ;)


    Keine Sorge, so war das nicht gemeint.:-)


    Ich war, nach meinem Octagon 1018, von der Idee eines Streamers im SAT-Receiver gründlich kuriert.


    Ausserdem reicht die eine Platte schon lange nicht mehr, die ich in der Box habe. Im Frühjahr will ich mir einen 20 Bay unRAID-Server, mit netten Hot-Swap Einschüben für die Platten, bauen. Da die Kiste aber, ohne Platten, schon fast soviel wie eine DM8000 kostet, muss ich noch etwas warten und sparen.;-)


    Bye.

    Hi!


    Das ist einfach Ansichtssache. Ich bin mit meiner C200 recht glücklich; auch wenn die Kiste trotzdem noch etwas buggy ist. Sie hat, wie meine DM800, keinen Lüfter und wird bald eine nette Jukebox bekommen. Mehr brauche ich nicht.


    Ich kenne die Glaubenskriege aus dem Poppy-Forum zur Genüge. HTPC gegen C200, C200 gegen die Kisten mit Realtek-Chipsatz. Ich kann's echt nicht mehr hören....


    Da das aber alles recht offtopic ist, sollten wir das besser lassen.:)


    Bye.

    Hi!


    Quote

    Original von Teilekind
    werd mal bitte genau was dort nie geleistet werden kann deiner Meinung nach


    Sagte ich doch. In meine DM800 kann ich kein BR-LW einbauen. Ich glaube auch nicht, dass sie ISOs von BRs mit Menüstruktur oder mit HD-Tonformaten in MKVs umgehen kann. Kann schon sein, dass das irgendwann mal in einer FW nachgereicht wird.


    Ich kaufe dafür lieber ein separates Gerät, dass für das Streaming direkt entworfen wurde. Ausser den beiden Geräten (DM800 und C200) habe ich hier eh keinen Player mehr stehen.


    Bye.

    Hi!


    Kann schon sein. Wie sieht es mit BD.ISOs oder den HD Audio-Formaten in MKVs aus.


    Wie gesagt:


    Das wird ein Sat-Receiver nie so leisten können, wie ein ordentlicher Streamer. In meinem steckt sogar ein BR-Player...


    Bye.

    Hi!


    Quote

    Original von Erim
    ganz ehrlich ich würde mir keine 800 kaufen, sie läuft aus. wenn du noch 2-3 Monate warten kannst dann warte.


    Das ist natürlich eine Option. Ich würde die 800er trotzdem jederzeit wieder kaufen.


    Die Umschaltzeiten der 800er finde ich recht ordentlich. Einzig das kleine OLED-Display ist nicht wirklich zu gebrauchen. Aufnahmen laufen, auch mit den CAMs, sehr gut. Bei dem Rotz, der im TV läuft, reicht mir mittlerweile auch ein Tuner. Ich werde daher kein Update auf die neue Box mit den zwei Tunern machen.


    Für MKV und Co. sollte man sich ohnehin besser einen Streamer kaufen. Ein SAT-Receiver wird da nie diesen Umfang an Features haben.


    Bye.

    Hi!



    Das braucht man unter 5.1 doch nicht mehr:


    Dm 800 Wlan?


    Hast du unter den Erweiterungen das "WLAN-Plugin" installiert?


    Bye.

    Hi!


    Wenn das Ding richtig erkannt wird, dann gibt es unter den "Netzwerkeinstellungen" auch einen Menuepunkt für das WLAN. Da ich den gleichen Stick verwende, kann ich mir jetzt nicht so ganz erklären, warum das nicht funktioniert.


    Bye.

    Hi!


    Das ist der, der als "Original DM WLAN Stick" verkauft wird. Das Ding habe ich hier auch und funktioniert wunderbar.


    Ein paar mehr Infos wären schon gut.


    Bye.

    Hi!


    Das wird es sein. In einer früheren Version gab es einen Schalter für SSL bei Dreamote. Der ist jetzt weg. Jailbreak ist nicht mehr installiert. Das 0815-Passwort habe ich über Telnet geändert. Auch kann ich die WebIf über HTTPS im Heimnetz erreichen. Das funktioniert also. Mir ist nur nicht so ganz wohl dabei eine unverschlüsselte Verbindung über das Netz aufzubauen, wobei dann noch das Passwort im reinen Text gesendet wird. Das ist eher suboptimal.




    Bye.

    Hi!


    Ich wollte meine Dreambox über diese beiden iPhone-Tools unterwegs konfigurierbar machen. Leider scheint es so, dass beide Tools keine SSL-Verschlüsselung unterstützen. Gehe ich recht in der Annahme, dass das Passwort dann unverschlüsselt über das Netz übertragen wird?


    Bye.

    Hi!


    Also...irgendetwas läuft da falsch:


    ipkg install /tmp/python-twisted_8.2.0-r3_mipsel.ipk
    Installing python-twisted (8.2.0-r3) to root...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for python-twisted:
    * python-twisted-bin * python-twisted-conch * python-twisted-lore * python-twisted-mail * python-twisted-names * python-twisted-news * python-twisted-runner * python-twisted-words *
    * Cannot find package python-twisted.


    ===


    root@dm800:/tmp# ipkg list-installed | grep twisted
    python-twisted-core - 8.2.0-r3
    python-twisted-protocols - 8.2.0-r3
    python-twisted-web - 8.2.0-r3


    ===


    root@dm800:/tmp# ipkg list-installed
    aio-grab - 0.8+cvs20100220-r0
    alsa-conf - 1.0.20-r3
    alsa-conf-base - 1.0.20-r3
    autofs - 4.1.4-r4
    avahi-daemon - 0.6.25-r1
    base-files - 3.0.14-r90
    base-files-doc - 3.0.14-r90
    base-passwd - 3.5.20-r1
    busybox - 1.15.3-r24.4
    busybox-cron - 1.15.3-r24.4
    busybox-httpd - 1.15.3-r24.4
    busybox-mountall - 1.15.3-r24.4
    busybox-syslog - 1.15.3-r24.4
    ctorrent - dnh3.1-r116
    curlftpfs - 0.9.2-r0
    djmount - 0.71-r12
    dreambox-blindscan-utils - 1.1-r0
    dreambox-bootlogo - 2.1-r3
    dreambox-compat - 1.0-r0
    dreambox-dvb-modules - 2.6.18-7.3-dm800-20100414-r0
    dreambox-dvb-tools-v3 - 1.7-r0
    dreambox-feed-configs - 1.0-r0
    dreambox-keymaps - 1.0-r1
    dreambox-secondstage - 76-r0
    dreambox-tpmd - 4-r2
    dreambox-wdog - 1.2-r0
    dropbear - 0.51-r1.02
    dvbsnoop - 0.0+cvs20081001-r0
    dvbtraffic - 0.0+cvs20090621-r0
    e2fsprogs-e2fsck - 1.41.9-r0
    e2fsprogs-mke2fs - 1.41.9-r0
    eglibc-gconv - 2.10-r8.6
    eglibc-gconv-iso8859-15 - 2.10-r8.6
    enigma2 - experimental-git20100430-r16
    enigma2-defaultservices - 1.0-r4
    enigma2-meta - experimental-git20100429-r16
    enigma2-plugin-extensions-autotimer - experimental-cvs20100429-r2
    enigma2-plugin-extensions-cutlisteditor - experimental-git20100430-r16
    enigma2-plugin-extensions-dvdplayer - experimental-git20100430-r16
    enigma2-plugin-extensions-epgrefresh - experimental-cvs20100429-r2
    enigma2-plugin-extensions-epgsearch - experimental-cvs20100429-r2
    enigma2-plugin-extensions-filebrowser - experimental-cvs20100429-r2
    enigma2-plugin-extensions-genuinedreambox - experimental-cvs20100430-r2
    enigma2-plugin-extensions-imdb - experimental-cvs20100429-r2
    enigma2-plugin-extensions-lastfm - experimental-cvs20100429-r2
    enigma2-plugin-extensions-logomanager - experimental-cvs20100429-r2
    enigma2-plugin-extensions-mediaplayer - experimental-git20100429-r16
    enigma2-plugin-extensions-mediascanner - experimental-git20100430-r16
    enigma2-plugin-extensions-movielistpreview - experimental-cvs20100429-r2
    enigma2-plugin-extensions-pictureplayer - experimental-git20100430-r16
    enigma2-plugin-extensions-shoutcast - experimental-cvs20100429-r2
    enigma2-plugin-extensions-webinterface - experimental-cvs20100430-r2
    enigma2-plugin-systemplugins-autoresolution - experimental-cvs20100429-r2
    enigma2-plugin-systemplugins-frontprocessorupgrade - experimental-git20100430-r16
    enigma2-plugin-systemplugins-hotplug - experimental-git20100430-r16
    enigma2-plugin-systemplugins-networkwizard - experimental-git20100430-r16
    enigma2-plugin-systemplugins-positionersetup - experimental-git20100430-r16
    enigma2-plugin-systemplugins-satfinder - experimental-git20100430-r16
    enigma2-plugin-systemplugins-skinselector - experimental-git20100430-r16
    enigma2-plugin-systemplugins-softwaremanager - experimental-git20100430-r16
    enigma2-plugin-systemplugins-videomode - experimental-git20100430-r16
    enigma2-plugin-systemplugins-videotune - experimental-git20100430-r16
    enigma2-plugin-systemplugins-wirelesslan - experimental-git20100430-r16
    enigma2-plugins - experimental-cvs20100429-r2
    enigma2-plugins-meta - experimental-cvs20100429-r2
    enigma2-skins-meta - experimental-cvs20100428-r2
    enigma2-streamproxy - 1.0cvs20080728-r0
    ethtool - 6-r0
    fakelocale - 1.0-r2
    gdbserver - 7.0-r2.0
    gemini2-append - 1.0-r5
    geminitools - 1.0-r4
    gst-plugin-alsa - 0.10.28-r7.0
    gst-plugin-apetag - 0.10.21-r7.0
    gst-plugin-app - 0.10.28-r7.0
    gst-plugin-audioconvert - 0.10.28-r7.0
    gst-plugin-audioresample - 0.10.28-r7.0
    gst-plugin-autodetect - 0.10.21-r7.0
    gst-plugin-decodebin - 0.10.28-r7.0
    gst-plugin-decodebin2 - 0.10.28-r7.0
    gst-plugin-dvbmediasink - 0.10+cvs20100407-r0
    gst-plugin-flac - 0.10.21-r7.0
    gst-plugin-icydemux - 0.10.21-r7.0
    gst-plugin-id3demux - 0.10.21-r7.0
    gst-plugin-ivorbisdec - 0.10.28-r7.0
    gst-plugin-mad - 0.10.14-r7.0
    gst-plugin-matroska - 0.10.21-r7.0
    gst-plugin-mpegaudioparse - 0.10.14-r7.0
    gst-plugin-mpegdemux - 0.10.18-r7.0
    gst-plugin-mpegstream - 0.10.14-r7.0
    gst-plugin-neonhttpsrc - 0.10.18-r7.0
    gst-plugin-ogg - 0.10.28-r7.0
    gst-plugin-playbin - 0.10.28-r7.0
    gst-plugin-qtdemux - 0.10.21-r7.0
    gst-plugin-selector - 0.10.18-r7.0
    gst-plugin-subparse - 0.10.28-r7.0
    gst-plugin-typefindfunctions - 0.10.28-r7.0
    gst-plugin-wavparse - 0.10.21-r7.0
    gstreamer - 0.10.28-r0
    hdparm - 9.15-r0
    initscripts-opendreambox - 1.0-r23
    kernel - 2.6.18-r3
    kernel-base - 2.6.18-r3
    kernel-image - 2.6.18-r3
    kernel-module-cdfs - 2.6.18-r3
    kernel-module-cifs - 2.6.18-r3
    kernel-module-exportfs - 2.6.18-r3
    kernel-module-ext2 - 2.6.18-r3
    kernel-module-ftdi-sio - 2.6.18-r3
    kernel-module-fuse - 2.6.18-r3
    kernel-module-isofs - 2.6.18-r3
    kernel-module-nfsd - 2.6.18-r3
    kernel-module-nls-cp437 - 2.6.18-r3
    kernel-module-nls-cp850 - 2.6.18-r3
    kernel-module-nls-iso8859-1 - 2.6.18-r3
    kernel-module-nls-iso8859-15 - 2.6.18-r3
    kernel-module-nls-utf8 - 2.6.18-r3
    kernel-module-ntfs - 2.6.18-r3
    kernel-module-pl2303 - 2.6.18-r3
    kernel-module-reiserfs - 2.6.18-r3
    kernel-module-udf - 2.6.18-r3
    kernel-module-usbhid - 2.6.18-r3
    kernel-module-usblp - 2.6.18-r3
    kernel-module-usbserial - 2.6.18-r3
    kernel-module-xfs - 2.6.18-r3
    libasound2 - 1.0.20-r3
    libavahi-common3 - 0.6.25-r1
    libavahi-core6 - 0.6.25-r1
    libblkid1 - 2.16-r9.4
    libc6 - 2.10-r8.6
    libcddb - 1.3.0-r1
    libcdio - 0.81-r0
    libcdio-cdda0 - 0.81-r0
    libcdio-paranoia0 - 0.81-r0
    libcrypto0.9.8 - 0.9.8j-r11.0
    libcurl4 - 7.19.7-r3
    libdaemon0 - 0.13-r0
    libdreamdvd0 - 0.9+cvs20100330-r0
    libdvbsi++0 - 0.0+cvs20090224-r0
    libdvdcss2 - 1.2.10-r1
    libdvdnav - 1.1.12-r0
    libexpat1 - 2.0.0-r2
    libflac8 - 1.2.1-r1
    libfreetype6 - 2.3.6-r0
    libfribidi0 - 0.10.4-r0
    libfuse2 - 2.8.1-r0
    libgcc1 - 4.4.3-r0.1
    libgcrypt11 - 1.4.4-r0
    libgemini2 - 1.0-r10
    libgio-2.0-0 - 2.22.4-r0
    libglib-2.0-0 - 2.22.4-r0
    libgmodule-2.0-0 - 2.22.4-r0
    libgnutls-extra26 - 2.4.2-r4
    libgnutls26 - 2.4.2-r4
    libgobject-2.0-0 - 2.22.4-r0
    libgpg-error0 - 1.4-r6.1
    libgstapp-0.10-0 - 0.10.28-r7.0
    libgstaudio-0.10-0 - 0.10.28-r7.0
    libgstinterfaces-0.10-0 - 0.10.28-r7.0
    libgstpbutils-0.10-0 - 0.10.28-r7.0
    libgstriff-0.10-0 - 0.10.28-r7.0
    libgstrtp-0.10-0 - 0.10.28-r7.0
    libgsttag-0.10-0 - 0.10.28-r7.0
    libgstvideo-0.10-0 - 0.10.28-r7.0
    libgthread-2.0-0 - 2.22.4-r0
    libid3tag0 - 0.15.1b-r1
    libiso9660-7 - 0.81-r0
    libjpeg62 - 6b-r8
    libmad0 - 0.15.1b-r5
    libneon27 - 0.28.2-r0
    libogg0 - 1.1.4-r4.0
    liboil - 0.3.15-r4
    libopkg0 - 0.1.7+svnr455-r19.1
    libpng12-0 - 1.2.42-r2.0
    libpopt0 - 1.14-r2
    libpython2.6-1.0 - 2.6.4-ml8.1
    libreadline5 - 5.2-r4
    libsigc-1.2-5 - 1.2.5-r1
    libsqlite3-0 - 3.6.20-r0
    libssl0.9.8 - 0.9.8j-r11.0
    libstdc++6 - 4.4.3-r0.1
    libtalloc1 - 3.2.8-r1
    libtdb1 - 3.2.8-r1
    libthread-db1 - 2.10-r8.6
    libtuxtxt0 - 0.0+cvs20090130-r2
    libungif4 - 4.1.3-r1
    libupnp3 - 1.6.5-r1
    libuuid1 - 2.16-r9.4
    libvolume-id0 - 124-r18
    libvorbisidec1 - 20041119-r2
    libwrap0 - 7.6-r4
    libxml2 - 2.7.3-r2.1
    libxmlccwrap - 0.0.12-r0
    libz1 - 1.2.3-r5
    mc - 4.6.2-r5
    mc-extfs - 4.6.2-r5
    mc-hilite - 4.6.2-r5
    modutils-initscripts - 1.0-r3
    ncdu - 1.3-r0
    ncurses - 5.4-r19
    netbase - 4.21-r40
    netkit-base - 0.17-r1
    nfs-utils - 1.1.2-r7
    ntfs-3g - 2009.4.4-r0
    openssl - 0.9.8j-r11.0
    opkg-collateral - 1.0-r1
    opkg-nogpg - 0.1.7+svnr455-r19.1
    portmap - 6.0-r15
    python-codecs - 2.6.4-ml8.1
    python-core - 2.6.4-ml8.1
    python-crypt - 2.6.4-ml8.1
    python-datetime - 2.6.4-ml8.1
    python-elementtree - 2.6.4-ml8.1
    python-fcntl - 2.6.4-ml8.1
    python-html - 2.6.4-ml8.1
    python-io - 2.6.4-ml8.1
    python-lang - 2.6.4-ml8.1
    python-logging - 2.6.4-ml8.1
    python-math - 2.6.4-ml8.1
    python-mime - 2.6.4-ml8.1
    python-mutagen - 1.18-r0
    python-netclient - 2.6.4-ml8.1
    python-netserver - 2.6.4-ml8.1
    python-pickle - 2.6.4-ml8.1
    python-pyopenssl - 0.8-ml1
    python-re - 2.6.4-ml8.1
    python-readline - 2.6.4-ml8.1
    python-shell - 2.6.4-ml8.1
    python-sqlite3 - 2.6.4-ml8.1
    python-stringold - 2.6.4-ml8.1
    python-threading - 2.6.4-ml8.1
    python-twisted-core - 8.2.0-r3
    python-twisted-protocols - 8.2.0-r3
    python-twisted-web - 8.2.0-r3
    python-xml - 2.6.4-ml8.1
    python-zlib - 2.6.4-ml8.1
    python-zopeinterface - 3.5.1-r1
    rsync - 3.0.6-r0
    sambaserver - 3.2.8-r1
    sctzap - 0.0+cvs20060814-r0
    smartmontools - 5.38-r0
    streamripper - 1.61.27-r15
    sysvinit - 2.86-r58
    sysvinit-inittab - 2.86-r58
    sysvinit-pidof - 2.86-r58
    sysvinit-utils - 2.86-r58
    task-boot - 1.0-r55
    task-opendreambox-base - 1.0-r146
    task-opendreambox-dvbapi3 - 1.0-r0
    task-opendreambox-dvdplayer - 1.0-r1
    task-opendreambox-enigma2 - 1.0-r144
    task-opendreambox-gemini2 - 1.0-r2
    task-opendreambox-wlan - 1.0-r3
    timezones-alternative - 2008i-r0
    tuxbox-common - 0.0+cvs20090305-r1
    tuxbox-tuxtxt-32bpp - 0.0+cvs20090130-r0
    udev - 124-r18
    udev-utils - 124-r18
    update-modules - 1.0-r9
    update-rc.d - 0.7-r1
    ushare - 1.1a-r5
    util-linux-ng-sfdisk - 2.16-r9.4
    vsftpd - 2.0.5-r3
    wireless-tools - 29-r5
    wlan-rt73 - 1.0-r4
    wpa-supplicant - 0.5.10-r1
    wpa-supplicant-passphrase - 0.5.10-r1
    zd1211b - r222-r1


    Bye.