Posts by dansim

    Yeah I've noticed that very same problem (using latest dmm experimental)


    As a temporary fix try this:
    After you've selected the subtitle you want, go to the audio menu again and press the OK button on your current audio track


    At least for me the subtitle magically starts working then :p

    Habe hier wohl dasselbe Problem, hatte schon befürchtet ich wäre alleine damit :)
    Tritt sporadisch während dem laufenden TV-Programm auf (zumindest mit angeschaltenem downmix)
    Bei MKVs genauso sporadisch, aber vorallem wenn man öfter mal pausiert.
    Bei meiner alten Invader Zim Sammlung klingt der Ton fast permanent übersteuert, das kann ich wirklich nur ungestört schauen wenn downmix deaktiviert ist (AC-3 Tonspur) :(


    Kann mich allerdings nicht erinnern das Problem mit GP5.0 gehabt zu haben.. hat hier jemand zufällig noch 5.0 drauf und trotzdem das Problem? Ansonsten würde ich die Tage selber mal meine Firmware downgraden.. muss nur dran denken sofort den neuen SSL zu installieren ?(


    Nachtrag: Nein, 5.0 ist auch betroffen. Hatte das wohl nur so in Erinnerung weil ich damals Downmix standardmäßig aus hatte :(

    Quote

    Originally posted by nillebor
    hattest du den aktuellen secondstageloader nachträglich installiert, ansonsten kannst du die box zu dmm schicken...


    Ne wieso denn, er konnte das image doch erfolgreich flashen (das wäre mit dem alten DreamUP wohl garnicht erst gegangen)
    Das Problem ist jetzt nur dass er das 2.8.2-release image zum flashen genommen hat, welches den neuen SSL nicht enhält.



    DMM hat dir jetzt wahrscheinlich das hier verlinkt, oder? http://dreamboxupdate.com/open…ntal-dm500hd_20100617.nfi

    Wenn ich das hier (500HD & native HD) richtig verstanden habe, sollte die 500HD nur 1080p ausgeben wenn man ihr natives 1080p zuspielt.
    Wenn man aber im Autoresolution Plugin folgendes einstellt
    Enable 720p24 Mode: 1080p24
    werden im Mediaplayer zumindest 720p24 Dateien auf 1080p hochskaliert.
    Wechselt man nun per < > Taste auf eine Datei in der Playlist die nicht 720p24 sondern wie in meinem Fall bspw 704x396@30 ist sieht man auch für 1 Sekunde (oder 10, je nachdem wieviel im Autores Plugin unter Einstellungen für ein Delay eingestellt ist) dieses Bild ohne Fehler auf 1080p hochskaliert - wenn auch wahrscheinlich mit der falschen Hz Zahl, da der Film ja 30 statt 24Hz benötigen würde.


    Also was stimmt denn nun genau bezüglich 1080p Upscaling? Ich bin nun nämlich ein wenig verwirrt :D

    Quote

    Originally posted by diddsen
    man hört ja das erst ab produktionsdatum april die boxen in ordnung sein sollen :rolleyes:


    Also meine Box hatte ein Produktionsdatum von ende April (28. glaube ich) und die hat schon durchaus ganze 3 Tage überlebt :rolleyes:


    Ich hoffe ihr habt recht was den neuen SSL betrifft, bei meinem Glück kann ich mir sonst sicherlich wöchentlich ein Ticket ziehen :]

    Quote

    Originally posted by dbaxl
    wenn ich die 1080p24 i am legend trailer von hier (http://www.h264info.com/clips.html) abspiele und den mediaplayer beende bleibt das bild stehen und die box schmiert ab. genau beim umschalten 1080p->720p


    Hatte genau dasselbe Problem. Falls du das Autores Plugin drin hast schau mal nach der Option "Interlace progressive content" und stell die auf "off" (wäre ja sowieso Schwachsinn), das hatte bei mir zumindest geholfen.
    Kann aber sein dass die Option ein wenig anders heißt, meine box befindet sich leider gerade auf dem Weg zur Reparatur und ich kann somit nicht nachsehen. ;(

    Selbes Problem auch bei mir seit heute (SECFPGA/CA FAIL), dabei war die Box erst am Mittwoch angekommen. ;(
    Aber wenigstens hatte ich vorher genug Zeit um mich auszutoben, war ja meine erste Dreambox :hurra: