Posts by splitti

    Hallo!


    Ich suche ein Tool um die Programme vom Autostart zu entbinden. Ich hatte früher mal sowas für XP, da konnte man die Sachen aus dem Autostart-Ordner löschen und auch aus der Regestrie.


    Ich suche jetzt so ein Tool für Win10 (am Besten kostenlos ;) )


    MfG
    splitti

    Ganz so einfach wird es vermutlich nicht sein. Bei der 500hd ist der Speicherplatz schon sehr eng bemessen, da wird vermutlich nicht genug frei sein. Da braucht man schon noch eine "Speichererweiterung".

    Ich hatte das Problem damals auch schon.


    Meine Dboxen laufen auch nur mit einem alten AlexW-Image. Wenn ich versuche ein neueres Image zu installieren, findet die Box fast keinen Sender mehr.

    Ich wollte gerade das Update von 5.0.6 auf 5.0.7 machen. Leider ohne Erfolg.
    Das Problem ist der etwas knappe Hauptspeicher der dream500hd. Das konnte ich dann auch im Logfile nachlesen:

    Code
    Collected errors:
    * gz_open: fork: Cannot allocate memory.
    * pkg_get_installed_files: Error extracting file list from /tmp/opkg-UHOVoC/enigma2-plugin-extensions-mediaportal_5.0.7_all.ipk.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.


    Aus diesem Grund wird zB. bei Updates über BP vorher enigma2 gestoppt, damit mehr Hauptspeicher zur Verfügung steht...

    So sehen die einzelnen Mountpoints aus:



    In meinem Fall ist /usr auf einem Netzlaufwerk. FlashExpander kann auch auf USB auslagern.

    Code
    root@dm500hd:~# df -Pk / | sed 's/ */ /g'
    Filesystem 1024-blocks Used Available Capacity Mounted on
    /dev/root 60416 45624 14792 76% /


    Knapp an den geforderten 15 MB vorbei. Aber wie gesagt, ich nutze den FE und daher sollte der Platz wohl reichen. :-)

    Die Abhängigkeit scheint gelöst, aber jetzt reicht ihm der freie Speichre nicht (obwohl ich FlashExpander einsetze).



    Kann ich das irgendwie umgehen?

    Bei mir kam leider ein Fehler beim Update. Der war aber durch die GUI nicht lang genug zu erkennen.
    Dann hab ich mir die 5.0.0 halt als IPK geholt und versucht zu installieren:


    Code
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * python-mechanize *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.


    Ein "opkg update" hatte ich natürlich vorher gemacht. Image ist ein aktuelles MerlinOE2.