Posts by Lothi

    Die Festplatte hat in der Dream nach drücken der Video-Taste sehr, sehr lange gebraucht, bis das Film-Verzeichnis endlich eingelesen wurde. Auch haben neue Aufnahmen oft lange Standbilder gehabt. Alte Aufnahmen liefen besser. Ich habe aber dann die Festplatte ausgebaut und am Laptop versucht, mit einer Docking-Station von inateck, die Festplatte auszulesen. Aber die Festplatte wurde nicht erkannt. Erst wollte ich ja mit der Docking-Station die alte Festplatte auf die neue Festplatte kopieren. Das kann die Docking-Station ohne angeschlossenen Computer. Aber die Kopier-Aktion wurde nach ca. 10 Sekunden abgebrochen. In der Bedienungsanleitung war der Hinweis, dass bei teilweise defekter Platte, der Kopier-Vorgang abgebrochen wird.
    Ich habe Heute früh die defekte Festplatte wieder in die Dream eingebaut. Aber auch dort wird die Platte nicht mehr erkannt. Schade ! Ein paar Aufnahmen werde ich wohl nie wieder bekommen. Aber ich werde "Linux Filesystem for Windows" probieren. Es wäre ja toll, wenn ich noch an meine alten Aufnahmen kommen würde.

    @ Kaiser Wilhelm Ich habe die neue Platte wieder ausgehängt. Dann auf die Video-Taste auf der Fernbedienung gedrückt. Nun wurden 2 Aufnahmen angezeigt. Auf /media/hdd. Mit jeweils 2 Minuten. Die hab ich gelöscht. Als ich im Verzeichnis /media noch einen Ordner hdd gefunden habe, wurde dieser Ordner auch gelöscht. Dann war der Flash wieder sauber.
    Dann hab ich erneut die neue Festplatte über telnet formatiert und als hdd gelabelt. Nach der Formatierung habe ich den Ordner movies erstellt und die Box neu gestartet. Dann die Festplatte die unter /Menü/Einstellungen/System/Speichergeräte eingerichtet. Und den Einhängepunkt manuell vergeben. Dann hat es funktioniert.
    Ich danke Dir sehr für Deine freundliche Hilfe. Nun bin ich auch wieder etwas mehr fit für telnet. Es hatte also auch etwas Gutes. Ich hab die Box in dern letzten 7 Jahren nur noch benutzt. Aber nichts mehr aufgespielt oder geändert. Daher tat ich mich sehr schwer, als die alte Festplatte den Geist aufgegeben hatte. Ohne Eure Hilfe hätte ich es nicht wieder zum Laufen bekommen, da bin ich mir sicher. Ich helfe in einem Elektro-Forum auch immer wieder Leuten, die mit Elektrotechnik Probleme haben. Auch in diversen Repair-Cafe`s im Umkreis helfe ich hin und wieder unentgeldlich. Und ich hab zu meiner Ehefrau noch gesagt, dass sich bestimmt im IHAD-Forum ein Mitglied erbarmt und mir hilft.

    Als ich Heute Früh ins Wohnzimmer kam, war die Box noch an. Komisch ! Ich hab dann den TV angemacht und eine Meldung vorgefunden: "Standard Speichergerät ist nicht verfügbar!" Bitte stellen Sie sicher, dass Ihr Standard-Speichergerät angeschlossen ist, oder richten Sie es unter Menü->EINSTELLUNGEN->SYSTEM->Speichergeräte ein.
    Ich hab dann "OK, nichts tun" ausgewählt. Als ich aber dann auf die "VIDEO-Taste an der FB gedrückt habe, wurde der Inhanlt der Festplatte angezeigt. Ich konnte auch Aufnahmen abspielen. Wenn ich aber dann lange auf AUS gedrückt habe, um in den DEEP-STANDBY zu kommen, stürzt die Box ab und zeigt grünen Bildschirm und Crashlog. Was könnte daran schuldig sein ? Ich hab mich Gestern noch gefreut,dass Alles klappt. Und hab einige Aufnahmen programmiert.

    Hurra !!!!! Die Festplatte funktioniert ! Dank Euch Beiden. Vielen Dank für Eure Unterstützung. Ohne Eure Hilfe hätte ich es nicht geschafft. Jetzt will ich noch versuchen, die alte, defekte Festplatte irgendwie anzuschliessen und die alten Aufnahmen zu überspielen. Ich hoffe, ich kann noch die meisten Filme retten. Euch wünsche ich ein schönes Wochenende. Ich werde mir noch ein Rezept schreiben, wie neue Platten partitioiertund formatiert werden müssen. Mit dem besonderen Hinweis:"Beim Labeln hdd klein schreiben!"
    Beste Grüße aus dem Neckar-Odenwaldkreis
    Lothi

    Vielen Dank für Euere Hilfe. Ich tue mich sehr schwer mit der Box. Hab sie Jahrelang nur benutzt. Aufgenommen --- Angesehen. Und war zufrieden. Bis jetzt die alte Festplatte zu streiken begann. Ich muss erst wieder in die Technik finden. Schön, dass es Euch gibt !

    Quote

    Original von cepheus
    Per telnet auf die Box zugreifen. Das sollte dir schon die info anzeigen.


    cepheus Vielen Dank, dass Du mir hilfst. Was für einen Befehl muss ich bei telnet eingeben, um die Anzeige zu bekommen ?


    Wenn ich auf die Box gehe zeigt sie:


    opendreambox 2.0.0 dm8000


    Meinst Du das ?