Posts by crazydogs

    Quote

    Original von crazydogs
    Ich krieg einen GS wenn ich das Tool installiert habe und boote.
    Er versucht wohl ein modales Fenster aus einem modalen Fenster zu öffnen bzw. 2 modale Fenster zu öffnen.


    Kann sich das vielleicht jemand ansehen bitte?


    Hat sich das schon jemand angesehen?
    Der Fehler besteht noch immer :-(

    Ich habe EPG-Backup laufen. Aber das sollte eigentlich nur nach jedem EPG-Refresh bzw. Shutdown eine Sicherung anlegen und sie wieder zurückspielen wenn beim Boot kein EPG gefunden wird bzw. die EPG.dat zu klein ist.


    Mit dem Dateisystem hatte ich auch schon dran gedacht. Habe die EPG.dat von der Hdd auf den USB-Stick umgezogen, ohne Erfolg.


    Wenn die Box nen unsauberen Shutdown hat (kommt bei der 800HD leider öfters mal vor) wird eigentlich die Sicherung aus EPG-Backup wiederhergestellt.


    Leider tritt das Phänomen auch bei laufender Box auf. Ich lösche also die EPG.dat, boote, führe EPGRefresh aus oder schalte durch Sender -> EPG sind in der Senderübersicht vorhanden. (Beim aktuellen Sender werden sie ja immer angezeigt, bei der Senderübersicht fehlen sie bei dem Fehler).
    Dann läuft die Box sauber den Tag durch (teilweise dauerhaft im standby), nachts läuft dann wieder EPGRefresh und diesmal werden die EPG in der EPG-Übersicht nicht aktualisiert. Das sieht man sehr gut bei SAT1, da dort nur wenig EPG-Zukunft vorhanden ist und die EPG-Übersicht nach 2 Tagen für den Sender leer ist.


    Kann man vielleicht mitloggen oder so?

    Sorry fürs lange nicht melden.


    Hat leider nicht geklappt. Es wird aber immer eine EPG.dat geschrieben.
    Zwischendurch hatte mal kurz geklappt.


    Am SAT kann es nicht liegen, oder? Ich bin umgezogen und hier hat es noch nie richtig funktioniert.
    Woran kann das liegen, dass wenn ich die epg.dat gelöscht habe es einmal funktioniert und dann wieder nicht?

    Hallo,
    ich habe meine Box heute nach fast 1 Jahr wieder als SAT-Receiver angeschlossen. Im letzten Jahr hat die Dox als MediaViewer gedient.


    Alles funktioniert wieder, nur werden keine EPG gespeicher.


    Solange ich auf einem Sender bin wird die aktuelle Sendung und die folgende in der Info Bar angezeigt, also kommen EPG an.
    Geh ich aber in die Über sicht aller Sender (Bouquet-Tasten) steht hinter keinem Sender der EPG (auch nicht hinter dem aktuellen).
    Auch wenn ich EPG-Refresh durchlaufen lasse werden keine EPG gespeichtert und auch EPG-Backup kann keine EPG speicher, da die EPG.dat 0kb groß ist.
    Ich habe schon den Speicherort der EPG.dat verschoben, ohne Erfolg.


    Im Flash sind noch 16MB frei.


    Merlin3 2,0 inkl. aller Updates.
    Gemini 3.1


    Was kann ich machen?

    Hallo,
    ich bekomme einen Fehler beim Update meiner Piccons.


    Ich habe, bevor ich die Piccons installiert habe, den Ordner mit den Piccons geleert, dann die Piccons installiert.
    Nun ist ein Update raus und das Updaten bringt einen Fehler.


    Wie bekomme ich raus was ihn da stört?
    Ich habe es nur 1 mal installiert



    Komplettes Log hängt an


    Über welchen Hoster versuchst du denn zu streamen?
    Vivo geht nicht mehr und produziert genau diese Fehlermeldung.


    Quote

    Original von Jogi29
    das muss sich cepheus anschauen, ich habe ihm den Link nochmals geschickt.


    Konnte sich das schon jemand ansehen?