Posts by sigi0601

    Hallo, ich habe mich nun nach langen Überlegungen (never change a running system) doch hinreißen lassen, den schönen Metrix-Skin auf meiner DM8000 mit GP3.2 zu installieren.
    Dabei bin ich so vorgegangen wie hier beschrieben wurde. Nach ein paar kleinen Farbanpassungen wurde der Skin gebaut und funktioniert nach Enigma-Neustart auch sehr gut und sieht auch toll aus.
    Mir ist jetzt aber aufgefallen, dass das HBBTV-Symbol in der Infobar immer inaktiv bleibt obwohl HBBTV angeboten wird - ist auch mittels Red-Button aufrufbar.
    Jetzt habe ich schon einiges gelesen und auch ausprobiert - bisher ohne Erfolg. In meinem bisherigen holo-Skin hat dies noch funktioniert. Das ganze ist zwar nicht lebensnotwendig, hätte mich aber interessiert ob das bei euch auch so ist oder wie ich das Symbol wieder unter Metrix zum Laufen kriege.


    Grüße, Sigi

    Hi - ich nutze nun schon lange das Plugin zusammen mit einem DMM-Original-Image und dem GP3.2-Plugin.
    Jetzt ist mir aufgefallen, dass ich beim Verschieben/Kopieren von Aufnahmen auf meiner Festplatte die Fehlermeldung "[Errno12] Cannot allocate Memory" erhalte.
    Das Kopieren mit dem Dateimanager vom BP funktioniert hingegen.


    Hat einer von Euch einen Lösungsansatz parat? Stehe da ziemlich am Schlauch!


    Grüße, Sigi

    Hallo LN,


    nachdem du den Vali-HD-Skin nicht mehr supportest, bin ich mal testweise auf deinen neuen umgestiegen und seitdem auch bei diesem geblieben - ist genau nach meinem Geschmack - klasse Arbeit!


    Eins ist mir jetzt aufgefallen, als sich vor ein paar Tagen beim Updaten meiner Box diese aus unergründlichen Umständen aufgehängt hatte und nur noch der Netz-Reset half. Das hatte natürlich zur Folge, dass ich alles neu einspielen musste und am Ende mittels EPGRefresh (nicht das im GP3 eingebaute) und gelber Taste die EPG-Daten neu einlesen wollte. Hierbei bleibt dann nach Exit und der Meldung, dass ich PIP nicht verwenden soll (habe PIP versteckt im EPGRefresh konfiguriert) das kleine Bild unten rechts stehen und ich komme nicht mehr zum normalen Vollbild zurück.


    Hatte diesen Effekt mit Vali-HD nicht und auch unter dem Default-HD ist er nicht vorhanden.


    Weißt du woran das liegt?


    Gruß, Sigi

    Hi LN,


    verstehe ich das richtig? Laut Crashlog:


    "skin.SkinError: {Vali.HD.flex/skin.xml}: pixmap file /usr/share/enigma2/vali.HD.flex/buttons/key_info.png not found!"


    Das wird dort nicht gefunden weil es unter in Wirklichkeit unter


    "/usr/share/enigma2/Vali.HD.flex/skin_default/buttons/"


    zu finden ist.


    Wie gesagt tritt der Fehler bei der Auswahl "Speichergeräte" im Systemmenü auf - kann aber nicht sagen ob das erst seit letztem Update oder schon länger ist.

    Servus!


    Ich habe mal eine Frage zum Vali-Flex Skin: Wird der noch weiter angepasst oder ist es besser, langsam auf eine anderen umzusteigen?
    Grund für meine Frage ist erstens der seit längerem bestehende Fehler mit dem Widget "InfoIcon", welchen ich durch die Hilfe von LN zwar beseitigen konnte - der aber seit dem letzten Update und anschließendem Skin-Neubau auch wieder da ist. Zweitens gibt es zudem einen Greenscreen beim Aufruf von "Menü - Einstellungen - System - Speichergeräte" - siehe Crashlog. Da wird wohl auch wieder nach etwas gesucht, was nicht da ist?


    Grüße, Sigi

    Hallo,
    ich habe jetzt nach langem endliche meine kleine DM500HD mit dem neuesten OE2.0-Image und GP3 eingerichtet. Wie auch bei meiner 8000er habe ich das Plugin Elektro so eingerichtet, dass die Box ab einer gewissen Uhrzeit und Standby in den Deep-Standby geht. Am nächsten Tag am Nachmittag lasse ich die Box wieder in den Standby booten, um sie am Abend ohne lange Wartezeit nutzen zu können.
    In der Nacht lasse ich das Zusatz-Plugin EPG-Refresh laufen. Bei der 8000er klappt das alles auch schon sehr lange so. Die kleine macht jetzt Probleme und stürzt so wie ich das sehe beim Deep-Standby ab.
    Kann einer von euch Profis aufgrund des Log den Fehler erkennen?


    Danke, Sigi