Posts by PcStony

    Ich hab ein Problem mit den Quickbuttons,
    Ich habe immer die HBB-TV Starttaste auf die Radiotaste gelegt,
    Gestern habe ich neu installiert und mit dem aktuellen Gemini habe ich Probleme den HBB-TV auf die Radio Taste zulegen, es ist zwar "HBB-TV Infobar" Grün hinterlegt und "Radio" Rot hinterlegt. aber beim drücken der Taste, startet die Radio funktion!
    Ich hab leider keine Ahnung ob das am Gemini liegt, aber ich habs mal hier rein gemacht, wenns falsch ist, bitte verschieben.


    Ich habe ne DM500HD mit Flodder und squeez out

    ich hab jetzt mit telnet insrtallieren versucht und die Konsoleausgabe kopiert.
    Ich sehe zwar das einiges nicht installiert werden kann, aber leider hab ich keine ahnung warun und was ich dagegen machen kann.
    Würde mich über Hilfe von euch freuen.



    Ich habs versucht zu installieren, leider scheint das Plugin erst gar nicht bei erweiterungen auf!?
    Ich habe eine 500HD, das aktuelle experimentell 2.0 und das GP3.2 installiert, hat irgendjemand ne idee? ich komm einfach nicht weiter

    Quote

    Original von Polymorph
    Bei mir läuft es problemlos.
    Allerdings mit einem Samsung TV.


    Wie hast du denn das eingestellt?
    ich habe auch einen Samsung TV, aber Leider läuft es bei mir gar nicht

    Wie der Titel schon sagt...
    Ich flashe ein neues Image (egal welches) Das flashen selber geht ganz normal über die Bühne. (Flaschen mit Webinterface und Dream up versucht.) Nach dem flashen bootet die box nicht, sondern es erscheint wieder das Fenster mit der Bootloaderversion, Mac Adresse, IP Adresse,... auf dem Bildschirm


    EDIT:
    Konnte mir selber helfen:
    Wenn sowas passiert, einfach vorne auf den EinschaltKnopf drücken, und schon bootet sie normal

    Quote

    Original von schawee
    also bei mir langt der platz im flash nicht aus !?


    Ja, aber du hast schon oben gelesen das es hier über ne 500HD mit Freez geht!?
    Mit Freez wird der Flashspeicher erweitert.


    Ich hab mich mit der 500HD (mit USB Mod) für die Barry Allen Variante entschieden.
    Und HBBTV läuft.


    Auch wennsmeiner meinungnoch ziemlich langsam läuft,
    aber schliesslich ist es ja nur eine hbbtv vorabversion, ich denkedas da noch viele updates kommen werden.

    Wenn ich via telnet starten will wirft er mir folgendes aus:


    Quote

    root@dm500hd:~# /etc/init.d/nfsserver start creating NFS state directory: rm: can't stat 'etab': Input/output error /etc/init.d/nfsserver: line 58: etab: Input/output error done starting 8 nfsd kernel threads: done starting mountd: done starting statd: /usr/sbin/rpc.statd is already running 516 done exportfs: can't open /var/lib/nfs/etab for reading


    wenn ich via ftp auf /var/lib/nfs gehe hab ich die Datei "etab.tmp" istdas die besagte? und was muss ich änderndas er sie öffnen kann


    Auch das deinstallieren und neu installieren des NSF Servers bringt keine besserung.


    Weis jemand wie man das Problem lösen kann, ich würde nur ungern wegen so einem "kleinem" Fehler das ganze Image neu installieren.

    Ich hab den NFS Server Installiert, hateigentlich immer funktioniert,
    plötzlich läuft dieser nicht mehr!
    Ich hab das neue Experimentel Installiert und ich denke das dieses Problem erstseit ich gestern das neue update durchgeführt habe.


    Wie kann man den NFS Serfer vll händisch viaTelnet starten?

    Ich wollte über Gemini unter Addons das NFS Server Plugin installieren, leider erscheint es nicht wie bei meinen letzten Images unter "Daemons"
    Wenn man erneut unter Addonsreinschaut, erscheint es aber als installiert.
    Hat jemand eine Idee was da plötzlich los ist ?


    Ich habe ein aktuelle OE2.0 von heute.


    (Beim SambaServer besteht übrigens das selbe problem)


    Edit:
    Ich hab das Problem selber durch probieren gelöst.
    Man kann im Daemon-Menü mit Menü - Einstellungen - Plugin hinzufügen - NFS-Server- Hotkey wählen den NFS Server selber hinzufügen.


    Wieso das nicht mehr von selber passiert habe ich keine ahnung

    Ich habe jetzt das neue eperimentelle Image von heute geflasht.
    Irgendwie schaffe ich es nicht hbbtv nach zuinstallieren :(
    (Barry Allen mit USB Stick vorhanden)
    welche pakete muss ich denn installieren?
    via Telnet woh ldie bessere Möglichkeit!?

    Also, ich bin ein ziemlicher Laie, aber hatte schon immer Spass an Receiver rumbasteln,
    Mit den Anleitungen was es im Internet gibt, ist das alles kein Problem,
    selbst ich, hab es geschaft die 500HD zu Modden. Da ich des Löten nicht mächtig bin, habe ich einfach den Wiederstand rausgebrochen, und alles läuft wunderbar. Auch das OE2.0 auf die 500HD zu installieren ist keinProblem, man muss sich dann nur einlesen wie man auslagert oder welches Plugin man am besten verwendet, ich hab mich für Bary Allen entschieden (da ich immer wieder mal andere Image testen will)
    Und dann muss man die hbbtv Sachen nachinstallieren, was man aber auch als Laie mit ein bischen suchen Problemlos hinbekommt.


    Das ganze rumbasteln, an Hard und Software unserer Boxen, macht unser Hobby doch erst so richtig Interessant.