Posts by vision2000

    Hallo Ricardo22,


    ein umstieg auf OE2.0 ist natürlich eine Option, da hast du vollkommen recht, aber dann bekomme ich ein anderes Problem.
    Ich benutze einen externen USB IR Empfänger (Igor_plug USB Stick) mit einer Harmony Fernbedienung für drei Geräte.
    Im moment funktioniert der USB IR Empfänger nur mit OE1.6 deshalb bin ich noch nicht auf OE2.0 umgestiegen.
    Verstehe auch, das du dir diesen Aufwand nicht mehr machen möchtest.


    Gruß, vision2000

    Quote

    Original von lizard-king


    das wird ohne änderungen nicht gehen, der skin wird wegen der geänderten infobar auf jeden fall crashen.


    Hallo Ricardo22,


    finde den Skin einfach super und möchte ihn auch gerne benutzen, aber da ich eine DM800HD mit OE1.6 habe, wird es so ohne Änderungen nicht gehen.
    Vielleicht währe es ja noch einmal eine Herausforderung für dich, ihn auch für OE1.6 zu Verfügung zustellen.
    Deine Experten könnten dir vielleicht ein paar tipps geben.
    Würde mich sehr freuen diesen sehr gelungenen Skin auf meiner Box zu benutzen.


    Gruß, vision2000

    Hallo,


    erstmals Danke für deine schnelle Antwort. Habe gestern noch die Zeile colorServiceDescription="#DBB96E" in die skin.xml eingefügt, die Box fährt nicht mehr hoch, Zeile gelöscht, Box fährt wieder hoch.


    Nach dem ich jetzt deinen letzen Post gelesen habe, habe ich den Skin komplett gelöscht, den Skin von der ersten Seite installiert, die Box fährt aber wieder nicht mehr hoch.
    Schau doch mal bitte nach, etwas scheint da nicht zu stimmen, Danke.


    Gruss, vision2000

    Hallo kashmir,


    erstmal Danke für den super Skin, er läuft gut auf meiner DM 800HD und ist auch noch sehr schön.


    Was mir auch sehr wichtig wahr, das man mit dem Font Magnifier die Schrift vergrössern kann, das funktioniert auch wunderbar bei dem Skin.
    Was ich vermisse ist in der Kanalliste die Sendungsinfo in der Orange Farbe.
    Also, RTL (stern TV) - Sendername RTL in weiss so wie es jetzt ist und Sendungsinfo (stern TV) in Orange Farbe, ist für mich leichter zum lesen.


    Würde mich sehr freuen über diese Änderrung und bin für jede Hilfe dankbar.
    Vielleicht kannst du mir auch schreiben Wie und Wo ich die Farbe in Orange ändern kann. Danke.


    Gruss, vision2000

    Original von Homey[GER][/i]:
    Mit neuen treibern die die tage rauskommen, gibts ne kleine änderung bei den event devices.


    Vorher nutzen wir:
    /dev/input/event0 (Frontpanel)
    /dev/input/event1 (DM800 Zapper)
    /dev/input/event2 (DM8000 Zapper)
    /dev/input/event3 (Keyboard)
    /dev/input/event4 (Mouse)


    Nun ist es mit den neuen treibern:
    /dev/input/event0 (DM800 Zapper)
    /dev/input/event1 (DM8000 Zapper)
    /dev/input/event2 (Keyboard)
    /dev/input/event3 (Mouse)
    /dev/input/event4 (Frontpanel)


    Das frontpanel is ganz nach hinten gerutscht und alles andere einen nach vorne ...
    Also müssen wir jetzt 0/1 benutzen und nicht mehr 1/2
    -----------------



    das habe ich hier gefunden, event1 sollte für die DM8000 sein.

    @ cooliemueller123


    Hallo, ich habe die vorhandene ircontrol.conf angepasst nach dem Tip von minufi und jetzt funktioniert es.
    "Überall wo ein P oder E für den Action Modus stand, müsst ihr ein O (keine 0 sonder ein O wie Oscar) eintragen."


    Kannst auch meine ircontrol.conf mal ausprobieren.


    Auf die lircd 0.8.7 zu wechseln habe ich auch versucht, geht bei mir auch nicht.


    Gruß vision2000

    @ Tribal78


    Es funktioniert tatsächlich. Habe genau so wie Du es beschrieben hast gemacht und der Igor läuft wieder.


    Lag es am USB Igor Stick, das man den erst nach dem die Box hochfährt reinsteckt, keine Ahnung, aber es geht wieder. Danke.


    Benutze auch mein altes Setup das auch bis jetzt funkionierte und stelle es auch gerne zur verfügung wenn jemand interesse hat, alles für DM 800.


    Grüße vision2000

    Hallo,


    ich habe genau das gleiche Problem wie Tribal78 nur mit einer DM800.


    Habe auch das neue Release 3.2.1/GP3 draufgemacht und genau die gleichen Schritte wie Tribal78, es kommt keine Fehlermeldung und trotzdem geht nichts.
    Es sind doch die gleichen Treiber, die gleichen Datein und es hat doch vorher auch funktioniert !
    Den zweiten USB-Port habe ich auch nicht belegt, der ist frei.


    Hat sich etwas geändert in dem neuen Image ?


    Hoffe das uns jemand weiterhelfen kann. Danke.


    Gruß vision2000

    Habe das Verzeichnis lirc angeleget und die Rechte angepasst (777). Die lircd.pid habe ich reinkopiert und auch auf 777 gesetzt.


    Zusätzlich hat das System in dem Verzeichnis noch die Datei "lircd" (ohne .pid) angelegt - allerdings mit 0 Byte.


    Funktionieren tut es aber weiterhin nicht, ich bekomme folgende Fehlermeldung:
    /usr/script/lircd.sh start
    [SCRIPT] start: LIRC Daemon
    insmod: can't insert '/lib/modules/2.6.18-7.4-dm800/kernel/drivers/usb/input/lirc_dev.ko': File exists
    insmod: can't insert '/lib/modules/2.6.18-7.4-dm800/kernel/drivers/usb/input/lirc_igorplugusb.ko': File exists
    root@dm800:~# Using Device: /dev/input/event0
    connect: Connection refused


    Das mit den .ko Dateien "cant insert" hab ich immer, auch bei meiner funktionierenden lircd, das kann es also kaum sein.


    Gruß, vision2000