Posts by leporello

    Vorsicht!


    Der /var-Ordner hat nichts mit dem Swap-File zu tun.
    Der Swap dient zur Auslagerung des Arbeitsspeichers!
    Das Auslagern von /var dient zur Verschiebung der kompletten Programme nach extern, da im Flash nur begrenzt Platz ist.


    Swap anzulegen ist immer sinnvoll. /var zu verschieben macht bei Flash-images Sinn; dabei kann es durchaus sinnvoll sein, beides zu tun.


    Ich hatte dazu schon mal was geschrieben, und zwar hier


    Das hat zu Auseinandersetzungen geführt wegen des Tenors, ist aber sachlich richtig!

    Habe das mal in den Flash genommen.
    Läuft da sehr schön u.a. mit CamD3.880a.
    Es sieht so aus, als ob das Workaround für die falschen EPG-Daten von Premiere funktioniert. Das braucht aber noch zahlreichere Tests.


    Sehr schönes, interessantes Image, wenn auch weitgehend in Englisch; aber das betrifft hauptsächlich die "internen" Menus, Enigma-Menus kann man ja deutsch installieren.

    Hmm,
    spontan fällt mir dazu nur folgendes ein, um aus der EndlosSchleife rauszukommen: gleichzeitig Pfeil- hoch und Pfeil-runter Tasten drücken und nun zusätzlich noch den On/Off-Knopf. Dann sollte Deine Box rebooten.

    tanja


    Mit 2 Netzwerkkarten mußt Du den PC als Bridge einrichten. Wenn Du XP verwendest, gibt es da bei der Netz-Konfiguration sowas wie "anderen Teilnehmern den Internetzugang gestatten" (so ähnlich).
    Ich würde aber einen kleinen Router, die nicht mehr viel kosten, vorziehen; denn dann hast Du gleich eine gewisse Firewall und die Kommunikation ist einfacher.


    Zur P.-Karte kann ich nichts sagen.


    Keys brauchst Du nur für Programme, für die Du keine Karte hast, also in Deinem Fall nicht für Premiere (es gibt dafür auch keine). Die bekommst Du aber nicht mehr auf diesem Board. Unser Betatester SIN hat das früher hier gemanaged. In seinen Postings findest Du einen Hinweis auf sein Board.

    Nach meiner Meinung gehst Du da falsch vor (habe ich das jetzt höflich genug ausgedrückt? ;);) ).


    Wenn Du die Box in StandBy bringst und dann wieder mit TOP misst, hast Du schon wieder einen Prozess laufen (oder wie heißt das da ? :) ).


    Mache das bitte GENAU so, wie ich gesagt habe:


    Box in StandBy, Movie-Transfer in DCC starten und auf dem PC, der auch keine weiteren Processe laufen hat, 5,2-5,6MB/s empfangen! Das ist Optimum !!!
    Im Normalbetrieb sinkt das ab auf ca. 4,0 - 4,5 MB/s.


    Mehr ist nicht drin, aber auch nicht weniger.
    Ich habe doch versucht, zu erklären, daß es beim Übertragungsdurchsatz nicht nur auf die CPU-Idle-Zeit ankommt, sondern auch noch andere Faktoren eine Rolle spielen. Also bitte glaube mir, und vor allem probier es bitte selbst aus, die Box hat gravierende Übertragungzeit-Unterschiede, ob sie nun im StandBy oder Normalbetrieb ist. Mache das mal einfach so und Du wirst es sehen.

    Zur Sache:


    mit Gemini 3.0 habe ich sehr zahlreiche Aufnahmen durchgeführt. 0-MB-Aufnahmen sind dabei nicht aufgetreten. Das gilt auch für andere Tester. Also kann man NICHT von einem GENERELLEN Fehler im 3.0er sprechen. Klar, immer kann irgendwo noch etwas sein; aber so einfach 2.90er geht und 3.00er nichtmehr, so einfach ist es eben nicht!
    Zum Sendersuchlauf will ich mich nicht zusätzlich äußern, da hierzu schon geantwortet wurde.


    Dann muß auch noch generell unterschieden werden zwischen:
    - Original Software DMM ist 1.08. Nur hierfür gibt es Gewähr und ein Recht auf zugesicherte Eigenschaften.


    - CVS-Images z.B. von BoxMan sind zwar nicht garantieschädlich, ein Rechtsanspruch auf zugesicherte Eigenschaften besteht hierfür aber nicht. Der Einsatz erfolgt nach eigenem Geschmack und Verantwortung.


    - Gemini ist ein völlig unabhängiges System. Sein Einsatz erfolgt nach individuellen Gusto und auf eigene Verantwortung. Fehler-Feststellungen sind IMMER willkommen und werden ernsthaft bearbeitet.. Auf evt. Behebung besteht aber ebenfalls kein Anspruch. Wenn ein Feacher absolut vermißt wird, besteht immer noch die Möglichkeit, auf ein anderes Image nach Wahl auszuweichen.


    Das mußte mal gesagt werden, weil mir da bei fastboy einiges nicht ganz so klar erschien. Wenn die Klarstellung nicht nötig war, umso besser.

    Hallo, Hallo


    Wenn ich sagte "Box in StandBy", meinte ich tatsächlich StandBy, also LCD-Anzeige ohne Beleuchtung auf Uhr!! Nur dann ist die Box wirklich schnell.
    Im FTP auf Pause ist nicht StandBy. Also, nochmal messen.

    Oh,Oh,


    Da habe ich wirklich aus Versehen was angestellt. Glaubt es oder nicht, ich habe wirklich gedacht, daß sind 2 verschiedene User. Tut mir leid!
    Ich will hier KEINE User-Diskussion lostreten. Deshalb stört es mich nicht, wenn fastboy sich hier zu diesem Thema austobt. Hier ist er ja zumindest im richtigen Board thematisch.


    Die Sache selbst wurde ja durch nachtvogel klar und deutlich beantwortet. Stimme dem zu.

    nagrabe


    Wenn Du die Download-Geschwindigkeit richtig messen willst, darfst Du auch nur downloaden, nichts anderes. Wenn da noch ge-demuxed wird etc. kann das die Werte sehr verfälschen, und es kommt dabei nicht nur auf die CPU-Last an, denn auch Plattenzugriffe etc. spielen eine Rolle.


    Der Download der 7000er liegt mit DCC und Box im StandBy und PC nur mit dieser Task beschäftigt bei 5200-5600MB/s. Wenn Du das ca. erreichst, ist alles in Ordnung.

    Quote

    Original von fastboy
    [was beim gemini 300 aber wie schon gesagt total schief ist, sind die sendersuche sachen...ich habe die aktuellste satellite.xml von reinhard reingespielt...und auch ohne dem müsste die box zumindest bei astra+hotbird ALLE sender finden-da die beiden satelliten komplette netzwerksuchen haben...tut sie aber nicht..!
    heute habe ich mal sirius 5°o eingestellt...habe manuell eine frequenz suchen lassen..hat die box auch gemacht und 9 sender auf 1 transponder gefunden...nur danach erschienen der satellit samt sendern NICHT in der senderliste...was die gemini leute da für zeug gemacht haben, möchte ich mal wissen...


    Diese Aussage stammt von dem sehr umstrittenen User SMS (auch Troll Häuptling genannt im BoxMan-Board).
    Solche Aussage würde ich nicht einfach so hier reinstellen, wo in dieser Weise der Eindruck entstehen könnte, sie stammten von Dir selbst. Oder willst Du Dich mit SMS identifizieren???

    Unter NICHT SUPPORTED versteht man hier auch: KEINE AUSKUNFT!


    Wie willst Du Dich denn fit machen, wenn Du es nicht einmal durchführst? Wie das geht? Einfach in die FAQs unserer Database schauen. Nichts ist einfacher als das.

    webturtle
    Du mußt aus der Mpeg-Datei DVD-kondorme Dateien erzeugen. Die von Dir gebildete Mpeg-Datei wird wahrscheinlich zu groß geworden sein; ich kenne aber DVR-Stuodio nicht!


    Letztlich wirst Du wahrscheinlich Deine Riesen-Mpeg wieder zerschneiden müssen auf Größen, die auf DVD passen, und dann wandeln.


    Im Übrigen kann ich X-Forum nur zustimmen. Ich mache das alles genau so.

    Kistebier


    Nochmals: Ein ORIGINAL Gemini-Image ist immer blank; d.h. ohne irgendwelche Settings. Wenn Du in Deinem Image welche gefunden hast, war es nicht original aus unserer Database.


    Du mußt Dir entweder aktuelle Settings besorgen, oder die vorhandenen editieren. Einspielen bzw. ändern geht sehr schön mit DreamBoxEdit.

    Laut zuverlässiger Aussage gibt es bereits eine Änderung diesbezüglich im CVS. Wann die ersten Images mit Implementation dieser Änderung auftauchen, dürfte die Frage von nur kurzer Zeit sein.


    Für mich ist an dieser Stelle erstmal nur wichtig, daß da etwas gefunden wurde, und wir nicht einem vermeintlichen Phantom nachjagen. Wahrscheinlich hat Premiere da was geändert, sodaß die Übernahme von EPG-Daten der Unterkanäle für die Timersteuerung nicht mehr einwandfrei klappt.


    Also bitte noch etwas Geduld.


    plani


    Bei dieser CVS-Version ist nach meiner Meinung solche Änderung noch nicht eingebaut. Deshalb glaube ich bei Deinem Ergebnis eher an Zufall; denn es geht z.Zt. mal ja - mal nein.

    haoli


    ... Das Abdriften tut mir leid! Ändert aber nichts an den sachlichen Inhalten.


    Das Gemini selbst braucht überhaupt keinen SWAP, wenn es allein läuft. Der wird erst durch zusätzliche gleichzeitig laufende Moduln wie z.B. CamD3 aktiviert, vor allem beim Zappen.


    Aktiv sollte er auf jeden Fall bleiben, auch nach Neustart, sonst ist was schief gelaufen beim Einrichten.
    Wieviel sparsamer die BoxMan-CVS-Images sind als Gemini kann ich Dir z.Zt. nicht sagen; da werden sicher andere Experten antworten. Gemini ist in den Funktionen mächtiger als die REINEN CVS-Images als die von BoxMan. Deshalb ist anzunehmen, daß es auch etwas mehr Speicher (Programm) benötigt. Ob und ggf. wieviel mehr Arbeitsspeicher, weiß ich nicht. Aber zumindest braucht es keinen SWAP!

    Um das weiter einzugrenzen, würde ich mal die Xplus rausnehmen und testen.
    Da es nach CAM/Karten-Problem aussieht - es passiert ja nur bei den codierten - könnte man auch an Neuinstallation des Cams denken.
    Aber erstmal versuchen, weiter einzugrenzen.