Posts by leporello

    Habe das sofort mal probiert.
    Bekomme den ORF-Absturz nicht mehr hin, trotz Stress-Zapping.
    Wenn man im PiP-Screen über easy.tv etc. zappt, die ja normalerweise mit X erscheinen, weil nicht decodiert, kann auch das Hauptbild einfrieren. Geht aber weiter, bei erneutem Kanalwechsel.
    Wie gesagt, Absturz ist prima vista nicht mehr drin.

    Du schreibst nicht welche Box, schätze aber 7000?


    Dann benötigst Du im Flash ein neueres Image mit LZMA. So steht das auch im Freigabetext des Gemini.
    Der Grund: nur die neueren Flash-Images haben LZMA. Das muß zu den Images passen, die Du auf HDD oder Stick spielen willst.
    Also erst neues Image in den Flash, z.B. BoxMan-CVS-Image, dann neues Gemini auf externen Träger.

    Sieht nach Enigma-Crash aus.
    Da Du schon neu installiert hast, bleibt nur, probeweise alle AddOns, Skins etc. zu entfernen und zu beobachten.
    Nach einem Crash startet die Box u.a. immer mit dem Cam, das beim letzten regulären runterfahren aktiv war. Deshalb wahrscheinlich Dein CamD3. Wenn Du das richtig testen willst, mußt Du nach Cam-Wechsel die Box regulär runter- und wieder hochfahren.


    Deine CamD3-Version wissen wir immer noch nicht.
    Wenn Du CamD3 neu installierts (was ich dringend empfehle), solltest Du es vorher deinstallieren.

    Quote

    Original von fastboy
    ...aber ich vermute, es wird genau wie die letzten images werden...bei 2 satelliten und ohne hdd benutzung ist alles super - bei mehr als 4 satelliten und hdd aufnahmen kommen die macken...


    Tja, vermuten heißt nicht wissen (oder gar Nichtwissen? :tongue: ). Deshalb : probieren geht über Studieren!


    Und wenn Du dann noch eine aussagekräftige, konstruktive Analyse lieferst, wird sogar vielleicht mal ein richtiger Betatester aus Dir.:)

    Mit der Suchfunktion ist das so eine Sache. Da muß man schon genau wissen, bzw. formulieren, was man sucht.
    Wir haben in unserer DataBase allerdings eine HERVORRAGENDE FAQ-Abteilung gleich am Anfang. Da wird z.B. genau erklärt, wie man ein CamD3 installiert etc. etc.


    Bitte habt Verständnis, daß wir nicht jedem Newbie mit Zeitmangel das Lesen ersparen können. Dafür fehlt uns dann wieder die Zeit.

    Quote

    Original von galaxissucht
    Betrifft die Fehlerbehebung Timeraufnahmen allgemein oder gab es mit der Vorgängerversion bei Euch nur bei P-Direkt Probs? Habe nämlich noch die Version vom 11.07. im Flash und hier bleibt meine Box bei Timeraufnahmen aus dem Deep Standby oft bei "Dream Multimedia" im LCD hängen, wie es auch beim normalen Booten vom FP1.06-Prob her bekannt war.


    Solche Art Probleme gibt es bei manchen USB-Sticks. Diese Hänger kenne ich von meinem früheren Stick. Tritt sporadisch beim Booten auf.
    Hast Du einen Stick verwendet? Wenn ja, mal probeweise wechseln.


    fastboy (genau wie sms;) )
    Ich hatte Dir schon mal an anderer Stelle erklärt, warum solche Timeraufnahmen wichtig sind. Ließ das nochmal!
    Besonders ärgerlich ist das dann, wenn es NICHT hinhaut. Dann sin die 3€ nämlich verschissen.
    Aber das Problem ist ja inzwischen gelöst.


    @aldente
    Laß Dich da nicht in Diskussionen reinziehen, die hier nicht gern gesehen werden. Bis jetzt ist nicht viel passiert, aber ich kann mir vorstellen, wie das weiterlaufen könnte. Die sachliche Antwort die Herr fastboy braucht, hat er bekommen!

    Ganz klar: Garantieren kann Dir das NIEMAND. Denn ich z.B. hatte mit den frühen Image-Versionen kein Bootproblem und habe das nie bekommen. Das heißt aber nichts.


    Es gibt viel positive Resonanz von Usern, die nach dem Frontprozessor Update (das ja zwangsläufig drin ist bei den neuen Versionen) ein Bootproblem aus DeepStandBy bekommen hatten. Viele berichten, daß mit Version 1.10 keine Probleme mehr da sind. Es besteht aber ein geringes Restrisiko.


    Warum Dir spielerjo das 2.90er Gemini empfohlen hat, weiß ich jetzt nicht. Da empfehle ich Dir doch das 3.00er, denn das hat die 1.10er Treiber drin. Genauso wie das neueste CVS-Image von Boxman. Das aber ist die Voraussetzung für eine nötige Behebung eines evt. Bootproblems. Das aktuelle CVS von Boxman kann ich uneingeschränkt empfehlen, da ich es getestet habe.
    Wenn Du also den Schritt gehen willst, dann nimm das neueste CVS und passend dazu das 3.00er Gemini bis das 3.10er kommt.;)

    Nur zur Klarstellung: Ob das Swapfile irgendwie an Deinen Rucklern beteiligt sein kann, weiß ich nicht.


    Aber ich habe oft gelesen und kann das bestätigen, daß CI in der 7000er zu solchen Rucklern neigen. Wie man die dan wegbekommt, weiß ich ebenfalls nicht. Vielleicht könntest Du aber Deine Karte über CamD und den internen Schacht betreiben. Da gibt es ja massenhaft Threads - und wohl auch keine Ruckler.

    Wie betreibst Du Deine Premiere-Karte denn, mit Cam oder mit CI-Interface?
    Mit CI gibt es solche Ruckler.


    Der Swap-File wird zusammenhängend angelegt. Wenn Du also ein paarmal was auf den 64MB Stick bringst und wieder löschst, sind da Lücken drauf. Wenn die kleiner als 32MB sind, geht halt nur 16MB zusammenhängend. Da hilft alles vom Stick sichern, neuformatieren und wieder Backup.

    Oh gottohgotoohgott!!! Wie informatif!!!
    Vielleicht hätten andere, die Deinen Hilferuf gelesen haben, mal gerne gewußt , was da los war.


    Naja, Hauptsache es läuft - bis zum nächsten Mal (und dann geht's wieder los)!

    Verstehe ich nicht!?
    Du kannst doch im Timer auf den gerade eingestellten Sender den Cursor stellen. Wenn Du da jetzt klickst, kommt die komplette Senderliste und Du kannst darin Deinen gewünschten Sender finden und auswählen.


    Nur, ob das dann was bringt mit Direkt 1-5, das wage ich zu bezweifeln. Denn es geht ja um die Unterkanäle, die dynamisch vergeben werden von Premiere. Du kennst sie also nicht im voraus.
    Die Box übernimmt das eigentlich aus den EPG-Daten. Da premiere das aber geändert hat, gibt es Probleme mit den laufenden Images.


    Den Rest habe ich ja schon in diesem Thread erklärt. Wer sich nicht vorübergehend helfen will z.B. mit dem neuesten BoxManImage im Flash, der muß eben auf ein neues Gemini warten. Das hat dann natürlich diese Änderung aus dem CVS drin und es funktioniert wieder mit den Unterkanälen. Lange wird das nicht mehr dauern, glaube ich.

    Da hast Du ja ein heilloses Durcheinander. Auf dem PC hast Du natürlich Windows, denke ich mal, und dann geht das so nicht!!


    Du kannst aber anders vorgehen: Mache mit FlashWizzard ein komplettes Backup des Images Deines Kumpels auf Deinen PC.
    Dieses Backup kannst Du dann als eigenes Image auf den Stick (oder Platte) Deiner eigenen Box bringen, quasi als Ausgangsimage.
    Danach hast Du mit FlashWizzard wieder alles selbst im Griff, d.h. Du kannst Dir jetzt ein eigenes Images installieren und kopierst (immer ausgehend von dem Kumpel-Image) gleichzeitig mit der Funktion SmartCopy des FW alle Ordner, auf die Du Wert legst. Bei mir sind das z.B. folgende:
    /var/tuxbox
    /var/keys
    /var/scce
    /var/uninstall
    /var/script/
    /var/bin
    /var/etc


    Wie gesagt, nur als Beispiel.

    Generell sollte nicht sofort alles auf die Box geschoben werden. Über die sonst verwendete Hardware steht hier nämlich nichts. Und die anderen Übertragungskomponenten bis hin einschließlich dem PC selbst sind dabei ja nicht unwichtig.

    Verstehe nicht so ganz Dein Problem?
    Wenn Du den ersten Teil so aus dem EPG programmiert hast, wie Du beschreibst, kannst Du doch hergehen und die im Timer gesetzte Ende-Zeit beliebig verlängern. Dann hast Du eine zusammenhängende Aufnahme.


    OK, das willst Du nicht, wie ich sehe. Nur habe ich keinerlei Probleme bei mir gefunden, eine Sendung nach der anderen aus dem EPG zu programmieren. Kann also Dein Problem nicht nachvollziehen. Welches Gemini hast Du denn?

    Du kannst natürlich mit ProjectX schneiden. Das demuxt dann bis zum Schnittpunkt, den Du Dir merkst; muß ja irgend ein sinvoller Abschnitt sein.
    Den 2. und alle folgenden Schnittpunkte setzt Du dann entsprechend weiter. So erhälst Du bei guter Planung Teilfilme, die möglichst viel Platz auf der einer DVD ausnutzen.

    Mußt Du bitte schreiben auf GENAU!
    Sonst wir können helfen NIX!;)


    Nachtrag: gestern ging's noch - das gilt nicht. Sonst könnte man auch sagen: kann doch nicht sein, daß er heute tot ist, gestern hat er noch gelebt.:)

    Wenn Du absolut auf dem Schlauch stehst Ja!


    was meine Kollegen oben meinten war aber: lade Dir DreamUP aus der Datenbank, schließe die Box über ein serielles 0-Modem-Kabel an und gehe GENAU nach der Anleitung (auch in der Datenbank) vor bei dem Flashversuch. Wenn die Box nicht beschädigt ist und der Bootloader noch intakt ist (was meist der Fall ist), dann wird das funktionieren und Du kommst weiter. Falls zu kompliziert für Dich, bleibt nur der Händler.