Posts by leporello

    Bitte auch nicht vergessen, daß durch übertakten sowas leicht passieren könnte.
    Ich sage das nur, weil er einen neuen Computer hat. Da wird ja auch gerne mal ein bißchen gedreht. Bin selbst mal Leidtragender solch einer Sache geworden!

    Das Image läuft ohne Nachteile im Flash. Es könnte aber Platzprobleme geben.
    Es ist Platz genug für das Image, einen EMU und auch noch einen Skin. Wenn Du jetz aber verschiedene AddOns wie Spiele etc. benötigst, reicht das nicht mehr. Das MaxVar Image bringt da zusätzlichen Platz, aber auch der ist mal alle. Man kann nun zwar /var auslagern, nur dann lege ich das Image lieber gleich ganz auf den Stick.
    Fazit: wenn Du mit dem Platz auskommst, warum nicht in den Flash?

    Das einfachste ist, Du googelst mal mit
    "NagraEdit 5.0"
    Da bekommst Du einiges zu sehen. Den Rest mußt Du mit Deinen Absichten und Möglichkeiten verbinden.

    helder viana
    Der Fehler läßt sich nach Einspielung der Änderung bei mir definitiv nicht mehr reproduzieren.
    Die Reaktion der anderen User bestätigen das.
    Da muß bei Dir was anderes vorliegen.


    Ich habe sowas ähnliches mal beobachtet, als ich einen I/R-Sender - Funkempfänger (also Funk-/IR-Umsetzer) in der Nähe hatte, den ich für eine Funk-FB benötigte. Der brachte solche Störungen wahrscheinlich durch Doppelsignale. Vielleicht ist ein Notebokk mit I/R-Sender oder was ähnliches bei Dir in Reichweite??

    Nein, den hast Du nicht allein.
    Der war nur noch nicht aufgefallen, weil das, mit Verlaub gesagt, eine ziemlich irre Art des Zappings ist, so die Kanalnummern durchrauschen zu lassen, ohne was zu sehen.
    Richtig ist: Das sollte so nicht sein und wird mit Sicherheit behoben, obwohl ich da keine lebensnotwendige Priorität für sehe.

    Es ist KEINE gute Methode die Splitgröße sehr hoch zu wählen, da dann auch bei kurzen Filmen z.B. 8GB belegt werden.
    Man muß natürlich beim Dowbloaden ein Programm benutzen, was die Splits wieder zusammenfügt. Das kann DCC oder die DreamBoxManagerSuite sein. Die machen das schnell und sauber, sodaß man danach auf dem PC ein zusammenhängendes TS-File hat.

    Mein Gott, geht das hier ducheinander!!!


    Ich habe das Problem offiziell INTERN gemeldet.


    Es tritt auf seit Version 3.10, davor NICHT!
    Es ist NICHT CVS-abhängig, da es im neuesten Boxman-Image läuft.
    Es ist NICHT Cam-abhängig, da es auch bei Commob-I/F-Einstellung auftritt.


    Also bitte abwarten, was die Entwickler sagen. Mal abgesehen davon, daß diese Funktion sicher nicht sehr alltäglich im Gebrauch sein dürfte. Die Ursache festzustellen, dürfte jedoch wichtig sein.


    Nachtrag:
    Bitte nicht verwechseln mit Zapping in schneller Folge. Hier geht es um das Festhalten der Kanalwechseltaste Cursor-Rechts auf der FB.
    Bei Problemen mit schellem Zapping ist meist das Cam und ein fehlendes SwapFile Ursache. Im vorliegenden Fall ist es was anderes. Am CamD3.880c liegt es jedenfalls nicht. Denn das aktuelle BoxMan-Image im Flash macht das einwanfrei auch MIT integriertem CamD3.880c und aktiviertem Swap32MP.

    Was nachtvogel schreibt wäre durchaus sinnvoll.


    Was ich meinte war, beschreibe doch mal, wie Du das gemacht hast:


    nachdem ich Gemini draufgemacht hatte habe ich meine Settig files auf die FP gespielt gehabt. habs auch unmittelbar wieder danach gelöscht diesen setting file von der festplatte.


    Wie und mit welchem Programm bist Du da auf die HDD gegangen?
    So einfach ist das nämlich gar nicht, da irgendwas zu löschen. Daher meine Nachfrage. Du warst mir da ein bißchen schnell mit der Formatierung als Vorschlag. Danach wäre dann tatsächlich ALLES weg.
    Also mal Schritt für Schritt, wenn Du's nicht schon getan hast.

    lola12


    Vergiss mein Posting oben! Der Fehler ist tatsächlich reproduzierbar und tritt mit 3.10 auf, davor nicht!
    Habe das soeben quergecheckt!


    Allerdings war ich bislang noch nicht auf diese Art Zapping gekommen. Ich habe immer einen Sender nach dem anderen durchgezappt.
    Hier ist es jedoch so, daß Du z.B. Cursor-Rechts festhälst, Du siehst die Kanalnummer durchlaufen, nach einigen Kanälen ist Schluss. Der Kanal selbst wird dann nach loslassen angezeigt, die Fernbedienung reagiert jedoch nicht mehr. In den Vorversionen war das nicht so. Ich gebe das weiter.

    lola12
    versuch mal, ein SwapFile mit 32MB anzulegen. Wenn Stick vorhanden, darauf, wenn nicht, auf Platte.
    Früher gab es solche Probleme mit CamD3, die durch SwapFile gelöst werden konnten.
    Bitte auch daran denken, daß die CamD3.880c immer noch eigentlich eine Testversion für Multichannel ist.

    Grundsätzlich sollte das funktionieren in weniger als 5 Minuten.
    Ich selbst setze das Backup immer auf /hdd/tmp weil das für mich am schnellsten geht.
    Wenn Du ein Backup von einem Stick-Image gemacht hast und versuchst einen Restore auf ein Flash-Image, dann geht das in die Hose!


    Schreib mal genauer, wie Du vorgehst.

    Quote

    Original von meggamoon
    Hallo


    Ich habe da ein Problem mit meine Orginal Premiere Abokarte.
    Nach einem K**wechsel, so wie gestern wieder, geht meine Karte in der Dreambox 7000 mit Gemini v2.7 und Camd3.880a nicht mehr auf !


    Ich bitte um Hilfe - Danke
    meggamoon


    Doz hat doch ganz klar geschrieben, daß mit der 880a Autoupdate NICHT geht!
    Deshalb gibt es inzwischen 880c.


    Ihr müßt auch lesen, bevor Ihr Euch die Sachen draufschiebt.


    Nachtrag: Außerdem ist das eine Testversion. Sonst müßt Ihr die 878er nehmen.