Posts by Black2Jack

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.

    Hallo,


    ich nehme eigentlich die Serie Elementary auf und habe heute festgestellt, dass die letzten beiden Aufnahmen irgenwas anderes waren (einmal Titanic und einmal NCIS), da zu der Zeit kein Elemntary lief. Ich habe gerade mal nachgeschaut, die nächste Aufnahme wäre am 10.10. gegen 22:15, aber dort läuft wieder eine andere Sendung (NCIS). Auf Wunschliste startet die Staffel erst ab dem 17.10. überhaupt, dass heißt die Aufnahmen S04E15-17 liefen eigentlich noch gar nicht. Woher hat der Serienrecorder die Timertermine? Könnte man das bitte mal überprüfen und in den Sendedaten berichtigen. Danke im Voraus.

    gizmo23


    Hallo,


    um Missverständnisse zu vermeiden, es geht nicht um falsches klicken (ausversehen auf delete statt rename), sondern das beim Umbenennen nicht nachfragt wird ob man den bereits vorhandenen Film oder Serienteil überschreiben möchte, sondern er überschreibt einfach beim Umbenennen. Bsp. es gibt SerieS01E01 und ich benenne SerieS01E02 nach SerieS01E01 um dann überschreibnt er mir SerieS01E01 ohne Nachfrage, das hatte mich in Zeiten vor dem SerienRecorder/SerienPlugIn leider einige Serienteile gekostet.

    Hallo LukaNoah,


    falls es was neues geben sollte bzw. ein Update, wäre noch ein Hinweisfesnter (mit Bestätigung) beim Umbennen von Dateien (wenn der Name bereits verwendet wird). Hab mir leider beim umbenennen schon Aufnahmen überschrieben, glaub beim Löschen kommt auch keine Abfrage. Ansonsten bin ich mit dem Programm sehr zufrieden und nutze es recht häufig. :thx: :groeste:

    Hallo,


    ich bin nun auch Besitzer des Max-Systemes und wollte auf diesem Wege mal nachfragen, ob sich etwas Richtung Steuerung oder evtl. auch nur Anzeige über/auf der DreamBox ergeben hat.

    Hallo,


    es gibt aktuell eine neue Beta zu finden hier ab Seite 160.


    neue Features:
    - Sender-spezifische Vor- und Nachlaufzeiten
    - Internationalisierung implementiert (Vorbereitung für andere Sprachen)
    - Hilfetexte in Menüs eingefügt
    - Verzeichnis der Datenbank einstellbar
    - in allen Setups können bei Verzeichnisauswahl neue Verzeichnisse direkt angelegt, bzw. vorhandene gelöscht werden
    - diverse Bugfixes

    Hallo,


    ich habe den Vor-/Nachlauf nicht rausgenommen, sondern eingestellt, dass er gleichzeitig 2 Aufnahmen machen kann, nun klappt es. Muss nur aufpassen, dass nun nicht 2 Serien auf 2 verschiedenen Sendern laufen.

    Hallo Mabthera,
    leider auch nicht, keine weiteren Timer in dem Zeitraum gesetzt, er nimmt z.B. von 20:10-21:20 auf und dann irgendwann 03:20-04:20 Uhr. Der bisher verwendete (jetzt aber komplett deaktivierte) Autotimer hatte das Verhalten nicht. Naja, vielleicht findet sich noch eine Lösung, vielen Dank auf jeden Fall bisher für die Ideen und Lösungsvorschläge.

    Hallo Tina,


    leider ist das nicht des Problems Lösung, bei mir ist global eingestellt:


    Früheste Zeit für Timer (hh:00): 00
    Späteste Zeit für Timer (hh:59): 23


    und in den Serien ist es nicht nochmals eingegrenzt, es geht auch um Serien die 20:15 beginnen. Ich habe fast den Vor-/Nachlauf im Verdacht. Aber das "Problem" scheint ja sonst niemand zu haben, oder es nimmt keiner Serien auf die in Doppelfolgen laufen.

    Hallo,


    hat keiner eine Idee wie ich es hinbekomme, 2 neue Teile einer Serie hinter einander aufzunehmen und nicht immer einen Teil zur ersten Sendezeit und den 2ten Teil als Wiederholung in der Nacht.


    Quote

    Original von Black2Jack
    Hallo,


    ich hab ein kleines Problem bei Serien mit Doppelfolgen, z.B. Mike & Molly, es wird ein Teil am Abend programmiert und ein Teil als Wiederholung in der Nacht, obwohl ja gleich beide Teile am Abend aufgenommen werden könnten. Woran liegt das (Vor-/Nachlauf) oder könnte ich grundsätzlich etwas irgendwo falsch eingestellt haben? Ich nutze derzeit die Beta8.

    Hallo,


    ich hab ein kleines Problem bei Serien mit Doppelfolgen, z.B. Mike & Molly, es wird ein Teil am Abend programmiert und ein Teil als Wiederholung in der Nacht, obwohl ja gleich beide Teile am Abend aufgenommen werden könnten. Woran liegt das (Vor-/Nachlauf) oder könnte ich grundsätzlich etwas irgendwo falsch eingestellt haben? Ich nutze derzeit die Beta8.

    Hallo,


    ich hab leider seit einiger Zeit bzw. irgendeinem Update des LCD4Linux das Problem, dass mein SPF85H nicht mehr richtig funktioniert. Es wird immer kurz ein Bild angezeigt und dann wieder der Samsung-Schriftzug und dann wird vom Gemini-Gerätemanager gefragt, wie das neue USB-Gerät geöffnet werden soll. Dies läuft dann mehr oder weniger in einer Schleife. Teils für ein paar Sekunden wird dann wieder ein Bild auf dem Display vom LCD4Linux angezeigt. Wenn ich das LCD4Linux deaktiviere, kommt keine Abfrage mehr vom Gemini-Gerätemanager. Hab das Display nun schon seit nen paar Monaten immer aus, würde es aber gern endlich wieder in Betrieb nehmen.


    Irgendjemand eine Idee woran das liegt bzw. wie ich das Problem lösen kann?

    Quote

    Das kommt bestimmt von deiner E2 Einstellung:
    "Composition of the recording filenames".


    Die kannst du auch im SP Setup ändern. Da musst du einstellen, dass du keine Uhrzeit und keinen Sender im Namen haben willst.


    Achtung. Das gilt dann nur für neue Timer, nicht für bestehende!


    Hallo, wo kann man das denn (Sender hab ich bei kurzem Dateinamen nicht, aber Datum leider schon) einstellen?

    Quote

    Original von lechuck71
    hmm, das ist bei mir standardmäßig gar nicht aktiviert. Wenn der Haken da ist und Du in wegklickst, dann sollte nach save die Sache auch erledigt sein.


    Ich nehme den aktuellen Chrome (Version 30.0.1599.101 m) und habe keine Probleme


    Ja, leider geht das bei keinem der 3 Browser so, wenn es gesetzt ist bleibt es aktiv. Ich werde mir zu Hause die XML mal genauer ansehen. Ich habe dunkel in Erinnerung das da eine Art Vorlage drin definiert ist, werde die mal rauslöschen.

    Quote

    Original von Schnello
    Du drückst schon unten speichern bwz drückst das blaue Plus?


    Drücke auf Save, dann wird gespeichert und die Seite neu geladen, jedoch dann sind die Einstellungen halt falsch. Ein blaues Plus hab ich nirgends.