Posts by coolboymant

    Quote

    Original von betonme
    Hi, wurde schon oft gewünscht :-) und Tode hat in die Richtung schon angefangen etwas zu implementieren, aber es braucht halt seine (Frei)Zeit


    Man Ihr seit echt Klasse !!! Wenn diese und die Eindeutigkeitsprüfung rein kommen, wird das das geilste Plugin sein!!


    Bei mir nehmen sich die gleichen Serien 5 oder 6 auf. Zum Glück ist die Platte groß ;-)


    So könnte ich ja in Pro Sieben die 7 Staffel von The Big Bang Theory aufnehmen, und alles andere auf TNT. :-)


    Was wäre ja wirklich der Hammer !!!


    Jungs ich glaube an euch !!! Macht weiter so !!!

    betonme


    Noch eine kurze Anmerkung:


    Mein Timer hat jetzt doch keine weiteren Aufnamhen gemacht, owohl ich die Eindeutigkeit ausgeschalten habe.


    Ich habe Den Autotimer deinstalliert und wieder neu installiert, so das die Anpassungen der Test4.zip weg waren.


    Jetzt funktioniert es wieder.


    Frage: Wenn der Staffelfilter im Serienplugin eingebaut ist, muss die Anpassung von der Test4.zip auch eingespielt sein, oder brauche ich diese dann nicht ?

    Quote

    Original von betonme
    Hi, die Eindeutigkeitsprüfung funktioniert auf Grund des Umbenennens nur noch begrenzt, je nach eingestelltem Pattern besser oder schlechter.


    Abhilfe gibt es vermutlich erst mit dem Staffelfilter von tode.


    Hallo, erst mal danke für die Antwort. Dann bin ich erst mal beruhigt. Jetzt nur noch zum Verständnis : Was ist ein Patter und kann ich da auch etwas einstellen?


    Und dieser Staffelfilter, ist das ein Plugin? Und heißt der Entwickler tode?


    Da du dich voll in der Entwicklung auskennst, mir würde nur ein Zusatzplugin reichen, welcher einmal am Tag oder die Woche doppelte Aufnahmen die gleich heißen löscht. Einstellen müsste man nur noch können, ob die älteren oder die neueren Aufnahmen gelöscht werden sollen. Ist vielleicht nicht ganz so schön wegen erst mal aufnehmen und dann löschen, aber manuell mach ich ja auch nicht anderes, wie nach dem Alphabet zu sortieren und dann manuell zu löschen.


    Wäre so ein plugin Aufwendig?


    P.S: nur als alternative, falls das mit diesem Staffelfilter zu kompliziert wäre.

    Hallo,


    ich habe die Version 0.9.1.2 insatliert und vom Autotimer die Test4.zip.


    Leider funktioniert es nicht mit der Eindeutigkeit der Aufnahmen. Ich öchte keine doppelten Episoden aufnehmen.


    Wenn ich es im Autotimer aktiviere, werden keine neuen Timer eingetragen.
    Wenn die Eindeutigkeit deaktiviert wird, werden die gleichen Episoden doppelt und dreifach aufgenommen.


    Kann mir jemand helfden was ich falsch mache. ;(


    Sorry, dass ich mich jetzt erst wieder melde, aber Jobwechsel und Hochzeitsvorbereitungen haben mich immer wieder verhindert ;-) .


    So. habe mein manuellen Eintrag entfernt und über EPG erstellt. Hat geklappt. Dann habe ich diesen Eintrag wieder enfernt und manuell wieder einen angelegt. Jetzt hat meine Dream auch die Einträge gefunden !.


    Vor Verwunderung habe ich meine Bereits aufgenommenen 2 Broke Girls filme wegkopiert und es nochmal getestet, aber es klappt jetzt alles, Danke !


    Ich werde jetzt immer über das EPG direkt die Autotimer einstellen ;-) und dann nur noch eine Feinjustierung nur vornehmen wenn nötig.

    Hallo zusammen,


    vielleicht kann mir auch jemand beim Autotimer helfen, da ich zum ersten mal ein Problem damit habe:


    Also ich benutze den Autotimer und das Serienplugin. Zwei einträge sind GLEICH eingestellt:


    - Big Bang Theory
    - 2 Broke Girls


    Suche nur in Sender Prosieben HD und TNT HD. Gleiche Folge nur einmal aunehmen. Schaue dabei in Timer/Aufnahmeliste und vergleiche Titel und Kurzbeschreibung.


    Als Suchbegriffe habe ich "big bang" beim einen und "broke girls" beim andern.
    Großklein wird igrnoiert.


    Beim Big Bang funktioniert alles perfekt und bei 2 Broke girls findet er nichts !


    Ich werde mir die Einstellungen zu Hause nochmal genau anschauen und diese dann Posten, aber vielleicht hat ja jemand jetzt schon eine Idee an was das liegen könnte.


    (Ich persönlich vermute mal, dass es an mir liegt ;-) ) Aber ich habe definitiv alle einstellungen verglichen und diese sind gleich, ich weiss Sie jetzt nur nicht gearde auswendig.


    Danke schonmal.

    OK, also zuerst sollte ich doch nicht neben der Arbeit mal "gschwint" Antworten, wenn ich dabei nicht konzentriert bin. ;-)


    Also wenn XBMC installiert ist und ich den PVR Addon aktiviert habe und dann XBMC starte, gehe ich auf Live-TV und dann auf Kanäle.


    Auf der Linken Seite sehe ich die Kanäle und unter dem Kanalnamen lese ich die Aktuelle Sendung.


    Rechts unten bekomme ich die Beschreibung von der aktuellen Sendung.
    Ich hoffe, dass du damit den TV Guide meinst ?


    Ich habe mal zwei Videos "gedreht". Einmal meine Installation und einmal eine Vorführung. Vielleicht hilft dir ja das Weiter.


    http://www.youtube.com/watch?v=5uw2wJtd4iU


    http://www.youtube.com/watch?v=ObzBNwCMy2U

    Also ich bin endlich nun auch auf OE 2.0 umgestiegen, und ich habe keine Probleme mit diesem Plugin. Super Danke !


    Eine generelle frage hätte ich nur:


    Wenn es eine neue Version von diesem Plugin gibt, wie installiere ich diesen am Besten nach ?


    - Altes Plugin deinstallieren und mit neuer ipk installieren ?
    - Einfach neue IPK insatllieren und es wird "überklatscht" ?
    - Durch dreambox Softwareaktualisierung wird auch das Plugin mitaktualisiert ?

    Danke, genau das mit den DNS war es. Ich habe diese einmal in der Fritzbox "hin und wieder" zurückgestellt und die Box neugetartet. Jetzt funktioniert es.


    Jetzt funktioniert vieles schon wieder ;-)


    Danke nochmal.

    Also ich habe 2.0 OE installiert. Nun möchte ich gerne Gemini 3.2 installieren. Egal ob über DCC oder wie in Wiki beschrieben:


    Unter Erweiterungen finde ich den Gemini Wizzard (Ich habe den 0.16 genommen). Beim auswählen kommt nur für 1 Sekunde installieren und dann gleich neustart.


    Beim DCC bekomme ich noch folgende Meldung über telnet:


    ipkg-cl list > /tmp/ipkg-list.tmp; echo ">>> DONE <<<";


    -sh: ipkg-cl: not found
    >>> DONE <<<
    root@dm7020hd:~# [6n
    -------------------- < Script > ----------------------------
    ipkg-cl list_installed > /tmp/ipkg-installed.tmp; echo ">>> DON


    E <<<";


    -sh: ipkg-cl: not found
    >>> DONE <<<
    root@dm7020hd:~# [6n
    -------------------- < Script > ----------------------------
    ipkg install /var/tmp/imgmod.ipk; echo ">>> DONE <<<";


    -sh: ipkg: not found
    >>> DONE <<<
    root@dm7020hd:~# [6n


    Mir ist aufegefallen, dass beim Netzwerktest der Namenserver nicht betätigt wird. Die einstellungen sind die selben wie unter 1.6.


    Kann est damit zusammenhängen ?



    Hat sich erledigt. Nach mehreren Neustarts der Dreambox und des Routers ging die Installation jetzt.

    Super, danke für die schnellen antworten.


    Meine Box flasht sich gerade auf 2.0 :-)


    Es kam auf schon der Wizzard von 2.0. Dann wurde ich vom Wizzard gefragt, ob noch die Einstellung gleich wiederhergestellt werden sollen. Ich habe auf "Ja" geklickt.


    Seid 10 Minuten bootet die Box. Der Balken geht bis 99%, die Zahlenräder erscheinen dann und dann startet der Balken wieder von halbvoll los. Das ganze jetzt schon ca. 30 mal.


    Ist das Normal ?