Posts by Pottie

    Also ich hab ne 800se, und die 500HD von meinem Dad soll auch mit eingebunden werden..
    Puhh also keine Kabel neu verlegen und Switch tauschen? :D
    Du meinst die auto.network meinst du oder? Sollte den da nich schon etwas drin stehen? Ich habe über den Netzwerkbrowser ja bereits diesen "nfstest" Ordner gemountet?


    Noch ne frage zu mounten, muss ich wenn zb meine Ordner Struktur so aussieht:


    Filme
    - Action
    - Abenteuer
    - Drama
    - etc...
    Muss ich ja jeden Unterordner auch mounten, oder reicht der Ordner Filme?
    Bzw muss ich die ganzen Unterordner mounten und den Übergeordneten Ordner (Filme) nicht?


    @ Roman, da bei uns sowieso in den nächsten 1 oder 2 Jahren n Umbau statt findet, will ich das jetzt mal so lassen, ausser das abspielen macht immer noch Probs.
    Aber evtl. bau ich die Switches um am WE so wie dus sagst, da ich noch einige Meter Cat7 rumliegen hab

    Ohman, da war ich zu voreilig... und hab nicht richtig hingesehen :S
    Hier die Auswertung:



    Results for write throughput:
    67.108 Mbit/s with tcp,async,wsize=4096
    67.108 Mbit/s with tcp,async,wsize=16384
    59.652 Mbit/s with udp,async,wsize=8192
    59.652 Mbit/s with udp,async,wsize=4096
    59.652 Mbit/s with udp,async,wsize=32768
    59.652 Mbit/s with udp,async,wsize=16384
    59.652 Mbit/s with tcp,async,wsize=8192
    59.652 Mbit/s with tcp,async,wsize=32768


    Results for read throughput:
    107.374 Mbit/s with udp,async,rsize=4096
    107.374 Mbit/s with udp,async,rsize=16384
    89.478 Mbit/s with udp,async,rsize=8192
    89.478 Mbit/s with udp,async,rsize=32768
    89.478 Mbit/s with tcp,async,rsize=8192
    89.478 Mbit/s with tcp,async,rsize=4096
    89.478 Mbit/s with tcp,async,rsize=32768
    89.478 Mbit/s with tcp,async,rsize=16384


    So schlecht sind die Werte doch gar nicht oder?

    Immer noch das gleiche Prob, das Verzeichnis nfstest ist in der NAS für NFS ohne Beschränkungen freigegeben


    Die config zeile in der test.sh sieht jetzt so aus
    # IP of your NFS server
    serverip=192.168.1.36
    # exported directory on your NFS server
    exportdir=/nfstest
    # mount point on dbox
    dboxmountpoint="/media/net/Filme"


    der Backslash hat nichts gebracht :S

    Ok, hab NAS und Reciever mal neu gestartet, jetzt scheint es zu klappen
    Zumindest das schreiben


    Resulte for write throughput:
    Failure with adp,async,wsize=8192
    Failure with adp,async,wsize=4096
    Failure with adp,async,wsize=32768
    Failure with adp,async,wsize=16384
    Failure with adp,async,wsize=8192
    Failure with adp,async,wsize=4096
    Failure with adp,async,wsize=32768
    Failure with adp,async,wsize=16384


    Bei read hab ich irgend ne komische Ausgabe:
    sed: C:: No such file or directory
    sed: ae3d1: No such file or directory
    usw, usw


    was da noch falsch?
    btw wie kopiert ihr aus der Telnet Konsole den Text?

    Ich glaub ich bin zu blöd um den Test auszuführen,
    Bin nach diese Beschreibung hier vorgegangen..
    Hab den Ordner nfstest auf meiner QNAP freigegeben
    Die config Zeile sieht so aus:
    #!/bin/sh
    # IP of your NFS server
    serverip=192.168.1.36
    # exported directory on your NFS server
    exportdir=nftest
    # mount point on dbox
    dboxmountpoint="/media/net/nfs"
    # filesize to transfer in MBytes.
    # At least 8 MByte. Good values are 32 or 64 MByte.
    # Try 128 to be more accurate (takes much longer!)
    filesize=64
    # block sizes to test in KBytes, possible values are 1 2 4 8 16 32.
    # values have to be separated with spaces. See examples below.
    # blocksizelist="4 8 32"
    # blocksizelist="16"
    blocksizelist="4 8 16 32"
    # wether to enable synchronous reading, writing. Possible values are "yes"
    # or no. Normally synchronous reading or writing should be slower than
    # asynchronous, so to save some time most people would say "no" here.
    enablesynctests="no"


    speichere das ganze unter test.sh, schieb es in den tmp Ordner der 800se setzte die rechte auf 755 und führe es via Telnet mit ./test.sh aus...
    Das Ergebniss sieht so aus: Screen

    Hab jetzt gerade auf der nas ein "nfstest" Verzeichniss erstellt, wollte ich über den Netzwerkbrowser mounten, wenn ich diesen aufrufe bekomme ich aber immer wieder n Greenscreen...
    ich setz jetzt mal neu auf, mit dem Image vom September,
    hats du n Tipp wie das mit den mounten einfacher und unkomplizierter geht als über den Netzwerkbrowser?

    @Rene Roman
    Der DLink ist sicher ein ein Gigabit...
    Aber jedes einzelnen Kabel in den Keller ziehen ist ja Wahnsinn, allein reicht dann kein 20mm Loch durch den Decken, da brauch ich ja Durchbrüche...


    @nilebor
    Image hab ich im Moment das 3.2.1 vom 21.11.2011 drauf


    Netzwerkgeschwindigkeit hab ich noch nicht getestet, weiß noch nicht wie ich die am besten messe


    Mountoptionen weiß ich jetzt nicht genau was Du meinst, hab ich über das Netzwerkbrowser gemacht, Freigabe Typ ist NFS Freigabe und Freigabeoptionen ist rw,nolock,tcp falls das meinst?

    Hallo ihad`dler
    Ich hab n Prob, und zwar würd ich gerne über meine QNAP Nas Filme zu meiner DM800se und zu ner DM500HD streamen, NAS eingebunden funktionierte auch alles wunderbar..
    Nur hab ich das Prob.. das mitten im Film aufeinmal die berühmten Zahnrädchen erscheinen, dann bleibt der Ton weg und dann das Bild hängen, GreenScreen GUI startet neu
    Oder Ton bleibt weg Bild läuft stotternd weiter und ich kann nichts anderes machen als die Box abzustecken..
    Ich geh jetzt mal stark davon aus das, dass an meinem Netzwerk liegt, weil alles so nach und nach "dazuverkabelt" wurde... ich hab aber dazu mal ne Skizze gemacht, leider nur mit Paint, aber ich denke man kann erkennen wie mein Heim Netzwerk aussieht
    Kurze Aufklärung das OG ist eine extra ausgebaute Wohnung von mir...
    Im EG sind die Eltern
    Und den Keller Nutzen wir Gemeinsam
    >>> Skizze <<<


    Die Kabel sind zum Teil Cat5 Verlegekabel und die RJ45 Stecker wurden selbst aufgecrimpt
    Fürs Internet zuständig ist die 3270
    Der LogiLink im OG ist kein besonderer Switch den hab ich ich mir mal aus dem MediaMarkt geholt, genaue Bezeichnung NS0002B


    Der D Link ist ein 24 Port Switch, hier mal n Link zur Produkt Beschreibung


    Hat jemand von Euch ne Idee wo der Flaschenhals liegt?
    Kann ich den Netzwerkspeed irgendwie Testen? zB Statt der DM800se und NAS 2 Laptops und da den Durchfluss testen?

    Hat ja wunderbar funktioniert, und eigentlich die aller beste Lösung, den ich musste bei einzelnen Filmen zB die imdb ID änder, so spar ich mir das dann bei meinem Dad :)
    Danke für deine super schnelle Hilfe gruftolm,


    Noch ne Frage hätte ich aber, wenn ich das Addon an der DM500 meines Dads installe, werden dann die ganzen Verzeichnisse und Files derweil auf den Internen Flash angelegt oder?
    Ich ändere dann einfach die Pfad angeben und lösch dann die Verzeichnisse aufn Internen Flash wieder?


    btw:
    Meine Verzeichnisstruktur auf der NAS sieht so aus: ip.der.nas/Filme/Action (zB)
    Wenn ich jetzt bei den Sync. Einstellungen den Suchpfad ändern will auf:
    media/net/Filme
    kommen die tollen Zahnräder und Greenscreen, die GUI startet neu... ändere ich auf
    media/net/Filme/Action funktioniert alles wunderbar


    Vll n Bug?
    Mir is ja egal, füg einfach jedes einzelne Verzeichnis im Filme Ordner extra hinzu...
    Wollts nur mal erwähnt haben :)

    So wärs natürlich super grufthol :)
    Aber die einzelnen Pfade muss ich dann selber angeben wenn ich auf NAS installiere oder?
    zB /media/net/Valerie/media/
    Weil als ich Valerie auf meiner installiert habe, wurden diese Verzeichniss ja automatisch auf der HDD angelegt

    Hab mir gerade dein Plugin installiert, echt n Traum...
    In erster Linie will ich das Plugin nutzen um Filme von meiner NAS über die 800se auf meinem TV zu streamen..
    Hab gesehen das Poster die ganzen Einstellungen usw ja alles auf meiner Intern verbauten HD gespeichert werden..
    Soweit so gut...
    Nun möchte ich aber das Plugin auch auf der DM500HD meines Dads installn, da er auch auf die NAS zugreift.. nur hat der keine interne HD, wo werden jetzt da die Poster etc gespeichert?
    Will den internen Flash der DM500HD nich zum explodieren bringen :)

    Hallo,
    ich hoffe das ist der richtige Freed,
    Welchen MediaPlayer nutzt ihr um Filme von zB eurer NAS zu streamen?
    Den Standard MediaPlayer von Enigma2?
    Ich hab ab und zu das prob das sich beim Streamen von mkv`s der Player aufhängt..
    Okay, kann vll an einem langsamen Netzwerk oder so liegen..
    Aber mir gefällt das Vorspulen mit den Zifferntasten usw nicht so ganz...
    Hab ihr n Tipp für mich?

    Hallo,
    ich hab n Prob und zwar heut meine DM500 angesteckt...
    Alles wunderbar.. bisschen durchegzappt.. und dann fällt mir auf das ich bei Pro7, Sat1 und Kabel 1 den Hinweis aufn TV bekomme: "Sender wurde nicht gefunden"
    Neuer Suchlauf hat auch nichts gebracht, aber is doch komisch das ausgerechnite diese SAT1 Gruppe nicht funktioniert oder?
    Achja, empfange über Sat


    Danke

    Hallo,
    Ich hab noch ne alte DM500 zuhause, die ich gerne in Schlafzimmer stellen würde...
    Im Wohnzimmer hab ich jetzt schon ne DM500 mit meiner Meinung optimalen Settings...
    Ich hätte die ich ins Schlafzimmer stellen will genau so...
    Also mit Image, Senderlisten usw...
    Ist es möglich die Box iwie zu Clonen?

    Hallo,
    Eigentlich sollte der Sambaserver Standartmäßig installiert sein oder?
    Ich finde ihn leider auch nicht in den Plugins, finde nur Sambaserverconfig,
    Das hab ich bereits installiert, aber im Menü dieses Plugins steht der Hinweis das der Smaba Server nicht läuft, wie oder wo schalt ich den ein?
    Kann kein Menü Eintrag finden..
    Gruss