Posts by betonme

    Das locale Verzeichnis stört erst Mal nicht und kann in jeder OE Version vorhanden sein.


    Ich werde bei Gelegenheit mal in die init eine Prüfung einbauen, ob wir eine globale Übersetzung haben oder nicht.


    Unterschiedliche Plugin Versionen will ich nicht pflegen, das bedeutet immer Mehraufwand

    Quote

    Original von Kaiser Wilhelm
    Ich hatte gestern etwas komisches bemerkt. Es wurden keine Aufnahmen angezeigt. Man konnte Timer und Aufnahmen nicht unterscheiden. Erst als ich im Setup von Icon auf Text umgestellt hatte, wurde es unterschiedlich. Nach dem Rückändern auf Icon, war dann auch der rote Aufnahmepunkt und das Timer I wieder sichtbar. Komisch Ding.

    Das sollte mittlerweile erledigt sein.

    Lange Tastendruck habe ich immer versucht zu vermeiden.


    E2 schickt dann immer einen kurzen Tastendruck voraus, den musste ich dann im Code abfangen. Und das dann natürlich für jede Taste.


    Aber vielleicht kennt hier ja jemand einen besseren Weg?

    Quote

    Original von ZBiG.N...PS.
    Die Frage des Konfliktes auf einem Sender bleibt jedoch ungeklärt. Timer können für einen Sender überlappend erstellt werden und die Aufnahmen gelingen dann auch. Wieso sieht der Autotimer einen unüberwindbaren Konflikt wenn die 'Suche nur einnerhalb einer Zeitspanne' für einen Suchaftrag eingeschaltet ist? Soll das so sein - dann mit weclher Begründung? Oder ist das ein kleiner Bug?

    Bei mir funktioniert beides in Kombination schon seid Jahren.


    Kansnt du alle Einstellungen bitte posten. Gern auch als Screenshot.


    Mich interessieren die globalen Einstellungen des AutoTimers und die speziellen Einstellungen des betroffenen AutoTimers (Suchauftrages)


    Gruß

    Die Einstellung des AutoTimers zur Automatischen Suche hat keinen Einfluss auf die Suche nach dem EPGRefresh. Du kannst sie einfach ausschalten.


    Wenn die Option aber aktiviert ist und das Zeitfesnter steht auf 24 Stunden, dann sucht der AutoTimer einfach nach 24 Stunden nachdem dein Receiver das letzte Mal gestartet wurde.

    Reguläre Ausdrücke können nicht rechnen und nicht vergleichen.


    Du kannst entweder 4 einzelne Include Filter anlegen ist am übersichlichsten:
    S01E07
    S01E1[1-9]
    S01E2\d


    oder in einem
    S01E(07|1[1-9]|2\d)


    WICHTIG
    \d ist immer auch die 0 daher der Bereich [1-9]
    \d+ das + steht für 1 oder mehrere Vorkommen

    Hi,


    dann wird im Falle das Server nicht Antwortet "ProtocolError" jeder weitere Versuch den Server abzufragen verhindert. Bis nach einem Neustart oder man einmal im Setup war (man muss dabei nichts ändern und auch nichts abspeichern)

    Gestern ist eine SSD ausgefallen.
    Diese wurde zwar heute morgen ausgetauscht, aber der RAID Verbund muss sich zuerst wieder regenerieren. Damit das schneller geht, habe ich den SerienServer für heute vom Netz genommen.

    Ich habe es gerade nochmal kontrolliert.
    Die Option "Automatische Suche" hat keinen Einfluss auf EPGRefresh.


    Du kannst das Logging im autoTimer einschalten und kontrollieren, ob dort nach dem EPGRefresh Aufruf ein Fehler protokolliert wird.

    Quote

    Original von Lowbytes
    Log im anhang


    Danke fürs nachsehen

    Das sind alles TimeOuts.


    Du hast hier denke ic h3 Sekunden, setze mal zum Testen auf 10 Sekunden.


    Sonst kannst du nichts machen (Außer dem Entwickler gut zureden :winking_face: )

    Quote

    Original von Lowbytes
    ...immer wieder werden einige Folgen nicht umbenannt andere jedoch korrekt

    Ist es ein TimeOut oder werden keine Informationen gefunden? Je nach dem liegt der Fehler auf dem Server oder im Plugin