Posts by un4given123

    Hallo Zombi,

    ich mag deine Skins, die sind echt klasse!

    Leider bekomme ich auf meiner DM900 nicht die rot-grün-geld-blau Felder angezeigt? Kann ich das irgendwie einstellen?

    Sonst bei den Einstellungen und co passt alles, woran liegt das?

    Sorry bekomme das einfach nicht hin.


    Danke fürs Antworten :-)

    Da muss ich mich erst reinfuchsen, da ich ja die gdrive als Ersatz Festplatte gewählt habe ...mal sehen wieder geht.

    Versuch macht klug heißt es ja 😅

    Vom Prinzip her tut nun alles, was es soll. Die Aufnahmen werden sauber mit allen Daten auf die gdrive geschrieben und in der Dream auch angezeigt.

    Der Flaschenhals ist mal wieder meine tolle Internetleitung 30/10 Down/Up reicht hierfür leider nicht. Stockt alle paar min kurz. Ich versuche mal noch rclone mit

    cache-mode via USB-Stick zu testen ....


    Sonst werde ich eben wieder einmal warten müssen, oder umziehen :-)

    Zum Mond fliegen aber kein vernünftiges Internet anbieten können ... Armes Deutschland!

    Ich habe den Fehler gefunden ... ich muss in das Verzeichnis Media wechseln dann geht es

    also:

    Code
    root@dm900:~# cd /media
    root@dm900:/media# rclone mount gdrive:/ gdrive --allow-non-empty

    und dann die Pfade setzen läuft :-).

    soweit so gut .... kannst du mir sagen, welchen mount befehl du genommen hast und wo der mount hin soll?


    ich bekomme diese meldung:

    Code
    root@dm900:~# rclone mount gdrive:/ root/media/gdrive --allow-non-empty
    2020/10/02 16:49:38 mount helper error: fusermount: bad mount point root/media/gdrive: No such file or directory
    2020/10/02 16:49:38 Fatal error: failed to mount FUSE fs: fusermount: exit status 1
    root@dm900:~#

    hast du es am laufen?

    Hi,

    ich würde gerne meine Gdrive mounten und dort meine Aufnahmepfade für Aufnahmen und timeshift legen.

    Gibt es rclone für die Dream?

    Hat es einer schon am Laufen?


    THX fürs Antworten.

    Hallo,
    ich versuche mithilfe von den Plugin geminigoogleapi Google Konto v0.3-r7 zugriff auf meine Dateien zu bekommen. Leider bekomme ich diese Fehlermeldung:


    Die Authentifizierung ist fehlgeschlagen: invalid-GrandMalformed auth code.


    Hat wer ne Lösung?


    Ziel war es meine Gdrive als neue Festplatte zu Mounten :-) sollte doch gehen, oder?

    Hallo,


    auch meine DM leuchtet nur noch rot ... hier der Bootlog:



    Ist es der Speicher tot?

    Code
    DDR0: !@ ffe0e780 <= ffe0df10 MEMSYS-0 @ f1100000 OK
    DDR1: =@ ffe0e780 <= ffe0df10 MEMSYS-1 @ f1180000
    MEMSYS ERROR: 00000001


    oder ist noch was zu retten?

    Die Datei liegt auf dem Desktop, das Problem ist, wenn ich das Image einspielen möchte, nehme ich die beiden Hacken raus, das Inage läd hoch die Fehlermeldung kommt und die Box bootet nicht mehr.

    Ich habe das mit dem Gemini 4 Backup Plugin erstellt die Datei sagt:


    gemini-image-bak-dm900-20190706_064757.tar.xz


    und ist 151 MB groß, also gehe ich von einer Imagesicherung aus.

    Wenn ich es so mache bekomme ich eben diese Fehlermeldung
    [php][*] Remounting '/dev/mmcblk0p3' to '/data'
    [*] Creating ext4 filesystem 'dreambox-rootfs' on /dev/mmcblk0p2
    mke2fs 1.43-WIP (18-May-2015)
    Discarding device blocks: 4096/253952 done
    Creating filesystem with 253952 4k blocks and 63488 inodes
    Filesystem UUID: ac46fbc8-047c-4a05-96eb-af03e3504260
    Superblock backups stored on blocks:
    32768, 98304, 163840, 229376


    Allocating group tables: 0/8 done
    Writing inode tables: 0/8 done
    Creating journal (4096 blocks): done
    Writing superblocks and filesystem accounting information: 0/8 done


    [*] Mounting '/dev/mmcblk0p2' to '/mnt'
    [*] Extracting '/tmp/7J5gDn' to '/mnt'
    [*] Creating directory '/mnt/dev'
    [*] Mounting '/dev' to '/mnt/dev'
    [*] Mounting '/proc' to '/mnt/proc'
    [*] Mounting '/run' to '/mnt/run'
    [*] Mounting '/sys' to '/mnt/sys'
    [*] Mounting '/tmp' to '/mnt/tmp'
    chroot: can't execute '/var/lib/dpkg/info/kernel-image.postinst': No such file or directory
    Fatal: Failed to run kernel-image.postinst
    [*] Unmounting '/mnt/tmp'
    [*] Unmounting '/mnt/sys'
    [*] Unmounting '/mnt/run'
    [*] Unmounting '/mnt/proc'
    [*] Unmounting '/mnt/dev'
    [*] Unmounting '/mnt'[/php]