Posts by 007.4

    I have the above USB tuner.


    After installing usbtuner_0.7.3_all.ipk I discovered it was not recognised.


    However, some other Typhoon/Freecom devices were included in usbtnrsetup.sh.


    Therefore I ran


    lsusb
    to find the ID.


    It was
    ID 14aa:0160 WideView Technology Inc. Astra 5400U


    Next I patched usbtnrsetup.sh with this device ID (simply pasting "14aa:0160" over the USB ID in another "WideView" line.


    After a reboot the tuner was then recognised and I was able to install the drivers.


    All working :)


    I hope this can help someone else in the same situation.


    007.4

    Quote

    Originally posted by eolos68


    Just make sure you have the files in the correct subdirectories like explained above and that you have given the correct attributes


    I'm attempting to make a tarball for Gemini using Power Archiver (in WinXP). I get all the files downloaded OK into the correct gemini folders but they all have attributes 444. How can I make them have attributes755 (or whatever).


    It seems this cannot be done in Windows and I can't see any option in Power Archiver either.


    Help please.


    007.4