Posts by fosgate

    So, aus gegebenem Anlass (Umbenennung von Screens in der PTS) möchte ich nun meine Styles User erweitern.


    Erstmal habe ich keine Ahnung, welche Namen ich in Zombis Skin umbenennen muss, um die Ansicht unten wieder zu bekommen.
    Ich habe mir mal den Screen aus der Skin.xml von Zombi rausgesucht.


    Muss ich jetzt eine extra Styles User machen, oder hänge ich den Screen einfach unten an meine bestehende Styles User dran?
    Die Styles User endet bei mir mit:


    </screen>
    </style>
    </screens>
    </styles>


    Wo füge ich jetzt den Part aus der Skin-xml von Zombi ein?


    <screen backgroundColor="transparent" flags="wfNoBorder" name="PTSStandardTimeshiftState" position="center,800" size="1500,60" zPosition="-2">
    <eLabel backgroundColor="background" cornerRadius="20" position="0,0" size="1500,60" zPosition="-3" />
    <eLabel backgroundColor="ButtonBackground" position="290,0" size="700,60" zPosition="-2" />
    <eLabel backgroundColor="background" font="Regular;30" halign="center" position="30,10" size="240,40" text="Timeshift" transparent="1" valign="center" />
    <widget backgroundColor="ButtonBackground" font="Regular;28" foregroundColor="ButtonForeground" halign="center" name="state" position="310,2" size="660,35" />
    <eLabel backgroundColor="background" font="Regular;24" halign="center" position="1000,2" size="160,30" text="Elapsed" transparent="1" />
    <eLabel backgroundColor="background" font="Regular;24" halign="center" position="1180,2" size="160,30" text="Remain" transparent="1" />
    <eLabel backgroundColor="background" font="Regular;24" halign="center" position="1360,2" size="160,30" text="Duration" transparent="1" />
    <widget backgroundColor="background" font="Regular;24" halign="center" position="1000,32" render="Label" size="160,30" source="session.CurrentService" transparent="1">
    <convert type="ServicePosition">Position</convert>
    </widget>
    <widget backgroundColor="background" font="Regular;24" halign="center" position="1180,32" render="Label" size="160,30" source="session.CurrentService" transparent="1">
    <convert type="ServicePosition">Remaining</convert>
    </widget>
    <widget backgroundColor="background" font="Regular;24" halign="center" position="1360,32" render="Label" size="160,30" source="session.CurrentService" transparent="1">
    <convert type="ServicePosition">Length</convert>
    </widget>
    <widget backgroundColor="grey" pixmap="Zombi-Flat-Mirror-FHD/skin_default/icons/progress_live.svg" position="310,42" render="Progress" size="660,8" source="Service" zPosition="1">
    <convert type="PTSLiveEventPosition">Position</convert>
    </widget>
    <widget pixmap="Zombi-Flat-Mirror-FHD/SkinDesign DarkBlue/progress.svg" position="310,42" render="Progress" size="660,8" source="Service" transparent="1" zPosition="2">
    <convert type="PTSTimeshiftPosition">Position</convert>
    </widget>
    <widget pixmap="Zombi-Flat-Mirror-FHD/skin_default/icons/progress_before.svg" position="310,42" render="Progress" size="660,8" source="Service" transparent="1" zPosition="3">
    <convert type="PTSBeforePTSPosition">Position</convert>
    </widget>
    </screen>


    Viele Grüße
    Robert


    EDIT:
    so wie es aussieht, muss ich "nur":


    PTSStandardTimeshiftState in PTSStandardTimeshiftState_v2


    umbenennen.
    Bleibt noch die Frage, wie ich am besten eine Styles User erweitern kann

    Hallo Zombi,


    ich habe mit der neuesten Version Deines Mirror Skins und der Styles Einstellung für PTS "Standard" die PTS Infobar oben am Bildschirm und nicht unten, wie in der Vorschau.


    Ich habe mal die PTS Version kontrolliert, ich habe die Version 2.2 (vom Feed) installiert.
    Vor ein paar Tagen, war die Infobar noch unten, "wo sie hingehört", jetzt ist sie oben hinter meiner Netatmo-Bar.
    Kannst Du das bitte mal kontrollieren?


    Vielen Dank & Grüße
    Robert

    Hallo,


    hat keiner eine Ahnung, was diese Spinner auslösen könnte?
    Ich hatte jetzt ein paar Tage Ruhe ... jetzt heute hatte ich die Spinner innerhalb von 4 Stunden mindestens 3x.
    Jedesmal über 30 Sekunden, einmal fast eine Minute.


    Das nervt ziemlich, noch dazu habe ich an meiner Konfiguration nichts geändert.


    Apr 29 23:19:58 dm7080 enigma2[17275]: It's now Mo 29 Apr 2019 23:19:57 CEST
    Apr 29 23:19:58 dm7080 enigma2[17275]: next real activation is Di 30 Apr 2019 00:17:17 CEST
    Apr 29 23:19:58 dm7080 enigma2[17275]: [timer.py] next activation: 1556572898 (in 99999 ms)
    Apr 29 23:20:01 dm7080 enigma2[17275]: getNextSourceSpan, current offset is 3244693692, m_skipmode_m = 0!
    Apr 29 23:20:01 dm7080 enigma2[17275]: NO CUESHEET. (3244693692, 10485700)
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] serviceref 1:0:0:0:0:0:0:0:0:0:/media/hdd/movie/Serien/Game of Thrones/Season 08/20190429 0250 - Sky Atlantic HD - Game of Thrones - S08E03 - Folge 70.ts
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] no Radio
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] no Audio Mediaplay
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] was unpaused
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] not paused
    Apr 29 23:20:10 dm7080 enigma2[17275]: [MORPHEUS] nokey since 5927 sec
    Apr 29 23:20:16 dm7080 enigma2[17275]: getNextSourceSpan, current offset is 3255179392, m_skipmode_m = 0!
    Apr 29 23:20:17 dm7080 enigma2[17275]: NO CUESHEET. (3255179392, 10485700)
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] serviceref 1:0:0:0:0:0:0:0:0:0:/media/hdd/movie/Serien/Game of Thrones/Season 08/20190429 0250 - Sky Atlantic HD - Game of Thrones - S08E03 - Folge 70.ts
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] no Radio
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] no Audio Mediaplay
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] was unpaused
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] not paused
    Apr 29 23:20:25 dm7080 enigma2[17275]: [MORPHEUS] nokey since 5942 sec
    Apr 29 23:20:34 dm7080 enigma2[17275]: getNextSourceSpan, current offset is 3265665092, m_skipmode_m = 0!
    Apr 29 23:20:35 dm7080 enigma2[17275]: NO CUESHEET. (3265665092, 10485700)
    Apr 29 23:20:35 dm7080 enigma2[17275]: main thread is non-idle! display spinner!
    Apr 29 23:20:47 dm7080 enigma2[17275]: send: 'POST /ZoneGroupTopology/Control HTTP/1.1\r\nHost: 192.168.178.51:1400\r\nConnection: keep-alive\r\nAccept-Encoding: gzip, deflate\r\nAccept: */*\r\nUser-Agent: python-requests/2.11.1\r\nSOAPACTION: urn:schemas-upnp-org:service:ZoneGroupTopology:1#GetZoneGroupState\r\nContent-Type: text/xml; charset="utf-8"\r\nContent-Length: 277\r\n\r\n<?xml version="1.0"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetZoneGroupState xmlns:u="urn:schemas-upnp-org:service:ZoneGroupTopology:1"></u:GetZoneGroupState></s:Body></s:Envelope>'
    Apr 29 23:20:47 dm7080 enigma2[17275]: reply: 'HTTP/1.1 200 OK\r\n'
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: CONTENT-LENGTH: 5411
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: CONTENT-TYPE: text/xml; charset="utf-8"
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: EXT:
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: Server: Linux UPnP/1.0 Sonos/49.2-63270 (ZPS6)
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: Connection: close
    Apr 29 23:20:47 dm7080 enigma2[17275]: send: 'POST /MediaRenderer/AVTransport/Control HTTP/1.1\r\nHost: 192.168.178.51:1400\r\nConnection: keep-alive\r\nAccept-Encoding: gzip, deflate\r\nAccept: */*\r\nUser-Agent: python-requests/2.11.1\r\nSOAPACTION: urn:schemas-upnp-org:service:AVTransport:1#GetTransportInfo\r\nContent-Type: text/xml; charset="utf-8"\r\nContent-Length: 295\r\n\r\n<?xml version="1.0"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetTransportInfo xmlns:u="urn:schemas-upnp-org:service:AVTransport:1"><InstanceID>0</InstanceID></u:GetTransportInfo></s:Body></s:Envelope>'
    Apr 29 23:20:47 dm7080 enigma2[17275]: reply: 'HTTP/1.1 200 OK\r\n'
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: CONTENT-LENGTH: 399
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: CONTENT-TYPE: text/xml; charset="utf-8"
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: EXT:
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: Server: Linux UPnP/1.0 Sonos/49.2-63270 (ZPS6)
    Apr 29 23:20:47 dm7080 enigma2[17275]: header: Connection: close
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] serviceref 1:0:0:0:0:0:0:0:0:0:/media/hdd/movie/Serien/Game of Thrones/Season 08/20190429 0250 - Sky Atlantic HD - Game of Thrones - S08E03 - Folge 70.ts
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] no Radio
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] no Audio Mediaplay
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] was unpaused
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] not paused
    Apr 29 23:20:47 dm7080 enigma2[17275]: [MORPHEUS] nokey since 5964 sec
    Apr 29 23:20:54 dm7080 enigma2[17275]: [EPGC] cleanupOutdated
    Apr 29 23:20:54 dm7080 enigma2[17275]: getNextSourceSpan, current offset is 3276150792, m_skipmode_m = 0!
    Apr 29 23:20:54 dm7080 enigma2[17275]: NO CUESHEET. (3276150792, 10485700)
    Apr 29 23:21:02 dm7080 enigma2[17275]: [MORPHEUS] serviceref 1:0:0:0:0:0:0:0:0:0:/media/hdd/movie/Serien/Game of Thrones/Season 08/20190429 0250 - Sky Atlantic HD - Game of Thrones - S08E03 - Folge 70.ts


    VG
    Robert

    Vielen Dank ... ich habe es jetzt probiert und den Sendungsnamen der bei Dir die Größe 40 hatte einfach auch Heading umgeändert. Soweit ist es jetzt so, wie ich es mir vorgestellt habe.

    Ich probier das mal aus. Ich dachte es haben sich auch die Größen geändert. Außerdem dachte ich, der Font heißt "Bold", weil Du das in Deinem Thread
    so geschrieben hattest und ich hatte irgendwie bedenken darin "rumzuwurschteln".


    Sven H
    zombi


    Vielen Dank!

    zombi,


    Du hast natürlich recht, Deine für mich erstellte Style user funktioniert auch immer noch einwandfrei.
    Aber mir gefällt die neue Schriftart mit der Du einige Textfelder (z.B. in der normalen InfoBar) ausgestattet hast recht gut.
    Und jetzt hätte ich diese neue Schriftart (Bold) auch gerne in meiner AMS MovieBar, damit das wieder zusammenpasst und weil es besser aussieht.


    Wenn ich Deinen Skin öffne, dann sehe ich haufenweise Schriftarten und größen, weil Du natürlich die Felder unterschiedlich formatierst.
    Welche Zahl aber welches Feld steuert und wie ich das in "meine" AMS-Moviebar übertragen kann ... das beisst es halt bei mir aus.


    Aber kein Problem ... ich kann natürlich auch mit der "alten" AMS-Moviebar leben ... ich bin ja froh, dass ich sie habe ;-)
    Vielleicht finde ich ja die Tage mal ein bisschen Zeit, dann kann ich ja mal rumprobieren.

    Ich schaue mir das die Tage mal an.
    Zombi hat einige Sachen auf "Bold Font" umgestellt.
    Ob das ein eigener Font ist, oder nur der normale Font aus seinem Skin einfach fettgedruckt ist, keine Ahnung.


    Aber einfach raussuchen und bei mir eintragen, damit ist es ja leider nicht getan, den die Moviebar (AMS) gibt es ja in Zombis Skin ja nicht mehr.
    Deshalb kann ich nicht einfach "1:1" suchen und ersetzen. Wie gesagt ich bin hier leider nicht so fit.

    Vielen Dank ... aber das meiste (z.B. layout ausgelagert) sind böhmische Dörfer für mich.
    Die Schriftgröße hat sich nicht wirklich verändert seit den letzten beiden Updates des Skins.
    Ich habe das Gefühl, dass einige Schriftarten (fettgedruckt) sich verändert haben.
    Ich hatte nur gehofft, dass mir jemand von Euch sagen könnte, was ich ändern müsste,
    dass es nur von den Schriftarten her wieder zum restlichen Skin bzw. den anderen Playbars passt.
    Ansonsten ist die Style user (AMS Moviebar), die Zombi für uns erstellt hat perfekt.

    Hallo zusammen,


    ich habe mal eine Frage. Zombi war so nett und hat eine Style user für mich bzw. uns angelegt. Diese bietet die Möglichkeit die alte AMS-Moviebar schaltbar zu machen.
    Jetzt hat Zombi in seinem Skin Textelemente auf BOLD umgestellt. Da ich leider keine Ahnung vom Skinnen habe, wollte ich bitten, ob sich das mal jemand anschauen kann?


    Es wäre super, wenn auch die Style user für die AMS Moviebar auf die neue Schriftart umgestellt werden würde.


    Zitat von Zombi:


    fosgate
    Das ist hier im Thread aber jetzt wirklich das letzte mal das ich ne styles user hier anhänge und für jemanden mache ,macht es bitte auch mal selber oder fragt in einem eigenen Thread ob jemand gewillt ist euch da zu helfen ,wir haben euch im Styles Plugin die Möglichkeit geschaffen dann bitte nutzt diese auch ,das ganze ist ja auch extra für User damit User anderen Usern helfen und so was auf die Beine stellen.
    Schaut euch mal in dem VU Forum um dort gibt es Skinparts für die Skins und da machen auch User für User was und hier im Dreambox Bereich wird immer nur gesagt "Skinner kannst du nicht ,willst du nicht und ich hätte gern ,ich mag das so nicht ...."
    Wenn man etwas möchte warum fragt ihr dann nicht einfach auch mal in einem eigenen Thread ob ihr gleichgesinnte findet und so halt was schönes zusammen macht ,genau für sowas sind doch auch Boards da Augenzwinkern
    So hier hab ich dir eine styles_user gebaut wo du nur in meinen beiden Flat skins und auch nur wenn du AMS installiert hast im Styles dann die Möglichkeit hast die alte Movieplayerextended bar dir an zu schalten.
    styles_user kommt nach /etc/enigma2


    Und in die User kannste auch andere Screens noch einbauen die du gern anderst möchtest oder was auch immer ,nur man muss halt auch wissen wie das geht oder sich dann helfen lassen ,weil man schreibt mit seinen screens den Skin neu und macht ihr in der user Fehler ist dann auch mal der Skin kaputt Augenzwinkern
    Styles kann damit zwar sehr gut umgehen und ihr könnt da den Stand vor dem Fehler wieder herstellen ,nur aufpassen muss man da immer.
    Daher entweder hinnehmen was ihr von mir bekommt im SKin oder selbst aktiv werden ,oder gar einen anderen Skin nutzen ,ich zwinge ja niemanden mein Skin zu nutzen das entscheidet ihr alle selbst.


    Vielen Dank & Grüße
    Robert

    Hallo zusammen,


    seit einigen Tagen bzw. ca. 3 Wochen habe ich das Problem, dass immer wieder mal die Spinner zu sehen sind, und das für mehrere Sekunden.
    Das komische daran ist, dass während die Spinner zu sehen sind (meistens 10-20 Sekunden), alles normal weiterläuft ... keine Freezer oder Ähnliches.
    Es passiert während der Wiedergabe einer Aufnahme, oder auch beim normalen "live"-TV schauen.


    Ich habe jetzt mal mitgeloggt und heute um 22:50 Uhr war es endlich soweit. Allerdings sagt mir das log nichts und ich weiß nicht was die Spinner auslöst.


    Kann mir jemand von Euch helfen?



    Apr 21 22:49:56 dm7080 enigma2[9718]: It's now So 21 Apr 2019 22:49:56 CEST
    Apr 21 22:49:56 dm7080 enigma2[9718]: next real activation is Mo 22 Apr 2019 02:49:40 CEST
    Apr 21 22:49:56 dm7080 enigma2[9718]: [timer.py] next activation: 1555879896 (in 99998 ms)
    Apr 21 22:49:58 dm7080 enigma2[9718]: [MORPHEUS] serviceref 1:0:19:EF74:3F9:1:C00000:0:0:0:
    Apr 21 22:49:58 dm7080 enigma2[9718]: [MORPHEUS] no Radio
    Apr 21 22:49:58 dm7080 enigma2[9718]: [MORPHEUS] no Audio Mediaplay
    Apr 21 22:49:58 dm7080 enigma2[9718]: [MORPHEUS] not paused
    Apr 21 22:49:59 dm7080 enigma2[9718]: [MORPHEUS] nokey since 6188 sec
    Apr 21 22:50:04 dm7080 enigma2[9718]: It's now So 21 Apr 2019 22:50:04 CEST
    Apr 21 22:50:04 dm7080 enigma2[9718]: [EPGRefreshTimer] next real activation is Mo 22 Apr 2019 04:15:01 CEST
    Apr 21 22:50:04 dm7080 enigma2[9718]: [timer.py] next activation: 1555879904 (in 99999 ms)
    Apr 21 22:50:16 dm7080 enigma2[9718]: main thread is non-idle! display spinner!
    Apr 21 22:50:24 dm7080 enigma2[9718]: [EPGC] cleanupOutdated
    Apr 21 22:50:28 dm7080 enigma2[9718]: send: 'POST /ZoneGroupTopology/Control HTTP/1.1\r\nHost: 192.168.178.51:1400\r\nConnection: keep-alive\r\nAccept-Encoding: gzip, deflate\r\nAccept: */*\r\nUser-Agent: python-requests/2.11.1\r\nSOAPACTION: urn:schemas-upnp-org:service:ZoneGroupTopology:1#GetZoneGroupState\r\nContent-Type: text/xml; charset="utf-8"\r\nContent-Length: 277\r\n\r\n<?xml version="1.0"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetZoneGroupState xmlns:u="urn:schemas-upnp-org:service:ZoneGroupTopology:1"></u:GetZoneGroupState></s:Body></s:Envelope>'
    Apr 21 22:50:28 dm7080 enigma2[9718]: reply: 'HTTP/1.1 200 OK\r\n'
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: CONTENT-LENGTH: 5411
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: CONTENT-TYPE: text/xml; charset="utf-8"
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: EXT:
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: Server: Linux UPnP/1.0 Sonos/49.2-63270 (ZPS6)
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: Connection: close
    Apr 21 22:50:28 dm7080 enigma2[9718]: send: 'POST /MediaRenderer/AVTransport/Control HTTP/1.1\r\nHost: 192.168.178.51:1400\r\nConnection: keep-alive\r\nAccept-Encoding: gzip, deflate\r\nAccept: */*\r\nUser-Agent: python-requests/2.11.1\r\nSOAPACTION: urn:schemas-upnp-org:service:AVTransport:1#GetTransportInfo\r\nContent-Type: text/xml; charset="utf-8"\r\nContent-Length: 295\r\n\r\n<?xml version="1.0"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetTransportInfo xmlns:u="urn:schemas-upnp-org:service:AVTransport:1"><InstanceID>0</InstanceID></u:GetTransportInfo></s:Body></s:Envelope>'
    Apr 21 22:50:28 dm7080 enigma2[9718]: reply: 'HTTP/1.1 200 OK\r\n'
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: CONTENT-LENGTH: 399
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: CONTENT-TYPE: text/xml; charset="utf-8"
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: EXT:
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: Server: Linux UPnP/1.0 Sonos/49.2-63270 (ZPS6)
    Apr 21 22:50:28 dm7080 enigma2[9718]: header: Connection: close
    Apr 21 22:50:28 dm7080 enigma2[9718]: [MORPHEUS] serviceref 1:0:19:EF74:3F9:1:C00000:0:0:0:
    Apr 21 22:50:28 dm7080 enigma2[9718]: [MORPHEUS] no Radio
    Apr 21 22:50:28 dm7080 enigma2[9718]: [MORPHEUS] no Audio Mediaplay
    Apr 21 22:50:28 dm7080 enigma2[9718]: [MORPHEUS] not paused
    Apr 21 22:50:28 dm7080 enigma2[9718]: [MORPHEUS] nokey since 6218 sec
    Apr 21 22:50:28 dm7080 enigma2[9718]: ERROR reading PES (fd=299) - Value too large for defined data type
    Apr 21 22:50:28 dm7080 enigma2[9718]: poll: unhandled POLLERR for fd 299 /dev/dvb/adapter0/demux2
    Apr 21 22:50:42 dm7080 enigma2[9718]: It's now So 21 Apr 2019 22:50:41 CEST



    Vielen Dank & Grüße
    Robert

    Hi Zombi,


    noch eine kleine Frage, hast Du die Farben der IBTS (Zeitleisten) wieder geändert?
    Ich habe immer DarkBlue eingestellt und bis zur letzten Version waren die Balken gelb, was mir nicht so gut gefallen hat.
    Jetzt sind die Balken wieder rot (ich glaube Standard bei IBTS).


    VG
    Robert

    Hallo,


    ich wollte einen Bug melden.
    Ich habe einen Timer mit DreamDroid erstellt.
    Folgende Konstellation:


    Eine Sendung läuft von 19:06 Uhr bis 20:15 Uhr.
    Ich wähle diese aus und gehe direkt auf "Timer bearbeiten".
    Ich ändere die Startzeit auf 19:00 Uhr und die Endzeit auf 23:55 Uhr ... kein Problem ein korrekter Timer wird angelegt (295 Minuten).


    Wenn ich aber die Startzeit auf 19:00 Uhr und die Endzeit auf 0:30 Uhr ändere, dann wird folgender Timer erstellt: 19:00 Uhr bis 19:00 Uhr (0 Minuten).
    Auch wenn die Endzeit auf 0:00 Uhr gestellt wird, habe ich einen Timer mit 19:00 Uhr bis 19:00 Uhr (0 Minuten)


    Ich habe testhalber mal eine Sendung programmiert, die von Haus aus über die Tagesgrenze hinaus ausgestrahlt wird. Dort funktioniert die Timeranlage ("Timer festlegen") problemlos.


    VG
    Robert

    Ich weiß, Du wirst wahrscheinlich sagen, eine Dreambox ist das falsche für mich, aber ich habe keine Ahnung wie und wo ich die alte Moviebar herbekomme,
    geschweige denn wie ich die dann in einer Styles user einbauen kann.


    Ich bin hier nicht wirklich erfahren und mit zwei kleinen Kindern und einem Job der 80km von meinem Wohnort entfernt ist,
    fehlt mir Zeit und die Muse mich da reinzufrickeln ... ich weiß, das ist mein Problem, aber so ist halt leider.


    Vielen Dank trotzdem für Deine unermüdliche Arbeit und die viele Zeit die Du investierst um uns immer wieder was Neues und Modernes zu präsentieren.


    Vg
    Robert

    Kann ich verstehen ...trotzdem schade.
    Ich fand die Moviebar zuletzt (war ja nicht alt, der Skin ist ja gerade erst geboren) eigentlich super.
    IBTS verschieben möchte ich nicht, weil es ja zur normalen Infobar und zu meiner Netatmobar perfekt passt.


    EDIT:


    Und die Cover in der AMS Infobar finde ich natürlich sehr schick, deshalb kommt die einfache für mich leider nichts in Frage. Mir geht es hauptsächlich um die AMS Infobar.
    Ob mein MediaPortal (oder anderen) z.B. die Netatmo überlagert wird stört mich nicht.


    Vielleicht gibt es ja die Möglichkeit "NUR" die alte AMS Moviebar schaltbar zu machen?
    Vielleicht wäre das ein guter Kompromiss, obwohl Du als Skin-Ersteller natürlich hier keinen eingehen musst ;-)

    Hi Zombi,


    ich persönlich mag die "alte" ausführliche Infobar lieber. Ich habe mal die little gestest, auch in Verbindung mit der neuen SIB.
    Aber mit der neuen little Infobar wird meine Netatmobar komplett überdeckt, deshalb bin ich wieder bei der schaltbaren alten Infobar.


    Aus diesen Gründen habe ich auch so meine Probleme mit den neuen Playerbars.


    Du denkst nicht eventuell drüber nach, die alten Playerbars schaltbar zu machen?
    Ist wahrscheinlich zu aufwändig. Aber ich finde die Filminfos oben ziemlich unpassend, denn dadurch werden bei mir sowohl die IBTS und auch die Netatmo Bar überlagert.
    Somit ist meine Netatmobar beim Abspielen von Videos komplett "für die Katz". Wenn Du hier noch einen Schalter in Styles einbauen könntest, dann wäre das super.


    VG
    Robert