Posts by propper

    Guten Tag allerseits
    Seit anfang Jahr funktioniert die Weather.Info Extension nicht mehr - und somit auch die Wetteranzeige im Skin unten rechts, welche ich sehr geschätzt habe.
    Der Grund ist, dass der von der App verwendete Wetterservice von Yahoo zu Jahresbeginn abgestellt wurde.
    Es erscheint folgende Fehlermeldung:
    DNS lookup failed: address 'query.yahooapis.com' not found: Name or service not found
    Weiss jemand, ob an diesem Problem gearbeitet wird, bzw. eine Alternative in Aussicht ist?

    Hallo Dr. Best
    Ich benutze den Merlin Music Player auf einer DM800 und DM900 UHD.
    Das dazugehörende iDream dunktioniert leider nur auf der DM800, auf der DM 900 lässt sich die MP3 Sammlung nicht scannen und nach einer Weile gibt es einen GS.
    Ist das Problem iDream mit DM900 bekannt und könnte man das korrigieren?

    Hallo Highpriest


    Ich habe noch einen weiteren (vermutlichen) Anzeigefehler im Skin (bei Einstellungen / Webinterface) entdeckt.
    Problem: Bei längeren Texten wird alles auf eine Zeile Geschrieben -> kein CR.
    Siehe Photo.
    Weiter wird der Merlin Music Player auf meiner DM900 mit deinem Skin nur auf einem viertel des Bildschirms dargestellt, dadurch ist alles sehr klein und teilweise unleserlich. Siehe Photo.
    Auf der DM800 (mit anderem Skin) wird der Player korrekt auf der ganzen Bildschirmgrösse dargestellt. Ist das auch ein Skin-Problem?


    Beste Grüsse, Thomas

    Vielen Dank für die Aufklärung, man hat nie ausgelernt ;)
    Ich habe zwar keine verschlüsselte Sender, kann aber diese Icons nicht abschalten. (in Sensorfelder auf "ausgeschaltet" bewirkt nichts)
    Weiter habe ich unterdessen einen Darstellungsfehler entdeckt, siehe Screenshot. Die zweite und dritte Zeile der Freigabe werden nicht richtig angezeigt. Ist das ein Skin-Fehler?

    Files

    • dm900 nfs.jpg

      (2.09 MB, downloaded 229 times, last: )

    Entwarnung...Der Tipp mit dem Overscan war goldrichtig. Ich verstehe es zwar grad nicht ganz, zumal andere HD-Skins passten. Dann hatte ich auch beim TV schauen nicht das ganze Bild gesehen? Hauptsache es passt nun.
    Das Wetterproblem konnte ich ebenfalls lösen, im Plugin war keine Station ausgewählt :rolleyes:
    Noch eine letzte Frage, gibt es eine Beschreibung der 10 Anzeigefelder in der Mitte (B I N S V usw.)
    Herzlichen Dank für den raschen Support, ist wirklich ein Skin der Freude macht.

    Files

    • dm900.jpg

      (5.31 MB, downloaded 316 times, last: )

    Hallo Highpriest
    Habe dein Skin installiert und war hell begeistert, der idledisplay mit dem Sternenhimmel und der Display auf der dm900 sind besonders fancy :-)
    Leider habe ich noch 2 Probleme, hoffe, die lassen sich einfach lösen.
    Meine Hardware ist eine dm900 mit DMM Image und OS Version 4.3.1r7 vom 23.5.20017.
    Das Hauptproblem, der Mainskin (Infobar) ist am Rand rundherum abgeschnitten, sodass ich u.a. die Statuszeile nicht sehe. Der TV ist ein Full-HD 1920x1080 und diese Auflösung kommt auch von der Box auf den TV. Die anderen Skins, GP3, Movieplay usw. sehen auf den ersten Blick ok aus.
    Weiter sind im Wetterfenster rechts im Infobar nur unleserliche Zeichen sichtbar.
    Mache ich da was falsch oder ist das ein Bug?
    Vielen Dank für jegliche Hilfe im Voraus.


    Beste Grüsse
    Thomas

    ... so, ich bin das Plugin schlussendlich wieder folgendermassen los geworden:
    Als erstes die stable Version für OE2.2 von lokal installiert -> reboot, danach roter Display mit Hinweis -> Profil 09_Remove gewählt -> reboot und ebenfalls erfolglos versucht, das Plugin via Webadmin zu entfernen (Quasi gleiches Verhalten wie die unstable Version...)
    Schlussendlich erneutes Installieren von stable OE2.2 -> reboot -> roter Display -> ohne was in der Extension zu verändern via BluePanel das Plugin deinstalliert. Dies hat dann einwandfrei funktioniert. Ob dieser Weg mit der unstable Version auch funktioniert hätte, kann ich nicht sagen. Mir scheint, dass Webadmin nicht immer das macht, was es eigentlich sollte.
    Ich werde DisplaySkin nach dem Reflash mit dem neuesten Image nochmals installieren und hoffe, dass das eine oder andere Problem damit behoben sein wird. Das gute dabei, man lernt immer wieder dazu...
    Vielen Dank für den Support.

    Dann werde ich kurzfristig eine Stable-Version drüber installieren, wo bekomme ich die her?
    Hab ich das schon richtig verstanden, mit diesem Plugin kann ich die angebotenen Skins im Plugin benutzen und die Picons für den OLED müssen ebenfalls als Name die jeweilige Service-Referenz des Senders haben?
    Andere über den Feed installierte Skins sind nicht mit Picons im OLED-Display kombinierbar oder?


    Deine Idee mit dem aktuellen unstable Image flashen wird wohl diverse Vorteile bringen und werde ich nächstens angehen.
    Deine Meinung betreffend Image: wenn ich weiterhin das Original DMM-Image mit GP3.3 benutze wird das nicht ganz verkehrt sein oder?
    Und zuletzt - gibt es eine verlässliche Möglichkeit alle Settings der Box zu sichern und nach dem flashen zurückzuspielen oder muss ich wirklich von vorne beginnen?

    Guten Morgen allerseits
    Leider konnte ich bis jetzt das Plugin nicht entfernen.
    Ich habe folgendes gemacht:
    Durch ein erneutes lokales Installieren ab /tmp war das Plugin wieder anwählbar und es erschien wieder der rote Hinweis im OLED-Display der Box.
    Danach erneut 09_Remove Skin angewählt und die Box rebootet.
    Nachher via Webadmin das Paket zur Deinstallation gewählt, was leider nur eine Fehlermeldung im Browser zur Folge hatte, siehe Screenshots.
    Hat jemand eine Idee?

    ... danke Basty für die Info.
    Eine Skin habe ich ausgewählt, danach ist dann auch kein roter Display mehr gekommen. Doch die OLED Anzeige hat sich auch nicht verändert, obwohl ich im OLED_Picon Folder 240x400 Picons mit meinen Kanalreferenzen drin hab.


    Danke Jürgen
    Ich habe die Version "enigma2-plugin-systemplugins-displayskin_4.6-unstable-20170417-r1687_all.deb" installiert und erachte diese als die Richtige, oder?
    Aber dass das im Gemini-Feed ist, habe ich in der Tat übersehen.
    Ich versuche mal, was mit Webadmin zu machen ist.