Posts by godlike

    Hallo ihr lieben, bräuchte mal wieder Hilfe von euch Experten.


    ich habe ein Problem mit dvbsnoop. Habe die aktuelle Version von HIER, aber leider funktioniert es nicht so richtig.


    Beim Befehl:


    /usr/bin/dvbsnoop 1 -n 1
    oder auch bei allen andere Befehlen.


    startet DVBSnoop, aber es wird kein Output generiert. Ich muss dann mit STRG-C schliessen. Scheint so als ob der benötigte Treiber für den Tuner nicht angesprochen wird.


    Sieht so aus im Telnet: (habe den Befehl in ein script gepackt, macht aber keinen Unterschied)


    dm7020hd login: root
    Password:
    root@dm7020hd:~# cd /usr/script
    root@dm7020hd:/usr/script# ls
    killdvbsnoop.sh
    pid.sh
    root@dm7020hd:/usr/script# sh pid.sh
    dvbsnoop V1.4.51 -- http://dvbsnoop.sourceforge.net/
    ^C
    root@dm7020hd:/usr/script#




    Könntet ihr mir hier weiterhelfen, wäre euch sehr dankbar.


    Danke!


    lg

    hi leute,


    hab das letzte experimentelle installiert, da ich auch das oe2.0 testen wollten. Nach der installation vom GP3 ...installation wizzard startet die box neu, aber unter der blauen taste wird kein blupannel aufgerufen...


    muss ich hier etwas umstellen oder beachten?


    lg


    danke

    Hi,


    ich hatte diese Tage einen Shock, da ich dachte ich muss meine Box einschicken. Aber da ich 2x DM500 HD habe, konnte es kein zu Fall sein. Ich möchte gerne meine Erfahrungen mit euch teilen, um euch so eventuelle Kopfschmerzen zu verhindern.


    Situation:
    Wenn ich über online-update den neuen Bootloader installieren bootet die Box erst mal neu ohne Probleme. Beim zweiten Reboot jedoch geht gar nichts mehr.


    Symthome: Beim Einschalten der Box blinkt das Led vorne für circa 10-15 grün. Sehr schnelles Blinken.


    Wollte die Box dann mit dem neusten DreamUP neu flashen. Der Flashvorgang wird aber abgebrochen mit der Fehlermeldung: Error!! ... you box is now unuseble.
    Man hat auch keinen Zugang zum webinterface mehr, die IP wird am TV nicht mehr angezeigt, indem man den Powerknopf gedrückt hält (Bildschirm schwarz)


    Lösung:


    Flashen mit dem neusten DreamUP 1.3.3.8, aber vor dem verbinden unter Extras -->recovery bad sectors aktvieren.


    Der Flashvorgang läuft ohne Problem durch und die Box ist wieder in Ordung.



    Empfehlung: Ich würde vom online update auf den neuen secondstage abraten. Am besten gleich mit dem neusten Dreamup flashen.


    Wie gesagt, es liegt nicht an der Box, das die identischen Sympthome bei meinen beiden DM500HD nach dem online update aufgetreten.


    Ich hoffe ich konnte einigen helfen.


    lg

    hi leute,


    GP3 funktioniert tadellos. Ich hab nur ein Problem mit dem Flashspeicher und wollte gerne von euch wissen ob dies Boxabhängig ist und ob man da was machen kann?
    Also ich installiere frisches image mit gp3 und nötige plugins. Dann wird mir als freier Speicher ca. 14 MB angezeigt. Von diesem Zeitpunkt installiere ich keine weiteren Plugins mehr, ich installiere nur die updates.


    Von Woche zu Woche wird dabei der Speicher aber kleiner. Jetzt nach ciraca 2 Monate bin ich bei 8MB. In weiteren 2-3 Monaten ist der Flash Speicher völlig aufgebraucht und ab diesem Zeitpunkt funktioniert das Updates installieren auch nicht mehr.


    Falls dies geschieht, installiere ich einfach das image neu und das ganze Spiel fängt von vorne an.


    Ich wäre euch sehr dankbar, wenn ihr euch zu diesem Thema äußern könntet und ob auch ihr dieses Problem habt. Gibt es eventuell eine Lösung?


    Meine Box:
    DM500 HD
    ICVS+GP3


    lg

    hallo leute,


    ich habe einen nas mittels nfs zu meiner dreambox verbunden. aufnahmepfad habe ich angepasst unter einstelleungen/system/aufnahmepfade. Funktioniert alles auch tadellos.


    Mein Problem ist, dass ich nirgends eine option gefunden habe, um den Pfad für den video button auf der fernbedieung zu ändern.


    Wenn ich auf der fernbedienung auf video drücke, kommt immer der standardpfad /hdd/movies/


    gibt es eine Möglichkeit diesen abzuändern?


    lg


    Danke

    hallo Leute,


    bräuchte wieder mal eure Hilfe. Ich habe 3 Dreamboxen (2 mit gp3) und eine dm500.


    Ich möchte gerne zentral auf eine Festplatte aufnehmen, die mit netzwerkkabel am router hängt.


    Ich wäre sehr dankbar, wenn ihr mir helfen könnten. Wo muss ich bei den Boxen den Pfad angeben, und was muss ich alles beachten.


    Muss der NAS speziell eingestellt werden?


    Vielen Dank


    lg

    mit sehr hoher wahrscheinlichkeit ein clone. orginale images flashen bringt diesen fehler. ### edit by cepheus - :gelb: ###.falls du di box mit paypal bezahlt hast und di box nicht als clone angepriesen wurde,hole dir das geld zurück.lg

    hallo leute,
    ich weiss, dass hier keine softcams mehr supportet werden.


    ich hätte mehr eine hardware mäßige Frage.


    Versuche an meiner DM800 einen seriellen kartenleser anzuschliessen, aber der standartpfad funktioniert nicht.


    device = /dev/tts/0


    folgende fehlermeldung


    ERROR opening device /dev/tts/0
    Cannot open device: /dev/tts/0



    nun wollte ich von euch gerne wissen, ob sich die pfadangabe geändert hat seit GP3 oder ob der serielle port überhaupt blockiert wird. Wie kann man diesen freischalten.


    Ich wäre sehr dankbar, wenn ihr mir weiterhelfen könntet.


    lg


    Vielen Dank

    hi leute,
    habe eine dm800 mit aktuellem gp3.


    nun mein problem. Im Gerätemanager wird die HDD angezeight, kann auch die hdd labeln und intialisieren starten.


    die schritte 1-3 werden am tv durchgeführt.


    wenn ich jetzt aber aufnehmen möchte, kommt die meldung:


    Keine Festplatte gefunden oder Festplatte nicht intalisiert.



    Im Gerätemanager steht:


    Typ: ATA (Harddisk) /dev/sda
    Modell Samsung HM500JI
    Größe: 465,8 GB in 1 Partition
    Standby in 1:49 Min


    Wenn ich mit OK drauf"klicke" steht:


    Mountpunkt /media/hdd (ext3)
    Gerät: /dev/sda1
    Größe: größe
    Parameter: rw, data=ordered



    Was kann ich da machen, hab schon öfters intialiesiert, aber immer dasselbe Problem.


    vielen dank an euch


    lg

    ein kleiner hinweise...nach dem abschalten einiger plugins im bp, funktioniert die einstellunge alle packete anzeigen nicht mehr.


    es werden nur die packete des letzten updates angezeigt.


    lg

    hi leute,


    ich hab hier ein kleines Probem. Ich bezeichne die Camds mal mit XX :), da ich mir nicht sicher bin, ob man über die Emus hier noch diskutieren kann.




    Wieso wird mir in der Camd Verwaltung nur das installierte Camd angezeigt.


    Das war auch schon seit beginn von GP3 so.


    Also wenn ich z.b.


    CamdXX installiert habe, dann war auch CamdXX auswählbar


    Aber:


    unter usr/scipts findet sich auch das Startscript für


    CamdXX+OhterCamd



    Dieses wird nicht im Camd Manager angezeigt.



    Zur Zeit habe ich CamdVersion_1 installiert. Ich wollte zusätzlich CamdVersion_2 installieren. Habe das startscript vom ersten Camd kopiert, Dateinamen angepasst und das 2te Startscipt nach usr/scipts mit rechte 775 kopiert.



    Immer das selber, es wird nur das CamdVersion_1 angezeigt, welches ich installiert habe, als der Download noch über das blupannel lief.




    Jetzt meine Frage:


    Muss noch was beachtet werden, ausser das startscipt nach usr/scripts mit rechten 775 zu kopieren und natürlich das camd selbst nach usr/bin (755)?



    Gibt eine Option Camds aktualisieren, wie es bei vorangegangen Version möglich war, um neu installiert Camds anzuzeigen.



    vielen dank für eure Hilfe


    lg