Posts by Jensmitbenz

    so, habe nun ein paar mal geflashed und bin dann über enien punkt gestolpert:


    wenn man die box neugestartet hat, direkt nach dem flashen, wird man über einen menüpunkt geführt, der "einstellungen zurücksetzen" heisst.
    das habe ich dieses mal NICHT gemacht und voila.... bei beiden images hat es jetzt funktioneirt und ich habe einen NAMESERVER..


    PEBMAC..... problem exists between monitor and chair



    danke für eure unterstützung. ich mache mal weiter und versuche den rest auch zum fliegen zu bringen.

    ah sorry....


    die FRITZBOX ist schon immer MEINE gewesen.



    meinte die dreambox. diese habe ich gebraucht erworben. habe dort jetzt mal den w-lan adapter (weiß gar nicht ob der im standardlieferumfang dabei ist?) aktiviert. jedenfalls ist da dann auch der name-server 192.178.1.1 eingetragen statt 192.168.1.1 und obwohl DHCP eingschaltet ist.


    insofern gleicht sich das: egal ob wlan oder kabnel: nameserver ist falsch und lässt sich nicht ändern :(


    hilfe :/


    edit: also wenn ich in der dm8000 nach den netzwerken suche findet er wlans. auch das der nachbarn... insofern: wlan ist eingebaut. aber ich komm damit auch nicht in mein netzwerk rein, obwohl wpa2 schlüssel korrekt usw.
    würde mich aber lieber erstmal auf kabel konzentrieren. schalte wlan daher jetzt wieder aus.

    guten morgen leute,


    ich hatte als primären dns den router eingetragen.
    als sekundören den von google.


    habe den sekundären auf 192.168.1.1 geändert


    die fritzbox ist als dhcp server weiterhin aktiv und die dm8000 hat auch in den netzwerktest den dhcp erkannt usw.
    nur im letzten punkt "test nameserver" dauert es eeeewig bis ein ergebnis kommt. und das ergebnis ist dann rot "nicht bestätigt".


    soll ich sonst mal neu flashen? oder kann da was kapuut sein (habe die box gebraucht erworben, machte aber einen sehr guten eindruck).


    grüße jens

    Moin,


    DHCP hab ich an.


    Was mir aber aufgefallen ist:
    Der Router hat mir die DM8000 als WLAN Gerät angezeigt (ist aber über Kabel angeschlossen mittels Repeater). Und die Box kriegt ja uauch eine IP zugewiesen. Nur der DNS/Name-Server geht nicht... oder soll ich die 8.8.8.8. wieder rausnehmen als alternatnvien namesever?


    Ich versuche mal eine andere Dose des Routers, aber dsa nervt mich ja alles schon wieder ... grrrrrrrrrrrrrrrrrrrrrrrr.


    Danke aber für den Tipp.

    moin jürgen,


    das bringt leider nichts. der inhalt ist:


    # Generated by resolvconf
    domain multi.box
    nameserver 192.168.1.1
    nameserver 8.8.8.8


    also ist der nameserver korrekt. oder fehlen da doppelpunkte o. ä.?


    habe auch mal in /var/volatile/run/resolvconf/interfaces


    geschaut in die dateien
    eth0.udhcpc

    domain multi.box
    nameserver 192.168.1.1


    eth0.inet


    # Generated by ifup for eth0.inet
    nameserver 192.168.1.1
    nameserver 8.8.8.8


    habe unter /etc auch die volatile.cache gefunden. kann man damit irgendwie den cache löschen?


    macht es sinn die dateien zu löschen und neuzustarten oder so?


    was mir auch aufgefallen ist: die uhrzeit stimmt nicht, die die box anzeigt und in den logfiles steht auch merkwürdiges


    grüße jens

    Moin,


    ich habe eine DM 8000 neu geflashed mit diesem Image:
    https://www.dreamboxupdate.com…mbox/2.0.0/images/dm8000/


    und dann:
    dreambox-image-dm8000-20170216.nfi



    installiert ist dann laut den informationen die mir die box anzeigt
    eingma2: 2016-06-16-tarball
    image: experimental 2017-02-16
    ip adresse ist auch korrekt (sonst käme ich ja a uch nicht via ftp drauf)
    also alles schick.



    ich habe dann das HD skin ausgewählt und das Passwort für den root geändert, wie irgendwo beschrieben. ich habe das mit telnet gegengetestet und musste dann für root-zugriff auch das passwort eingeben.
    interessanterweise war der zugriff via ftp trotzdem noch möglich ohne passwort...


    den flash expander habe ich auf der compact flash installiert.


    dann habe ich den gp3 wizard installiert g3wizard_0.28-r0_all.ipk um gp3.2 zu verwenden (hoffe das war richtig und das ist kompatibel?).


    zwischendurch immer wieder fleissige neustarts - windows user ;)


    nun muss ich den ja über das menü aufrufen und finde ihn auch. ich wähle ihn aus und starte und er fragt, ob er installieren soll. ich bestätige und er fängt an den netzwerkstatus "bitte warten check network status" zu prüfen. und dann kommt eine meldung


    "dns lookup failed. http://download.blue-panel.com kann nicht gefunden werden"


    die netzwerkeinstellungen habe ich auch schon geändert. der nameserver war auf 192.178.x.x eingestellt. das habe ich auf 192.168.1.1 (mein rooter) und alternativ 8.8.8.8 geändert.
    aber die tests der netzwerkeinstellunegn sagen: "nameserver nicht bestätigt"


    habe dann das netzwerk der dm8000 neugestartet und festgestellt: die einstellungen im netzwerk frisst er nicht. deswegen meine vermutung:
    ip adresse passt. nameserver ist der falsche und deswegen kommt er nicht aus dem netz raus. nur:
    wie kann ich der box sagen, dass sie bitte meinen router als nameserver verwenden soll?



    danke für euren input.

    Hi,


    klasse ich habe diese Bilder gefunden:


    Ich habe gelesen nur die 1280x720 zu verwenden, aber vielleicht hilft es ja dem einen oder anderen auch eine Full-HD Auflösung zu haben!?



    Grüße Jens

    Moin,


    sieht gut aus. Ich kann wieder auf die Dateien zugreifen (Ursprungspost). Vielen Dank für Eure Hilfe.
    Das mit den Betriebsstunden ....merkwürdig.


    Aber:
    ich wollte nun die Filme von diesem furchtbaren Ordner /media/5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95 nach /media/hdd/movie verschieben und habe dafür den Befehl benutzt:
    mv -i /media/5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95/2010* /media/hdd/movie


    Aber das hat nicht geklappt, weil ich keinen Speicher frei habe?
    Oder habe ich vergessen was zu mounten und er wollte das in den Flash speichern?





    root@dm800:/# ls
    Settings bin dev hdd lib mnt run sys usr
    autofs boot etc home media proc sbin tmp var
    root@dm800:/# cd media
    root@dm800:/media# ls
    5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95 mmc1 union
    card net usb
    cf ram
    hdd realroot
    root@dm800:/media#


    root@dm800:/media# mv -i /media/5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95/2010* /media/hdd/movie


    BusyBox v1.19.4 (2013-04-23 16:38:25 UTC) multi-call binary.


    Usage: mv [-fin] SOURCE DEST
    or: mv [-fin] SOURCE... DIRECTORY


    Rename SOURCE to DEST, or move SOURCE(s) to DIRECTORY


    -f Don't prompt before overwriting
    -i Interactive, prompt before overwrite
    -n Don't overwrite an existing file


    root@dm800:/media# mv -i /media/5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95/2010* /media/hdd/movie
    mv: write error: No space left on device
    mv: can't preserve times of '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts': No space left on device
    mv: can't preserve ownership of '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts': No space left on device
    mv: can't preserve permissions of '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts': No space left on device
    mv: can't create '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts.ap': No space left on device
    mv: can't create '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts.cuts': No space left on device
    mv: can't create '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts.meta': No space left on device
    mv: can't create '/media/hdd/movie/20100414 0909 - Pro7 - Step Up.ts.sc': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.eit': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.ts': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.ts.ap': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.ts.cuts': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.ts.meta': No space left on device
    mv: can't create '/media/hdd/movie/20101121 1314 - Das Erste HD - ARD-exclusiv.ts.sc': No space left on device
    root@dm800:/media#8


    Was mich auch wundert ist, dass ich in Einstellungen | Aufnahmepfade | Standard Speichergerät:
    <Kein Standard Speichergerät gwählt.>
    Aber da kann ich nichts auswählen?! :(


    Film Verzeichnis ist derzeit /media/hdd/movie.
    Aber da kann ich /media/5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95/ auch nicht auswählen... ich find das Verzeichnis nun nicht klasse... ich will es weghaben. Aber wenn ich es auswählen KÖNNTE, nun... dann könnte ich es immerhin testen.
    Wenn ich dann das Verzeichnis versuche zu wechseln, komme ich im oberen Feld in "Select Location" und habe die Auswahl von "Internal Flash" und "Lower USB - Flash Disk" und "SATA - HGST... meine FEstplatte halt".
    Aber wähle ich meine Festplatte aus und will weitermachen, kommt "Fehlerhafter Ort".


    Ich habe dann "ls -l /dev/disk/by-uuid" eingegeben und dabei kam raus:

    root@dm800:/media# ls -l /dev/disk/by-uuid
    lrwxrwxrwx 1 root root 10 Jan 1 2000 5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95 -> ../../sda1
    lrwxrwxrwx 1 root root 10 Jan 1 2000 91e7ee47-dde6-4fe4-85fc-b76c3423ebb1 -> ../../sdb1

    Ich hab ein paar Ideen, aber ich weiss nicht, was ich am besten mache und wie ich es umsetze:
    - Die Einträge in dieser fstab Datei anpassen?
    - den Ordner "5d41c0a7-5e21-47c6-84f6-0b6f30ff2a95" umbenennen und dann irgendwie anders mounten?
    - andere Vorschläge?



    Also: Ich will (endlich) wieder
    - aufnehmen können
    - Timeshift nutzen
    - alte Aufnahmen im gleichen Ordner haben wie die neuen Aufnahmen



    Grüße Jens

    Moin,


    hier das Ergebnis von ""smartctl --all /dev/sda""
    Fehler wie der hier machen mir Sorge, oder?


    Error 5305 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 31 37 00 00 00 Error: ICRC, ABRT 49 sectors at LBA = 0x00000037 = 55





    Hier der komplette Inhalt:



    opendreambox 2.0.0 dm800



    dm800 login: root
    root@dm800:~#
    root@dm800:~#
    root@dm800:~#
    root@dm800:~# smartctl --all /dev/sda
    smartctl 5.42 2011-10-20 r3458 [7401c0-linux-2.6.18-7.4-dm800] (local build)
    Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net


    === START OF INFORMATION SECTION ===
    Device Model: HGST HTS725032A7E630
    Serial Number: TF645AY13L2MKT
    LU WWN Device Id: 5 000cca 76af27f11
    Firmware Version: GHBOA560
    User Capacity: 320,072,933,376 bytes [320 GB]
    Sector Sizes: 512 bytes logical, 4096 bytes physical
    Device is: Not in smartctl database [for details use: -P showall]
    ATA Version is: 8
    ATA Standard is: ATA-8-ACS revision 6
    Local Time is: Sat Jan 9 22:04:39 2016 CET
    SMART support is: Available - device has SMART capability.
    SMART support is: Enabled


    === START OF READ SMART DATA SECTION ===
    SMART overall-health self-assessment test result: PASSED


    General SMART Values:
    Offline data collection status: (0x00) Offline data collection activity
    was never started.
    Auto Offline Data Collection: Disabled.
    Self-test execution status: ( 0) The previous self-test routine completed
    without error or no self-test has ever
    been run.
    Total time to complete Offline
    data collection: ( 45) seconds.
    Offline data collection
    capabilities: (0x5b) SMART execute Offline immediate.
    Auto Offline data collection on/off support.
    Suspend Offline collection upon new
    command.
    Offline surface scan supported.
    Self-test supported.
    No Conveyance Self-test supported.
    Selective Self-test supported.
    SMART capabilities: (0x0003) Saves SMART data before entering
    power-saving mode.
    Supports SMART auto save timer.
    Error logging capability: (0x01) Error logging supported.
    General Purpose Logging supported.
    Short self-test routine
    recommended polling time: ( 2) minutes.
    Extended self-test routine
    recommended polling time: ( 71) minutes.
    SCT capabilities: (0x003d) SCT Status supported.
    SCT Error Recovery Control supported.
    SCT Feature Control supported.
    SCT Data Table supported.


    SMART Attributes Data Structure revision number: 16
    Vendor Specific SMART Attributes with Thresholds:
    ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE
    1 Raw_Read_Error_Rate 0x000b 100 100 062 Pre-fail Always - 0
    2 Throughput_Performance 0x0004 100 100 000 Old_age Offline - 0
    3 Spin_Up_Time 0x0007 253 253 033 Pre-fail Always - 1
    4 Start_Stop_Count 0x0012 099 099 000 Old_age Always - 2045
    5 Reallocated_Sector_Ct 0x0033 100 100 005 Pre-fail Always - 0
    7 Seek_Error_Rate 0x000a 100 100 000 Old_age Always - 0
    8 Seek_Time_Performance 0x0004 100 100 000 Old_age Offline - 0
    9 Power_On_Hours 0x0012 085 085 000 Old_age Always - 6784
    10 Spin_Retry_Count 0x0012 100 100 000 Old_age Always - 0
    12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always - 275
    191 G-Sense_Error_Rate 0x000a 100 100 000 Old_age Always - 0
    192 Power-Off_Retract_Count 0x0032 100 100 000 Old_age Always - 103
    193 Load_Cycle_Count 0x0012 099 099 000 Old_age Always - 15951
    194 Temperature_Celsius 0x0002 187 187 000 Old_age Always - 32 (Min/Max 16/58)
    196 Reallocated_Event_Count 0x0032 100 100 000 Old_age Always - 0
    197 Current_Pending_Sector 0x0022 100 100 000 Old_age Always - 0
    198 Offline_Uncorrectable 0x0008 100 100 000 Old_age Offline - 0
    199 UDMA_CRC_Error_Count 0x000a 200 200 000 Old_age Always - 5294
    223 Load_Retry_Count 0x000a 100 100 000 Old_age Always - 0
    240 Head_Flying_Hours 0x0032 097 097 000 Old_age Always - 1651
    241 Total_LBAs_Written 0x0032 100 100 000 Old_age Always - 5632992677
    242 Total_LBAs_Read 0x0032 100 100 000 Old_age Always - 3274112632
    254 Free_Fall_Sensor 0x0032 100 100 000 Old_age Always - 1


    SMART Error Log Version: 1
    ATA Error Count: 5309 (device log contains only the most recent five errors)
    CR = Command Register [HEX]
    FR = Features Register [HEX]
    SC = Sector Count Register [HEX]
    SN = Sector Number Register [HEX]
    CL = Cylinder Low Register [HEX]
    CH = Cylinder High Register [HEX]
    DH = Device/Head Register [HEX]
    DC = Device Command Register [HEX]
    ER = Error register [HEX]
    ST = Status register [HEX]
    Powered_Up_Time is measured from power on, and printed as
    DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
    SS=sec, and sss=millisec. It "wraps" after 49.710 days.


    Error 5309 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 00 00 00 00 00


    Commands leading to the command that caused the error were:
    CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
    -- -- -- -- -- -- -- -- ---------------- --------------------
    ec 03 00 00 00 00 a0 0a 00:00:23.675 IDENTIFY DEVICE
    ef 03 46 00 00 00 a0 0a 00:00:23.674 SET FEATURES [Set transfer mode]
    ec 00 01 01 00 00 a0 0a 00:00:23.673 IDENTIFY DEVICE
    ec 00 00 01 00 00 a0 04 00:00:23.521 IDENTIFY DEVICE
    ec 00 01 01 00 00 a0 0a 00:00:22.703 IDENTIFY DEVICE


    Error 5308 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 00 00 00 00 00


    Commands leading to the command that caused the error were:
    CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
    -- -- -- -- -- -- -- -- ---------------- --------------------
    ec 00 01 01 00 00 a0 0a 00:00:22.703 IDENTIFY DEVICE
    c8 00 21 47 00 00 00 04 00:00:22.551 READ DMA
    c8 00 40 28 00 00 e0 0a 00:00:22.230 READ DMA
    ec 03 00 00 00 00 a0 0a 00:00:22.229 IDENTIFY DEVICE
    ef 03 43 00 00 00 a0 0a 00:00:22.229 SET FEATURES [Set transfer mode]


    Error 5307 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 21 47 00 00 00 Error: ICRC, ABRT 33 sectors at LBA = 0x00000047 = 71


    Commands leading to the command that caused the error were:
    CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
    -- -- -- -- -- -- -- -- ---------------- --------------------
    c8 00 40 28 00 00 e0 0a 00:00:22.230 READ DMA
    ec 03 00 00 00 00 a0 0a 00:00:22.229 IDENTIFY DEVICE
    ef 03 43 00 00 00 a0 0a 00:00:22.229 SET FEATURES [Set transfer mode]
    ec 00 01 01 00 00 a0 0a 00:00:22.227 IDENTIFY DEVICE
    c8 00 21 47 00 00 00 04 00:00:22.076 READ DMA


    Error 5306 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 21 47 00 00 00 Error: ICRC, ABRT 33 sectors at LBA = 0x00000047 = 71


    Commands leading to the command that caused the error were:
    CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
    -- -- -- -- -- -- -- -- ---------------- --------------------
    c8 00 40 28 00 00 e0 0a 00:00:21.755 READ DMA
    ec 03 00 00 00 00 a0 0a 00:00:21.754 IDENTIFY DEVICE
    ef 03 44 00 00 00 a0 0a 00:00:21.753 SET FEATURES [Set transfer mode]
    ec 00 01 01 00 00 a0 0a 00:00:21.745 IDENTIFY DEVICE
    c8 00 31 37 00 00 00 04 00:00:21.593 READ DMA


    Error 5305 occurred at disk power-on lifetime: 6767 hours (281 days + 23 hours)
    When the command that caused the error occurred, the device was active or idle.


    After command completion occurred, registers were:
    ER ST SC SN CL CH DH
    -- -- -- -- -- -- --
    84 51 31 37 00 00 00 Error: ICRC, ABRT 49 sectors at LBA = 0x00000037 = 55


    Commands leading to the command that caused the error were:
    CR FR SC SN CL CH DH DC Powered_Up_Time Command/Feature_Name
    -- -- -- -- -- -- -- -- ---------------- --------------------
    c8 00 40 28 00 00 e0 0a 00:00:21.272 READ DMA
    ec 03 00 00 00 00 a0 0a 00:00:21.271 IDENTIFY DEVICE
    ef 03 45 00 00 00 a0 0a 00:00:21.271 SET FEATURES [Set transfer mode]
    ec 00 01 01 00 00 a0 0a 00:00:21.270 IDENTIFY DEVICE
    c8 00 31 37 00 00 00 04 00:00:21.119 READ DMA


    SMART Self-test log structure revision number 1
    Num Test_Description Status Remaining LifeTime(hours) LBA_of_first_error
    # 1 Short offline Completed without error 00% 2 -


    SMART Selective self-test log data structure revision number 1
    SPAN MIN_LBA MAX_LBA CURRENT_TEST_STATUS
    1 0 0 Not_testing
    2 0 0 Not_testing
    3 0 0 Not_testing
    4 0 0 Not_testing
    5 0 0 Not_testing
    Selective self-test flags (0x0):
    After scanning selected spans, do NOT read-scan remainder of disk.
    If Selective self-test is pending on power-up, resume after 0 minute delay.


    root@dm800:~#



    Festplatte im Arsch ????


    FSCK bringt übrigens keine Fehler mehr, die ich korrigieren soll.


    Grüße Jens

    Moin,
    ich habe genau die gleiche Festplatte Toshiba MQ01ACF050 und genau die gleichen Probleme.


    Wenn die so viel Ampere benötigt. Würde dann ein stärkeres Netzteil ausreichen oder liefert die DM intern einfach nicht genug?


    Oder anders: Wieviele Ampere darf meine neue Festplatte maximal fordern?


    Grüße Jens

    Hi Kena,


    vielen Dank für den Tipp.
    Ich musste das fsck jetzt fast 20 mal durchführen und er hat sooooo viele Fehler behoben. Was ich da reinkopiert habe, ist nur die Spitze des Eisbergs.
    Ich habe vorsorglich schonmal eine neue HDD bestellt, aber probier den Tipp von Dir noch aus, wenn er meine Festplatte jemals wieder erkennen sollte ;)
    Ich melde mich wieder mit einem neuen Zwischenstand/Ergebnis.


    Grüße Jens

    hi,


    danke sehr. nun wird (wieder) einiges klarer... wegen anspielung auf mühsam und eichhörnchen und so ;)


    das mit dem umount hat alles nicht so ganz geklappt, aber über das menü der dreambox habe ich dann nochmal die festplatte ausgehängt (habe ich eigentlich schon mehrfach gemacht,... nun denn). ich konnte dort auch (vorher) noch eine prüfung anstoßen, die aber dann mti einer fehlermeldung abbrach sinngemäß "Festplatte hat unkorrekturbare fehler".
    ich habe dann wieder ins telnet gewechselt und siehe da auf einmal passiert was, wenn ich was eingebe:



    root@dm800:~# fsck.ext3 /dev/sda1
    e2fsck 1.42.1 (17-Feb-2012)


    *** Server has closed ***


    und zwar tauchte nach der eingabe von fsck.ext3 /dev/sda1
    der eintrag
    e3fsck 1.42.1 (17-Feb-2012) auf.
    dann passierte gar nichts... bis die box auf einmal mit standbild stehenblieb - der ton läuft aber weiter.


    ich denke mal ich warte noch ein wenig und dann ziehe ich den stecker und versuche es erneut... oder soll ich mir gleich ne neue platte kaufen?


    grüße jens


    PS: Nach Neustart scheint es zu laufen:


    hier ein paar ausschnitte:



    Inode 436, i_size is 12334866798936952910, should be 0. Fix<y>? yes

    Inode 436, i_blocks is 3420684925, should be 0. Fix<y>? yes

    Inode 435 has illegal block(s). Clear<y>? yes

    Illegal block #11 (1736441856) in inode 435. CLEARED.
    Illegal indirect block (4242157915) in inode 435. CLEARED.
    Illegal double indirect block (3539065178) in inode 435. CLEARED.
    Illegal triple indirect block (3488269082) in inode 435. CLEARED.
    Inode 435, i_size is 15580889358331281865, should be 4096. Fix<y>? yes

    Inode 448 has EXTENTS_FL flag set on filesystem without extents support.
    Clear<y>? yes



    Illegal block #376335 (3969872685) in inode 452. CLEARED.
    Illegal block #376336 (2721682972) in inode 452. CLEARED.
    Illegal block #376337 (3878210498) in inode 452. CLEARED.
    Illegal block #376338 (280716335) in inode 452. CLEARED.
    Illegal block #376339 (1528082888) in inode 452. CLEARED.
    Illegal block #376340 (1120899633) in inode 452. CLEARED.
    Illegal block #376341 (986035840) in inode 452. CLEARED.
    Too many illegal blocks in inode 452.
    Clear inode<y>? yes

    Inode 425 has illegal block(s). Clear<y>? yes




    ich beantworte alles mit Y.

    hi,


    danke für deine erläuterungen. ich habe als image ein dmm experimental und darauf dasnn das gp3 plugin (falls das wichtig ist).


    ich habe auch gesehen, dass die festplatte als /dev/sda aufgeführt ist im gerätemanager oder so.


    ls -l /dev/disk/by-uuid
    bringt:
    root@dm800:~# ls -l /dev/disk/by-uuid/
    lrwxrwxrwx 1 root root 10 Jan 1 2000 5d41c0a7-5e21-47c6-84f
    -0b6f30ff2a95 -> ../../sda1
    lrwxrwxrwx 1 root root 10 Jan 1 2000 91e7ee47-dde6-4fe4-85f
    -b76c3423ebb1 -> ../../sdb1
    root@dm800:~#



    Fsck.ext3 /dev/sda1
    bringt:
    root@dm800:~# Fsck.ext3 /dev/sda1
    -sh: Fsck.ext3: not found
    root@dm800:~# Fsck.ext3 /dev/sda
    -sh: Fsck.ext3: not found



    fsck.ext3 dev/disk/by-uuid/91e7ee47 bringt
    root@dm800:~#
    root@dm800:~# fsck.ext3 dev/disk/by-uuid/91e7ee47
    e2fsck 1.42.1 (17-Feb-2012)
    fsck.ext3: No such file or directory while trying to open dev/disk/by-uuid/91e7
    e47
    Possibly non-existent device?



    jetzt wo die platte ausgehängt ist, würde ich das mit dem fsck gern zuende bringen. aber funzt nicht so recht (ich gebe vermutlich das falsche ein):
    -b76c3423ebb1 -> ../../sdb1
    root@dm800:~# fsck.ext3 /dev/disk
    e2fsck 1.42.1 (17-Feb-2012)
    fsck.ext3: Is a directory while trying to open /dev/disk

    The superblock could not be read or does not describe a correct ext2
    filesystem. If the device is valid and it really contains an ext2
    filesystem (and not swap or ufs or something else), then the superblock
    is corrupt, and you might try running e2fsck with an alternate superblock:
    e2fsck -b 8193 <device>

    root@dm800:~# fsck.ext3 ../../sda1
    e2fsck 1.42.1 (17-Feb-2012)
    fsck.ext3: No such file or directory while trying to open ../../sda1
    Possibly non-existent device?



    Unter Hauptmenü - Einstellungen - System - Speichergeräte ist die Festplatte als SATA Festplatte (sda) - /media/hdd aufgeführt und hat einen grünen Haken.
    Dateisystem: ext3
    Partitionen: 1
    Partition:sda1
    Dort kann ich sie auch initialisieren.



    Im Blue Panel sieht es so aus:
    Gerätemanager ist sise aufgeführt als /dev/sda
    Festplatte ist im Standby Modus.


    Ich befürchte das normale DMM Image hat sich die Festplatte "geschnappt" und deswegen findet das GP3 Blue Panel die nicht mehr.


    Und ich kann kein fsck machen, weil die im DMM IMage gemounted ist?!





    Grüße Jens

    hi,


    die "erklärung" im wiki ist ehrlich gesagt aber auch nur: "es gibt das, die funktion ist diese und jene". mehr nicht.


    ich habe mich noch ein wenig schlaugegoogelt, aber geklappt hat das nicht:



    was habe ich gemacht?

    nit 4


    umount /media/hdd


    fsck.ext3 -p -f /dev/discs/disc0/part1


    mount /media/hdd


    init 3


    none on /proc/bus/usb type usbfs (rw,nosuid,nodev,noexec)
    none on /dev/pts type devpts (rw,nosuid,noexec)
    none on /dev/shm type tmpfs (rw,nosuid,nodev)
    /dev/mtdblock2 on /boot type jffs2 (ro)
    /dev/disk/by-uuid/91e7ee47-dde6-4fe4-85fc-b76c3423ebb1 on /usr type ext3 (rw,da
    a=ordered)
    automount(pid874) on /autofs type autofs (rw,fd=4,pgrp=874,timeout=5,minproto=2
    maxproto=4,indirect)
    root@dm800:~# mount /media
    mount: can't find /media in /etc/fstab
    root@dm800:~# mount /hdd/media
    mount: can't find /hdd/media in /etc/fstab
    root@dm800:~# mount /hdd
    mount: can't find /hdd in /etc/fstab
    root@dm800:~#
    Broadcast message from root@dm800 (tty0) (Sun Jan 3 07:08:35 2016):

    The system is going down for reboot NOW!

    *** Server has closed ***


    und jetzt ist meine festplatte nicht mehr vorhandne im system :((((((


    auf den mount befehl reagiert er nicht wirklich. hiiiiilffeeeeee



    PS: wenn man keine ahnung hat... finger weg :( ich wusste es. gefährliches halbwissen und so... neustart bringt auch nichts. dafür krieg eich bei jedem neustart die meldung, dass das standardspeichergerät nicht da ist.


    PPS: Wie lautet denn der exakte mountbefehl? ich kroege immer:
    mount: can't find /dev in /etc/fstab
    root@dm800:~# mount /dev
    mount: can't find /dev in /etc/fstab


    egal was ich mounte