Posts by Neo1984

    OK, danke dir. Womit hast du die Config erzeugt und welche EnigmaLight Version nutzt du. Ich habe die V0.4-rc0


    Meine Config habe ich direkt vom Plugin erzeugen lassen, sieht aber anders aus, gerade was die Konfig der einzelnen LEDs angeht:


    [global]
    interface 127.0.0.1
    port 19333


    [device]
    name ambilight
    output /dev/ttyUSB0
    type momo
    interval 10000
    prefix 5A B0
    postfix A5
    channels 480
    rate 500000
    debug off
    delayafteropen 1000000


    [color]
    name red
    rgb FF0000
    gamma 1.0
    adjust 1.0
    blacklevel 0.0


    [color]
    name green
    rgb 00FF00
    gamma 1.0
    adjust 1.0
    blacklevel 0.0


    [color]
    name blue
    rgb 0000FF
    gamma 1.0
    adjust 1.0
    blacklevel 0.0




    [light]
    position bottom
    name 1XX
    color red ambilight 1
    color green ambilight 2
    color blue ambilight 3
    hscan 50.0 51.92
    vscan 95.0 100



    [light]
    position bottom
    name 2XX
    color red ambilight 4
    color green ambilight 5
    color blue ambilight 6
    hscan 51.92 53.85
    vscan 95.0 100



    [light]
    position bottom
    name 3XX
    color red ambilight 7
    color green ambilight 8
    color blue ambilight 9
    hscan 53.85 55.77
    vscan 95.0 100



    [light]
    position bottom
    name 4XX
    color red ambilight 10
    color green ambilight 11
    color blue ambilight 12
    hscan 55.77 57.69
    vscan 95.0 100

    Hab auch ne 920 und das Sedu Board. Läuft bei mir, paar Probleme gibts aber.
    Gehe ich recht in der Annahme das die Entwicklung dieses Plugins nicht weitergeht. Diese Anpassung an die 4K Boxen war ja das letzte was kam.
    Wirklich schade, gibts noch Alternativen?
    BTW: Konnte jemand der ebenfalls ein Sedu Board hat mal seine Config hier posten?

    Hallo zusammen,


    versuche nun seit Stunden das EnigmaLight auf meiner DM920 in Kombination mit einem SeduBoard V2 und einem 5m WS2801 Strip zum laufen zu bringen. Leider reagiert das Sedu-Board V2 auf keinerlei Befehle vom EnigmaLight Plugin. Installiert habe ich die Version v0.4rc1.
    Kann mir jemand helfen und auch erstmal verraten ob die 0,4 die aktuelle Version ist. Hier wird ja noch von der 0.2 sogar gesprochen...

    Vielen Dank, die XML funktioniert und ich kann das Plugin wieder ausführen. 1 Problem hab ich aber noch und zwar wird im Bereich des Picons auch die der Sendername angezeigt. Das sieht optisch natürlich ziemlich blöd aus da es sich überlagert und ist zudem völlig unnötig weil dafür hat man ja das Picon.
    Wie behebe ich das ?

    Hi zusammen,


    habe eine DM920 und das Plugin DisplaySkin 5.3 installiert. Image ist das aktuelle Newnigma. Hab es auch schon am laufen gehabt aber dann den fehler gemacht das ich bei der Auswahl des Skins die grüne Taste gedrückt habe was glaub ich die Skin-user.xml oder so löscht. Naja Box hat nen Gui Neustart gemacht, Display ist wieder mit normalen default Skin bestückt und beim Start von DisplaySkin bekomm ich nun jedesmal nen GreenScreen. Was kann ich machen das es wieder läuft

    Habe ein Problem mit LCD4Linux:


    Habe eine DM8000 mit Grautec LCD Display und in der Vergangenheit auch schon lange das LCD4Linux Plugin damit genutzt. Nun habe ich heute meine Dreambox mal komplett neuinstalliert und nun wird auf meinem Display alles nur noch ganz klein oben links in der Ecke angezeigt.
    Treiber für das Display (dm8000-usbtft-oe2-experimental_1.0-0-20120621-r1_mips32el) habe ich installiert (allerdings erst nach der Installation vom LCD4Linux - ist das entscheident?)


    Wie gesagt lief alles schon einwandfrei also technisch ist das Display in Ordnung.

    Bei mir werden mit der neusten Version vom LCD4Linux die Picons nicht mehr direkt aktualisiert wenn ich eine Veränderung der Größe daran vornehme. Muss immer einen GUI Neustart machen um zu sehen ob die Größe OK ist... Ging mit den alten Versionen immer reibungslos und wurde auch im Vorschaufenster am TV gleich angezeigt - nun eben nicht mehr. Ist das eine Einstellungssache? Nutze das Grautec RGB Display in der 8000

    Hallo zusammen,


    ich habs glaub ich hier schonmal gefragt aber ist wohl untergegangen jedenfalls gehts einfach nicht:
    FRAGE: Wie stelle ich es an das mit dem Grautec Display in der 8000 die PowerLED in Rot Blink oder pulsiert wenn eine Aufnahme läuft? Ich hab es lediglich mal geschafft das sie Blau leuchtete bei einer Aufnahme aber Rot war es noch nie. Ich betreibe das Display mit dem LCD4Linux Plugin und mein Skin ist der MetrixHD.
    Würde mich freuen wenn es mir einer mal genau erklären kann was ich anstellen muss damit sie Rot wird...

    Moin,


    mir ist aufgefallen das in der aktuellen Beta vom EMC neue Aufnahmen erst nach auswahl der Funktion "Reload Current Directory" angezeigt werden. Zumindest was die Aufnahmen im "Startverzeichnis" angeht. Gibts hier abhilfe? Nervt ein bisl :)

    Moin,


    habe früher gerne das Plugin "MultiMediathek" genutzt. Laut meines Wissens ist die Version 3.9 noch immer die aktuelle aber schon einige Jahre alt. Das ganze funktioniert inzwischen auch recht bescheiden, wenn man bsp. bevor ein Stream komplett runtergeladen ist die Widergabe startet bleibt das Bild nach einigen Sekunden stehen und die Zahnräder erscheinen - und das obwohl genug bereits runtergeladen wurde.
    Naja daher die Frage: Gibts nen adäquaten Ersatz für dieses Plugin?

    Moin zusammen,


    mir ist aufgefallen das sich das OLED Display meiner DM800SE schon leicht eingebrannt hat. Man sieht in jedem Picon immer leicht die Schatten der Uhrzeit (welche im Standby immer zu sehen ist)
    Gibts da Mittel und Wege das wieder wegzubekommen?

    Nein, es handelt sich immer nur um das "normale" DTS. Aber wie gesagt meine PS3 ist ebenfalls nur via HDMI am TV angeschlossen und da leitet der TV problemlos DTS über das optische Kabel an die Anlage weiter. Also der TV kann es, nur irgendwie spielt die Dream nicht so mit. Mein TV kann auch digitale Signale verarbeiten, erkennt man daran das auch ohne Downmix aus den TV Lautsprechern der Ton kommt - aber auch da bleibt bei DTS der Ton am TV stumm...

    Moin,


    da meine Anlage leider keine HDMI Anschlüsse hat und die Optischen Eingänge auch begrenzt sind habe ich folgende Konstelation bei mir aufgebaut:


    Dreambox per DVI/HDMI Kabel mit LG 55LM620S verbunden und dieser ist wiederrum per optischem Kabel mit meinem Verstärker verbunden. PS3 und XBOX360 sind auf die selber weise angeschlossen und geben auch problemlos DD sowie DTS per HDMI aus und der LG leitet es fleißig optisch an die Anlage weiter. Soweit sogut, die Dreambox macht das auch wenn ich eine MKV mit Dolby abspiele, sobald ich aber eine MKV mit DTS starte bleibt meine Anlage stumm. Wie gesagt, am TV kanns nicht liegen da er das gleiche von meiner PS3 und XBOX360 problemlos macht, nur bei der Dream gibts die Probleme. Ich stell mir daher die Frage ob die Dream überhaupt DTS über den DVI/HDMI Ausgang ausgibt??