Posts by filmer11

    Hilfe,
    nachdem ich eine Ereiterung installieren wollte, zog sich die Box auf einmal unheimlich viel runter. Danach bleibt nun die Box beim Neustart immer hängen. Ich kreige sie auch nach Ein- und Ausschalten nicht mehr zum Laufen. Was kann ich tun? Muss ich alles neu installieren?

    Danke für die schnelle Antwort und den Link für Samba mit dem Hinweis:


    Ok, gemacht.


    Quote


    2. Dann kopiert ihr die restlichen Dateien nach nach /tmp auf die Box und
    installiert die Dateien nacheinander mit dem Dateimanager im BluePanel.
    Die sambaserver_3.3.13-r0_mipsel.ipk installiert ihr als letztes!!!


    Startet die Box einmal komplett neu und ihr habt auf gewohnte Weise Zugriff.


    Welche restliche Dateien sind hier wie zu kopieren?

    Habe heute meine DM 8000 auf iCVS und GP 3 umgestellt.
    Leider gibt es nun diverse Probleme. Insbesondere bekomme ich keinen Upnp-Server und -Client zum Laufen. Sobald ich im Daemons-Bereich auf die entsprechenden Buttons klicke, hängt sich die Box auf und reagiert auf keine Taste mehr. Es hilft dann nur noch das Ausschalten hinten am Gerät. Die Plugins habe ich per Addon mehrmals de- bzw. installiert. Auch finde ich per FTP mit DCC E2 kein Verzeichnis wo die entspr. Scripte und Plugins sind. Das gleiche gilt für Samba, wobei ich gelesen habe, dass es nicht im Image enthalten ist. Wo gibt es das Plugin? Wie bekomme ich Upnp zum Laufen?

    Habe gestern abend bei WDR3 die 'Lange Herbert Knebel Nacht' aufgenommen. Da ich immer entsprechenden Vor- und Nachlauf habe, wollte ich diesen wegschneiden. Dabei habe ich versehentlich mit dem Schnitteditor den eigentlichen Hauptfilm rausgeschnitten. Lässt sich das wieder korregieren, bzw. kann man den kompletten Filmer wieder herstellen?
    DM 8000, Gemini 4.6, Festplatte 1,5 TB.

    Hallo, habe das Image Gemini 5.00 unter Barry Allen installiert. Nun funktioniert der Videotext nicht mehr, d.h. bei Druck auf die Taste TEXT tut sich nichts. Was und wo muss ich etwas ändern?

    Ich möchte gern die neue Version ausprobieren. Damit ich bei der Installation nichts falsch mache, die Frage, die Datei FritzCall.tar.gz entpacken und in das Verzeichnis /usr/lib/enigma2/python/Plugins/Extensions/FritzCall über die darin enthaltenen Dateien kopieren, oder erst das bestehende Plugin löschen?
    Wie komme ich dann bei Nichtgefallen wieder zurück? Plugin löschen und dann neu installieren?


    Habe immer noch diese Probleme. UpnP Server läuft bei mir nicht. Gibt es Einstellungen in der Box, die dafür notwendig sind?

    Quote

    Original von jockyw2001


    copy a dreambox recording to a folder on your laptop and share that folder. if that plays then there is indeed a problem with your dreambox or with the connection between dreambox and laptop via your fritz


    Ein kopiertes Video von der Festplatte abzuspielen klappt, auch das Video direkt von der Box läuft. Habe aber nun folgendes festgestellt:
    Immer wenn ich einenTV-Stream starte (Beginning), geht die Box für einige Sekunden in den Aufnahmemodus, mein Display blinkt als Zeichen das aufgenommen wird, und stoppt dann den Aufnahmemodus, das Blinken hört auf. Drücke ich dann Continue, läuft der Stream auf dem Ipod an, und bricht nach einigen Sekunden ab. Evtl. läuft der Stream solange (aus irgend einem Speicher?), wie vorher der Aufnahmemodus war.
    Komischerweise gibt es aber TV-Sender, z.B. N-TV, bei denen der Stream funktioniert. Dabei bleibt die Box ständig im Aufnahmemodus, das Display blinkt dauernd. Kann das jemand nachvollziehen? Habe alle Einstellungen in der Box kontrolliert, konnte aber nichts finden, welches hier eine Rolle spielen könnte. Die Qualität auf dem Ipod habe ich jeweils niedrig angesetzt.

    Ich habe nach wie vor das große Problem, das die TV-Streams bei mir immer nach einigen Sekunden abbrechen, siehe meine früheren Beiträge. Bisher keine Lösung. Vermute, daß bei der Übertragung der Daten per Lan-Kabel von der Box zur Fritzbox 7170 was nicht stimmt, d,h. zu langsam. Immer wenn die Übertragung startet geht die Dreambox kurz in den Aufnahmemodus. Es ist so, daß der Stream dann nur die kurze Aufnahme abspielt und dann abbricht. Reine Vermutung, da der Stream soviel zeitversetzt startet, wie der Aufnahmemodus lang ist. Auch Streams von Aufnahmen aus der Box laufen nicht durch, sondern werden immer wieder nachgeladen. Kann man die Datenrate prüfen?

    Habe bei Streaminganwendungen das Gefühl, daß die Datenübertragung per Lan-Kabel von der DM 8000 zur Fitzbox 7170 sehr langsam ist. Wie kann ich das prüfen? Gibt es spez. Einstellungen in der DM 8000 und der Fritzbox um die Datenübertragung zu optimieren?


    Wie kann ich diese Änderungen vornehmen?

    Danke für die vielen Tipps.
    Habe nun zum letzten Hinweis das Problem, daß ich in meinem Vista nicht in das Verzeichnis C:\Documents and Settings\ komme. Zugriff verweigert!?
    Habe die Datei conversionStatus2 aber in Users/xx/Local Settings/Application Data/AirVideoServer gefunden und gelöscht. Ich weiß nicht ob das die Stelle ist, die du meinst. Sobald ich jedoch das Programm ausführe, wird die Datei immer wieder neu erstellt. Habe den Ordner LiveTV aus dem AirVideo-Ordner rausgenommen und separat gespeichert. Leider haben diese Änderungen alle keinen Erfolg gebracht. Leider habe ich auch kein weiteres Iphone oder Ipod im Zugriff. Kann das Problem an meinem Ipod liegen, zu wenig Buffer? Der Ipod hat einen Jailbreak, Firmware ist auf dem neusten Stand, Kapazität ist mit 5GB auch noch reichlich vorhanden. Könnte irgend etwas im Hintergrund stören? Kann man sehen viel Buffer vorhanden ist?

    Quote

    Original von jockyw2001
    Hi, the problem is that your laptop is connected by wifi to your fritz.


    Connect your dreambox and laptop by ethernet cable to your fritz and you will be happy.


    PS: right now I'm watching a cooking programme on Das Erste with quality level 480x272 quality 40% via 3G. Picture quali is good and average bitrate is ~300kbs


    Habe das ausprobiert, d.h. alle Rechner per Lan-Kabel angeschlossen. Leider ohne Erfolg. Streams brechen weiter nach ein paar Sekunden ab. Habe beobachtet, daß das Buffering nach dem Continue, also vor dem Streambeginn, relativ kurz ist, 3-4 Sekunden. Ich weiß nicht, wielang das dauern soll. Was kann ich noch beitragen, um evtl. Fehler zu finden?

    Quote

    Original von DrMichael


    [*]Es wird ein Anruferbild angezeigt, wenn ein entsprechendes Bild (PNG mit 256 Farben) mit dem Namen oder der Nummer des Anrufers im Verzeichnis <Lokation des Telefonbuchs>/FritzCallFaces existiert.


    Ich möcht gern Anrufbilder einfügen. Es ist bisher eingestellt:
    Benutze internes Telefonbuch: ein
    Speicherort des Telefonbuchs: Flash * (/ect/enigma2)
    Im Flash existiert in dem Verzeichnis nur eine Datei PhoneBook.txt, in der aber nur wenig steht. Muß das Telefonbuch nun kompl. im Flash liegen?
    Wo kann ich nun ein entspr. Verzeichnis für die Bilder einfügen?

    Die techn. Rahmenbedingungen sind meiner Meinung nach alle i.O.
    Die Dreambox ist per Lan-Kabel und der PC (Notebook Duo Core P8400) per Wlan mit gutem Signal mit dem Router (FritzBox 7170) verbunden. Der Ipod Touch hat ebenfalls ein gutes Signal.
    Beiliegend ein Log, kann es sein das es am Audio Encoding liegt, da das Log mit dem Fehler endet? Den oberen Teil des Logs habe ich weggelassen.


    LiveConversion: channel_count = 68
    LiveConversion: Local time and date: Tue Jan 12 10:57:24 2010
    LiveConversion:
    LiveConversion: 0 C:\Program Files\AirVideoServer\ffmpeg.exe
    LiveConversion: 1 --conversion-id
    LiveConversion: 2 7e3bded6-87f1-44e1-9d54-9602932052d6
    LiveConversion: 3 --port-number
    LiveConversion: 4 46631
    LiveConversion: 5 -threads
    LiveConversion: 6 4
    LiveConversion: 7 -flags2
    LiveConversion: 8 +fast
    LiveConversion: 9 -flags
    LiveConversion: 10 -loop
    LiveConversion: 11 -g
    LiveConversion: 12 250
    LiveConversion: 13 -keyint_min
    LiveConversion: 14 25
    LiveConversion: 15 -bf
    LiveConversion: 16 0
    LiveConversion: 17 -b_strategy
    LiveConversion: 18 0
    LiveConversion: 19 -cmp
    LiveConversion: 20 +chroma
    LiveConversion: 21 -deblockalpha
    LiveConversion: 22 0
    LiveConversion: 23 -deblockbeta
    LiveConversion: 24 0
    LiveConversion: 25 -refs
    LiveConversion: 26 1
    LiveConversion: 27 -coder
    LiveConversion: 28 0
    LiveConversion: 29 -me_range
    LiveConversion: 30 16
    LiveConversion: 31 -subq
    LiveConversion: 32 5
    LiveConversion: 33 -partitions
    LiveConversion: 34 +parti4x4+parti8x8+partp8x8
    LiveConversion: 35 -trellis
    LiveConversion: 36 0
    LiveConversion: 37 -sc_threshold
    LiveConversion: 38 40
    LiveConversion: 39 -i_qfactor
    LiveConversion: 40 0.71
    LiveConversion: 41 -qcomp
    LiveConversion: 42 0.6
    LiveConversion: 43 -map
    LiveConversion: 44 0.0:0.0
    LiveConversion: 45 -an
    LiveConversion: 46 -ss
    LiveConversion: 47 0.0
    LiveConversion: 48 -i
    LiveConversion: 49 C:\\Program Files\\AirVideoServer\\LiveTV\\German TV\\001-ARD.mp4
    LiveConversion: 50 -padleft
    LiveConversion: 51 0
    LiveConversion: 52 -padright
    LiveConversion: 53 0
    LiveConversion: 54 -padtop
    LiveConversion: 55 0
    LiveConversion: 56 -padbottom
    LiveConversion: 57 0
    LiveConversion: 58 -cropleft
    LiveConversion: 59 0
    LiveConversion: 60 -cropright
    LiveConversion: 61 0
    LiveConversion: 62 -croptop
    LiveConversion: 63 0
    LiveConversion: 64 -cropbottom
    LiveConversion: 65 0
    LiveConversion: 66 -s
    LiveConversion: 67 480x272
    LiveConversion: 68 -aspect
    LiveConversion: 69 1.7647059
    LiveConversion: 70 -y
    LiveConversion: 71 -f
    LiveConversion: 72 mpegts
    LiveConversion: 73 -vcodec
    LiveConversion: 74 libx264
    LiveConversion: 75 -crf
    LiveConversion: 76 32
    LiveConversion: 77 -qmax
    LiveConversion: 78 32
    LiveConversion: 79 -r
    LiveConversion: 80 25.0
    LiveConversion: 81 -acodec
    LiveConversion: 82 libmp3lame
    LiveConversion: 83 -ab
    LiveConversion: 84 128k
    LiveConversion: 85 -ac
    LiveConversion: 86 2
    LiveConversion: 87 -
    LiveConversion: FFmpeg version UNKNOWN, Copyright (c) 2000-2009 Fabrice Bellard, et al.
    LiveConversion: built on Dec 31 2009 15:02:55 with gcc 4.4.1
    LiveConversion: configuration: --enable-memalign-hack --prefix=/mingw --target-os=mingw32 --arch=i686 --cpu=i686 --enable-gpl --enable-libx264 --enable-static --disable-shared --enable-pthreads --enable-libmp3lame --enable-libfaad --disable-decoder=aac
    LiveConversion: libavutil 50. 7. 0 / 50. 7. 0
    LiveConversion: libavcodec 52.43. 0 / 52.43. 0
    LiveConversion: libavformat 52.43. 0 / 52.43. 0
    LiveConversion: libavdevice 52. 2. 0 / 52. 2. 0
    LiveConversion: libswscale 0. 7. 2 / 0. 7. 2
    LiveConversion: [mpeg2video @ 0x3231010]mpeg_decode_postinit() failure
    LiveConversion: [mpegts @ 0x17c9ea0]max_analyze_duration reached
    LiveConversion: [mpegts @ 0x17c9ea0]Estimating duration from bitrate, this may be inaccurate
    LiveConversion:
    LiveConversion: Seems stream 0 codec frame rate differs from container frame rate: 50.00 (50/1) -> 25.00 (25/1)
    LiveConversion: Input #0, mpegts, from 'http://192.168.178.20:8001/1:0:1:6DCA:44D:1:C00000:0:0:0:':
    LiveConversion: Duration: N/A, start: 89336.861067, bitrate: 15896 kb/s
    LiveConversion: Program 28106
    LiveConversion: Stream #0.0[0x65]: Video: mpeg2video, yuv420p, 720x576 [PAR 64:45 DAR 16:9], 15000 kb/s, 25 fps, 25 tbr, 90k tbn, 50 tbc
    LiveConversion: Stream #0.1[0x66](deu): Audio: mp2, 48000 Hz, 2 channels, s16, 256 kb/s
    LiveConversion: Stream #0.2[0x67](2ch): Audio: mp2, 48000 Hz, 2 channels, s16, 192 kb/s
    LiveConversion: Stream #0.3[0x819]: Data: 0x0005
    LiveConversion: Stream #0.4[0x54]: Data: 0x0006
    LiveConversion: Stream #0.5[0x68](deu): Subtitle: 0x0006
    LiveConversion: Stream #0.6[0x6a](dd): Audio: ac3, 48000 Hz, stereo, s16, 448 kb/s
    LiveConversion: Stream #0.7[0x818]: Data: 0x000b
    LiveConversion: Stream #0.8[0x81c]: Data: 0x000b
    LiveConversion: Stream #0.9[0x81d]: Data: 0x000b
    LiveConversion: Stream #0.10[0x87b]: Data: 0x000b
    LiveConversion: Stream #0.11[0x42a]: Data: 0x000c
    LiveConversion: Program 28107
    LiveConversion: Program 28108
    LiveConversion: Program 28110
    LiveConversion: Program 28111
    LiveConversion: Program 28112
    LiveConversion: Program 28113
    LiveConversion: [libx264 @ 0x32617b0]using SAR=1/1
    LiveConversion: [libx264 @ 0x32617b0]using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.1 Cache64
    LiveConversion: [libx264 @ 0x32617b0]profile Baseline, level 2.1
    LiveConversion: Output #0, mpegts, to 'pipe:':
    LiveConversion: Stream #0.0: Video: libx264, yuv420p, 480x272 [PAR 1:1 DAR 30:17], q=2-32, 200 kb/s, 90k tbn, 25 tbc
    LiveConversion: Stream #0.1(deu): Audio: libmp3lame, 48000 Hz, stereo, s16, 64 kb/s
    LiveConversion: Stream mapping:
    LiveConversion: Stream #0.0 -> #0.0
    LiveConversion: Stream #0.1 -> #0.1
    LiveConversion: Press [q] to stop encoding
    LiveConversion: [mpeg2video @ 0x3231010]mpeg_decode_postinit() failure
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: Error while decoding stream #0.0
    LiveConversion: frame= 28 fps= 0 q=32.0 size= 16kB time=0.70 bitrate= 188.0kbits/s dup=14 drop=0
    LiveConversion: [mpeg2video @ 0x3231010]skipped MB in I frame at 39 22
    LiveConversion: [mpeg2video @ 0x3231010]Warning MVs not available
    LiveConversion: [mpeg2video @ 0x3231010]concealing 630 DC, 630 AC, 630 MV errors
    LiveConversion: [mp2 @ 0x3231710]incomplete frame
    LiveConversion: Error while decoding stream #0.1
    LiveConversion: [libmp3lame @ 0x3261b50]lame: output buffer too small (buffer index: 9600, free bytes: 192)
    LiveConversion: Audio encoding failed

    Vielen Dank für die Übersetzung. Habe nun alles soweit nachvollzogen. Der Stream läuft auch an, bricht jedoch immer nach ca. 3 Sekunden ab.
    Habe verschiedene Qualitätsstufen, bis ganz niedrig, gwählt. Klappt trotzdem nicht. Weiß im Augenblick nicht, was ich tun kann.