Posts by zodiac65

    Weiß zu meinem Absturzproblem in der Listenansicht (schnelles Scrollen) keiner etwas ? Könntet Ihr das mal ausprobieren ? Ich bekomme jedesmal einen Greenscreen.


    Hallo,


    ich nutze Project Valerie seit einiger Zeit. Tolle Sache !!! Ich habe allerdings ein Problem.


    Wenn ich in der Listenansicht (für mich wäre das die beste Ansicht) scrolle, dann gibts immer einen Absturz. Ich bekomme also jedes Mal einen Greenscreen. Nur in der Listenansicht.


    Ist das nur bei mir so oder bei euch auch ?


    Einen Crash-Log habe ich hochgeladen.


    Ein gutes neues Jahr


    Gruß

    Hm, dann wird mir wohl nichts anderes übrig bleiben als das Image komplett neu zu machen. Heute morgen ist alles noch gelaufen, bis auf mein Prob mit den Serien und dass ich nicht weiß, wie man Filmen in der "Failed"-Liste die IMDb Daten zuweist, sodass diese korrekt angezeigt werden.

    Ok, werde ich so versuchen.


    Dummerweise komme ich jetzt nicht mehr auf das Webinterface. Ich bekomme jetzt folgende Fehlermeldung:


    web.Server Traceback (most recent call last):<type 'exceptions.TypeError'>: 'NoneType' object is not iterable/usr/lib/python2.7/site-packages/twisted/web/server.py, line 132 in process130 try:131 resrc = self.site.getResourceFor(self)132 self.render(resrc)133 except:/usr/lib/python2.7/site-packages/twisted/web/server.py, line 167 in render165 """166 try:167 body = resrc.render(self)168 except UnsupportedMethod, e:/usr/lib/python2.7/site-packages/twisted/web/resource.py, line 216 in render214 _computeAllowedMethods(self))215 raise UnsupportedMethod(allowedMethods)216 return m(request)217/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_WebInterfaceExtras/core/WebMainActions.py, line 32 in render_GET3031 def render_GET(self, request):32 return self.action(request)33/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_WebInterfaceExtras/core/WebMainActions.py, line 49 in action47 currentVersion = Update().getInstalledRevision()48 manager = Manager("WebIf:MainActions")49 movieCount = str(manager.getMoviesCount())50 tvShowCount = str(manager.getSeriesCount())/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_SyncExtras/Manager.py, line 166 in getMoviesCount164165 def getMoviesCount(self):166 return self.db.getMediaCount(MediaInfo.MOVIE)167#/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_SyncExtras/PVS_DatabaseHandler.py, line 441 in getMediaCount439 def getMediaCount(self, mediaType, parentId=None, season=None):440 printl("->", self, "S")441 return self.dbHandler.getMediaCount(mediaType, parentId, season)442/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_SyncExtras/PVS_DatabaseHandlerPICKLEV2.py, line 533 in getMediaCount531 printl("->", self, "S")532 self._mediaFilesCheckLoaded()533 return len(self._getMediaValuesWithFilter(mediaType, parentId, season))534/usr/lib/enigma2/python/Plugins/Extensions/ProjectValerie/DMC_Plugins/DMC_SyncExtras/PVS_DatabaseHandlerPICKLEV2.py, line 466 in _getMediaValuesWithFilter464 start_time = time.time()465466 for key in self._dbMediaFiles:467 if self._checkKeyValid(key):<type 'exceptions.TypeError'>: 'NoneType' object is not iterable


    Das Webinterface löschen hat nichts dran geändert. Valerie deinstallieren auch nicht. Bin gerade ziemlich ratlos. Ich steh kurz davor das komplette Image (Oozoon oe2.0) runterzuschmeissen. ^^


    Gibts da evtl. noch einen anderen Weg ?


    Edit: das Skin BlackmoonHD ist ziemlich genial. Danke auf jeden Fall dafür !!! Ich hoffe nur, dass ich es bei mir nochmal zum Laufen bringe.

    Ich nutze seit kurzem Project Valerie. Tolle Sache !!!


    Allerdings habe ich da ein paar Probleme.
    Ich habe beispielsweise etliche Episoden von "Mayday-Alarm im Cockpit". Beim Suchvorgang werden zwar alle gefunden, jedoch nicht angezeigt. WEnn ich die WebGui starte, finde ich alle Episoden unter "Failed" und nicht unter "Serien".


    Wie bekomme ich diese Sendungen angezeigt ? Oder anders gefragt:
    Wie ordne ich einen "failed" eine IMDB zu ?


    Ein anderes Problem.
    Aufgezeichnete Shows, wie z.B. "Schlag den Raab" oder "Wetten dass ..." usw. werden unter "Shows" nicht angezeigt. Was muss man machen, damit das funzt ?


    Würde mich sehr über Antworten freuen.



    gruß

    Hallo !


    Ich möchte meine MP3-Sammlung vom Smartphone (S3) über die Dreambox DM8K auf meiner Anlage hören. Die Dream ist am AV-Receiver angeschlossen.


    Welches Plugin brauche ich für die Dream und welche App fürs Handy ?


    Ich habe momentan Airplay u. iMediaShare, das funktioniert zwar, hat aber für mich doch zu viele Einschränkungen, wie z.B. keine Playlist möglich. Ein Icon dafür ist zwar vorhanden, aber es funzt einfach nicht. Jedesmal die komplette Sammlung durchzuforsten, ist sehr mühsam. Playlist wäre schon ganz nett.


    mfg

    Soweit ich das bis jetzt beurteilen kann, funzt das Ganze ziemlich gut.


    Weiß denn wirklich niemand, ob die Vollversion von iMediaShare "Flac"-Format abspielen kann ? Oder ob es eine vergleichbare App gibt, die das kann ?
    Sonst bleibt mir nichts anderes übrig als meine komplette Musiksammlung auf dem Handy von Flac in Mp3 umzuwandeln. :evil:


    gruß

    Hallo,


    ich besitze seit kurzem ein Smartphone (mein allererstes :tongue:) und würde gerne meine Musik vom Smartphone (Android) über die Dreambox, welche am AV-Receiver angeschlossen ist, streamen.


    Ich habe hier kreuz und quer gelesen und verschiedene ipk´s (Airplay, Bonjour) installiert und wieder runtergeschmissen. Auf dem Handy auch das selbe. Habs versucht mit Bubbleupnp, aber mir wird die Dreambox nicht als Renderer angezeigt.


    Kann sich mal jemand die Zeit nehmen und kurz beschreiben, was ich genau wo installieren und einstellen muss ?


    Würde mich sehr freuen.


    Edit: Ich habs nach langem Probieren jetzt zum Laufen bekommen. Airplay auf die Dream und iMediaShareLite auf Handy. Leider kann iMediaShareLite keine Flac-Dateien abspielen. Weiß jemand, ob die Vollversion von iMediaShare Flacs abspielen kann ?




    Grüsse

    @ QT
    Gestern habe ich meinen Fehler dann doch noch gefunden !
    Ich hatte ja verweifelt versucht deine Einstellungen so zu übernehmen. Es funktionierte aber nicht, deshalb meine "abgewandelten" Versuche es doch irgendwie zum Laufen zu bringen. Der Fehler lag letztlich nur an einem kleinen Detail.


    Beim Speedport kann man für Portregeln mehrere Arten auswählen. Portweiterleitung/Portumleitung/Porttriggering.
    Ich hatte "Portweiterleitung" ausgewählt, von dem hier auch immer die Rede war. Ich bekam damit aber bei der Einstellung der zweiten Box immer die Fehlermeldung, dass der Port schon vergeben wurde ...


    Erst als ich "Portumleitung" ausgewählt hatte, konnte ich die Einstellungen so vornehmen, wie du mir vorgeschlagen hast. Dann wurde es, selbst für mich als Netzwerk-Laien, offensichtlich wie das funktioniert. :hurra:


    Für WLan habe ich, wie von dir empfohlen, extra Profile angelegt. Das war dann auch das geringste Problem.


    Vielen Dank für deine Hilfe. Immerhin hat mich die ganze Aktion in Sachen Netzwerk Einrichten einen Schritt weitergebracht. ;)
    Abschliessend noch die Fotos meiner aktuellen Einstellungen. Bin mir jetzt ziemlich sicher, dass das so passt. Die Verbindung, egal ob von ausserhalb oder über Wlan, steht sofort.

    Files

    • hl1.jpg

      (4.89 MB, downloaded 670 times, last: )
    • hl2.jpg

      (4.07 MB, downloaded 662 times, last: )
    • hl3.jpg

      (2.15 MB, downloaded 664 times, last: )
    • hl4.jpg

      (2.48 MB, downloaded 668 times, last: )
    • hl5.jpg

      (2.71 MB, downloaded 665 times, last: )

    Sorry wegen der Bilder. Werde es das nächste Mal übers Forum hochladen. (hatte ich übersehen).


    Jetzt funktioniert es über WLAN nicht mehr. So ein Mist. :kaffee:


    Edit:
    So jetzt nochmal Bilder mit den Einstellungen einer Box. Mit den Einstellungen funktioniert es. Wenn ich aber auf WLAN umstelle, geht nix mehr. Irgendwie habe ich das Gefühl etwas grundsätzlich falsch zu machen.


    PS: das 3. Bild (Webinterface gemacht um 16:42) gehört hier nicht dazu. Bitte nicht beachten.

    Files

    • 001.jpg

      (4.71 MB, downloaded 730 times, last: )
    • 002.jpg

      (4.88 MB, downloaded 732 times, last: )
    • 004.jpg

      (3.25 MB, downloaded 736 times, last: )
    • 005.jpg

      (2.19 MB, downloaded 749 times, last: )
    • 006.jpg

      (3.61 MB, downloaded 720 times, last: )
    • 007.jpg

      (4.68 MB, downloaded 717 times, last: )
    • 008.jpg

      (4.46 MB, downloaded 726 times, last: )

    Nachdem ich den Router neu gestartet habe, funktionierts jetzt auch mit "SSL". Manchmal kommt die Verbindung aber einfach nicht zustande. Ohne dass ich irgendetwas an den Einstellungen verändert habe, klappts irgendwann aber doch. Allerdings schleppend langsam. Jetzt habe ich in meiner Verzweiflung auch mal das Smartphone neugestartet ... bis jetzt funzt es einwandfrei ! Die Verbindung steht mit beiden Dreamboxen sofort. Mal sehen, ob es so bleibt.


    Ich habe zwei Dreamboxen. Ich habe mal am Beispiel einer der beiden Dreamboxen Bilder von meinen Einstellungen gemacht. Vielleicht ist ja doch noch ein Fehler drin. Werft doch mal bitte einen Blick drauf.


    [Blocked Image: http://s1.directupload.net/images/120915/temp/upxen4a4.jpg]


    [Blocked Image: http://s7.directupload.net/images/120915/temp/c5p8umhp.jpg]


    [Blocked Image: http://s1.directupload.net/images/120915/temp/fyvqe864.jpg]


    [Blocked Image: http://s1.directupload.net/images/120915/temp/6kwd826v.jpg]



    Vielen Dank nochmal für eure Hilfe.

    Leute klasse, ich bin jetzt einen großen Schritt weiter. Ich hab das so gemacht, wie QT sehr schön beschrieben hat (ein großes Dankeschön dafür). Bei mir ist es offensichtlich an zwei Sachen gescheitert. Einmal habe ich, wie QT richtig erkannt hat, den Hostnamen in der falschen Zeile eingetragen (unter Streaming) und zweitens habe ich die Portweiterleitung im Router falsch gemacht.


    Einen Haken hat die Sache noch. Wenn ich in Dreamdroid "SSL" aktiviere wird wieder keine Verbindung aufgebaut. Woran kann das liegen ?


    Auf jeden Fall ist es schonmal toll, dass ich von ausserhalb auf meine Dreambox zugreifen kann. *freu*