Posts by ameise17

    Ich habe letzte Woche meine One neu aufgesetzt. Zufällig ist meine 7020 kaputtgegangen und ich habe eine zweite One gekauft. Jetzt würde ich gerne alles auf die neue Box übertragen. Das geht doch sicher irgendwie...

    Ich habe ein für mich neues unschönes Phänomen, das ich nicht schnell in einen Titel gekürzt bekomme. Ich weiß nicht mal, ob ich ein Hardware- oder ein Softwareproblem habe. Deswegen schreibe ich hier: Wenn ich die Box starte, reagiert sie für 40 sec. normal. Dann geht der Ton weg und ich kann mit der FB nichts mehr ändern. Auch FTP-Kontakt habe ich nicht mehr. Telnet schon. Wenn ich das Netzteil ausschalte und wieder starte, kann ich das beliebig oft wiederholen.

    Hat jemand eine Idee, warum ich auf meiner One die Updates nicht installiert bekomme?
    Ich bekomme die Updates mitgeteilt und runtergeladen, aber hinterher sagt die Box, sie hätte 0 Pakete installiert und alles ist beim alten. Auch die Updates für externe Plugins gehen nicht. Auf der 7080 im Wohnzimmer dated alles up.

    Ich habe mit der One ganze Ketten von GSs.D.h. GS, Neustart, GS...manchmal 20-30 Mal. Ich glaube es ist immer bei einer Aufnahme. Am Schluss steht was von demux failure, am Anfang Segmentation Error. Das ist nicht bei jeder Aufnahme, aber ich habe noch kein Muster erkannt.
    FATAL: git/lib/dvb/pmt.cpp: 1755 ASSERTION num_demux== 1 FAILED

    Am Anfang habe ich mich gefreut, dass die One beim Ausschalten den TV in Standby versetzt - ohne Pairing. Beim Einschalten natürlich genauso. Die Box geht dabei ganz aus, d.h. sie ist für DCC nicht erreichbar. Auch im Menü auf idle stellen hilft nichts. Das hat natürlich auch Nachteile. Daten verschieben ohne TV an geht nicht. Denn die TV-FB schaltet auch die Box ab! Blöderweise habe ich irgendein Update auf früh morgens eingestellt und finde es nicht. Dafür geht dann der Bildschirm am Fußende meined Bettes an.
    Das muss doch anderen auch so gehen?


    Gibt es kein Log, das mir sagt, welches plugin veranlasst, dass die Box morgens um 7h angeht? Und dabei noch den TV aus dem standby holt? Bei einer Aufnahme passiert das nicht!

    Ich habe die 7080 neu aufgesetzt mit dreamOS. 2 Plugins, die ich für IPTV brauche, habe ich ins tmp geschoben:
    enigma2-plugin-extensions-e2m3u2bouquet_20190709-r0.8.2_all.deb.rar
    enigma2-plugin-extensions-epgimport-dreamos-1.0.deb.rar
    Dort bekomme ich nach dem telnet-Befehl dpkg -i /tmp/*.deb
    die Antwort: unable to locate package.
    Welche Denkfehler mache ich?
    Ich bin mir übrigens bewußt, dass epgimport mit dreamOS nicht funktioniert, aber ich weiß nicht, wo ich sonst die *sources für epgload hernehmen soll.