Posts by madknut

    Hi... ich weiss altes Thema... Aber :


    ich würd gerne an meinem 2. dockstar den Sundtek der 1. dockstar, auf den die dm800 schon zugreift, einrichten.


    Installation wie bei der 1. ist klar.


    Frage : wo muss die sundtek.net hin? /opt/bin ?


    Frage : wo finde ich die Scripte zum starten des Tuners? /usr/script wie bei dreamboxen gibts ja nicht... starte ich den mediaclient aus dem /opt/bin bekomm ich die Meldung blabla /vtuner nicht verfügbar...!


    danke schon mal...


    P.S.: Sinn der 2. dockstar : als Basteldock, die 1. läuft wunderbar als sundtek-/Oscam-Server... soll auch mit nix anderem volgemüllt werden... möchte auf der 2. gern den mini-vdr testen...

    komisch ist, nach enabling standby wacht auf beim schalten der Drembox auf kabel der Stick anscheinend nicht auf :


    root@dockstar:/opt/bin# ./mediasrv -v
    2011-03-20 17:32:23 [718] Starting up Multimedia Framework (Mar 18 2011 11:16:34 )
    2011-03-20 17:32:23 [718] Detected DVB version.h
    2011-03-20 17:32:23 [718] API Version: 5.1
    2011-03-20 17:32:23 [718] Running on Linux (2.6.32-5-kirkwood)
    2011-03-20 17:32:23 [718] scanning devices
    2011-03-20 17:32:23 [718] scanning for plugins
    2011-03-20 17:32:23 [718] Starting up device manager
    2011-03-20 17:32:23 [719] Starting service processor (PID 719)
    2011-03-20 17:32:23 [718] unable to open /dev/misc
    2011-03-20 17:32:23 [718] scanning devices done
    2011-03-20 17:32:23 [718] attached devices:
    2011-03-20 17:32:23 [718] registering ID: 0
    2011-03-20 17:32:23 [718] disconnecting kernel driver
    2011-03-20 17:32:24 [718] attaching DVB-T, DVB-C
    2011-03-20 17:32:24 [718] Using first generation demodulator
    2011-03-20 17:32:24 [719] Autostarting scripts in /etc/sundtek/
    2011-03-20 17:32:24 [719] executed all available items
    2011-03-20 17:32:28 [718] SETTING DVB-C
    2011-03-20 17:32:28 [718] demodulator successfully attached (DVBC)!
    2011-03-20 17:32:28 [718] requesting to attach tuner(s) now
    2011-03-20 17:32:30 [718] registering: adapter0/0
    2011-03-20 17:32:30 [718] registered virtual: /dev/dvb/adapter0/frontend0
    2011-03-20 17:32:30 [718] registered virtual: /dev/dvb/adapter0/demux0
    2011-03-20 17:32:30 [718] registered virtual: /dev/dvb/adapter0/dvr0
    2011-03-20 17:32:30 [718] Setting RC Protocol to NEC
    2011-03-20 17:32:30 [718] registered virtual: /dev/mediainput0
    2011-03-20 17:32:30 [718]
    2011-03-20 17:32:30 [718] Sundtek MediaTV Driver loaded. This driver is licensed for non-commercial use
    2011-03-20 17:32:30 [718] with Sundtek MediaTV only
    2011-03-20 17:32:30 [718] Driver loaded within 7180 milliseconds
    2011-03-20 17:32:30 [718] Initial devicescan done, switching detection mode
    2011-03-20 17:32:30 [719] notify request: media device connected
    Enabling network support
    2011-03-20 17:32:30 [718] start network
    2011-03-20 17:32:30 [718] Starting listener
    2011-03-20 17:32:30 [718] Listening on 9234
    2011-03-20 17:32:30 [718] received notification client request
    2011-03-20 17:32:45 [718] Enabling standby

    Quote

    Original von sundtek
    Der Stick geht nach 15 Sekunden (sobald er nicht benutzt wird) in Standby und wird kalt.
    Alle Modelle die wir derzeit anbieten haben dieses "green" Standby Feature.


    Ich fahre den Stick im gemischten (C und S) - Bouquet... Gibt es nicht die Möglichkeit den Stick NUR dann in den Standby zu schicken, wenn ich die Dreambox in Standby setze? Schau ich mit internen Tuner Sat länger als 15sek. und geh zu nem Kabelsender dauert es halt etwas bis der Stick tuned!

    Merkwürdig... digitalton am AVR bleibt, bild weg... schalte ich am TV auf andere Quelle und wieder zurück, bild wieder da... der TV synch den HDMI neu, schätze ich... bei mir am heftigste RTL HD...

    Quote

    Original von sandretto


    Port-Triggering hat Portforwarding sicher nicht abgelöst, und wird das auch nie tun. Port-Triggering ist für dynamische Sessions wie Online-Chats und Spiele gedacht, Portforwarding für FTP und Webdienste.


    Den WNDR3700 habe ich auch, hat jedoch 2 klare Nachteile. Wie viele der Netgear-Consumer-Router hat er kein Port-Translating. Man kann immer nur von Port XY (extern) zum gleichen Port XY (intern) forwarden. Das ist entscheidend, wenn mehr als ein Client im lokalen Netzwerk von aussen mit den gleichen Diensten angesprochen werden soll. Der 2. Nachteil, es ist keine verschlüsselte (SSH-Tunnel) Fernbedienung (Remote-Control) des Routers aus dem Internet möglich, jedenfalls nicht so ohne weiteres. Als Pluspunkt sei der enorme Datendurchsatz (WAN-LAN / LAN-WAN) von über 400Mbit gennant, simultanes Dualband im Wireless-Betrieb mit guten Werten, sowie die im Router-Konfigurations-Panel sehr ausführliche deutsche Online-Dokumentation.



    einfach ddwrt firmware drauf... geht alles...
    DDWRT

    Files

    • Unbenannt.png

      (20.87 kB, downloaded 127 times, last: )
    Quote

    Original von kodo


    Ja, 1MB zuviel. Triff eine Entscheidung zwischen CCcam ODER OSCam


    das geht???? UM02 im Smargo und HD+ intern... ausser Oscam/CCcam hab ich da nix anderes ans Laufen bekommen...?!

    icvs installiert...


    Sundtek-DVBC-Stick über Netzwerk an Qnap... Smargo... CCCam/Oscam...


    das wars... könnte das zu viel sein? Neu installieren...


    wie kann ich das Fileformat der HDD überprüfen (ext2 oder 3)?


    blkid geht ja nicht...?

    Files

    • Unbenannt.png

      (10.3 kB, downloaded 182 times, last: )

    Hi...


    also langsam hab ich keinen Bock auf diese scheiss Kiste... sorry, nervt halt...


    seit GP3 geht nix mehr so richtig... HD Aufnahme z.B. kommt alle paar Min. Spinner (minutenlang)... an Umschalten während Aufnahme ist nicht zu denken... Dann die Aufnahme anschauen... Klötzchen und Tonaussetzer...


    Kann es am GP3 liegen...?


    Ist die DM800HD eigentl. nur für SD?


    Sorry... aber meine bessere Hälfte hat Stunck gemacht weil ihre aufgenommene Doctor Diary Folge nicht guckbar ist...

    Hallo...


    das Plugin DVDBackup lässt sich einfach nicht installieren...
    irgendwas mit cdrkit... cannot find enigma2xxxusw.xxx


    jemand eine Idee....

    Quote

    Original von launcher20
    Hi, auf meiner 7025 hats erst auch nicht gefunzt, erst,als ich den Speicher freigeräumt habe. Und auch erst, als ich, weiss der Teufel,warum, den SD Skin aus dem Updatekatalog geladen habe. Mit dem Original Bluelineskin gings erst auch nicht. Wichtig ist, Flash freiräumen !!


    Ok... Danke, versuchs so nochmal...

    Tach...


    funktioniert so ohne weiteres das vali.xd control...?
    hab das skin und control plugin installiert, bzw. es versucht auf GP3... skin geht, aber control plugin lässt sich nicht installieren... ist ja original cvs...

    mal ne blöde Frage... wo finde ich denn das GP3 Plugin...? Also nicht das iCVS (nfi) mit GP3 sondern nur das ipk für jedes andere Image... oder hab ich da was falsch verstanden...?