Posts by cRiXX

    root@dm7020hd:~# ps ax
    PID USER VSZ STAT COMMAND
    1 root 1724 S init [3]
    2 root 0 SW [migration/0]
    3 root 0 SWN [ksoftirqd/0]
    4 root 0 SW [migration/1]
    5 root 0 SWN [ksoftirqd/1]
    6 root 0 SW< [events/0]
    7 root 0 SW< [events/1]
    8 root 0 SW< [khelper]
    9 root 0 SW< [kthread]
    10 root 0 SW< [kblockd/0]
    11 root 0 SW< [kblockd/1]
    12 root 0 SW< [khubd]
    13 root 0 SW [pdflush]
    14 root 0 SW [pdflush]
    15 root 0 SW< [kswapd0]
    16 root 0 SW< [kswapd1]
    17 root 0 SW< [aio/0]
    18 root 0 SW< [aio/1]
    19 root 0 SW< [ata/0]
    20 root 0 SW< [ata/1]
    21 root 0 SW< [ata_aux]
    22 root 0 SW< [scsi_eh_0]
    23 root 0 SW< [scsi_eh_1]
    24 root 0 SW [mtdblockd]
    25 root 0 SW< [scsi_eh_2]
    26 root 0 SW< [usb-storage]
    28 root 0 SWN [jffs2_gcd_mtd3]
    85 root 2180 S < udevd --daemon
    361 root 0 SW [b_event]
    362 root 0 SW [b_idle]
    392 root 0 SW< [mpeg]
    393 root 0 SW< [mpeg]
    396 root 0 SW< [dmx0]
    398 root 0 SW< [dmx1]
    402 root 0 SW< [dmx2]
    403 root 0 SW< [dmx3]
    404 root 0 SW< [dmx4]
    405 root 0 SW< [dmx_hw_sec]
    455 root 0 SW< [ci0]
    456 root 0 SW< [ci1]
    474 root 1928 S /usr/bin/wdog tpmd
    475 root 4312 S tpmd
    511 root 4076 S nmbd -D
    513 root 6780 S smbd -D
    536 root 6780 S smbd -D
    558 messageb 2408 S /usr/bin/dbus-daemon --system
    579 root 28600 S /usr/bin/gdaemon
    587 root 28600 S /usr/bin/gdaemon
    588 root 28600 S /usr/bin/gdaemon
    590 root 28600 S /usr/bin/gdaemon
    589 root 2348 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    597 root 1832 S /usr/sbin/inetd
    603 root 2520 S /sbin/syslogd -n -O /var/log/messages -s 32 -b 1 -m 2
    605 root 2520 S /sbin/klogd -n
    719 root 2256 S /usr/sbin/automount --pid-file=/var/run/autofs/_autof
    766 root 2256 S /usr/sbin/automount --pid-file=/var/run/autofs/_media
    776 avahi 3084 S avahi-daemon: running [dm7020hd.local]
    786 root 2520 S /bin/sh /usr/bin/enigma2.sh
    789 root 195m S /usr/bin/enigma2
    799 root 195m S /usr/bin/enigma2
    852 root 195m S N /usr/bin/enigma2
    900 root 195m S /usr/bin/enigma2
    919 root 195m S /usr/bin/enigma2
    920 root 195m S /usr/bin/enigma2
    921 root 195m S /usr/bin/enigma2
    924 root 195m S N /usr/bin/enigma2
    1267 root 195m S /usr/bin/enigma2
    1269 root 195m S /usr/bin/enigma2
    1270 root 195m S /usr/bin/enigma2
    1275 root 195m S /usr/bin/enigma2
    1277 root 195m S /usr/bin/enigma2
    840 root 0 SW< [kjournald]
    848 root 0 SW< [kjournald]
    940 root 1632 S /usr/lib/enigma2/python/Plugins/Extensions/AirPlayer/
    1265 root 0 SW< [rpciod/0]
    1266 root 0 SW< [rpciod/1]
    1274 root 0 SW< [clip0]
    1276 root 0 SW< [clip1]
    2199 root 7324 S smbd -D
    2508 root 2840 S telnetd
    2509 root 2836 S -sh
    2517 root 2836 R ps ax


    Also für mich ist die Frage ob dieser Ordner Harddisk SMB oder NFS Freigabe ist. Aber wenn du sagst es steht unter ...smb.conf, dann ist es wohl smb.


    Netzwerkbrowser (Plugin) findet den Ordner Harddisk, kann sich damit aber nicht verbinden, sprich die Weltkugel wird nicht angezeigt, sondern ein rotes X

    erstmal danke für eure Beiträge, mit NFS Samba-Freigaben kenn ich mich aus, wird auch alles bei meinem NAS in zusammenhang mit den Boxen genutzt... aber wenn ich beispielsweise auf der 500 mit dem Netzwerkbrowser scanne, findet er auch die Freigabe Harddisk, kann sich damit aber nicht verbinden. Deshalb die Frage: Wo wird diese Freigabe eingestellt, bzw. geregelt?


    Gruß,
    crixx

    Hallo zusammen,


    ich habe mir nun zwei Tage einen Wolf gesucht und leider kein passendes Ergebnis gefunden.


    Ich habe zu Hause eine Dreambox 7020HD mit einer 1tb Festplatte und eine Dreambox 500HD. Beide laufen mit dem 3.2.3 release Image. (7020=release-dm7020hd-3.2.3.nfi / 500=release-dm500hd-3.2.3.nfi)


    Ich möchte nun die Festplatte für die 500er freigeben, sodass ich
    a) von dort aus auf die aufgenommenen Filme zugreifen kann und
    b) die Festplatte der DM7020 als Festplattenersatz für die 500er nutzen kann und dorthin aufnehmen kann.


    Ich habe mit dem Netzwerkbrowser gestern den ganzen Abend rumgetüftelt, auch Anleitungen dazu gefunden und befolgt aber es funktioniert nicht.


    Ich bekomme keine Freigabe auf der 7020HD eingestellt.


    Wäre nett wenn mir jemand Helfen könnte.


    Freundliche Grüße,
    der Crixx

    Quote

    Original von Kasper12
    Tip: günstiges Abo mit Zweitkarte für 12 €. Mit Bruder oder gutem Bekannten, die Kosten halbe halbe und das wars dann!


    exakt!

    Quote

    Original von lei1768


    hatte das selbe Problem.Der Fehler liegt in der mediafiles.db.Hatte eine Sicherung davon.Nachdem ich diese wieder eingespielt habe,alles ok.Kein grüner mehr, wenn ich auf Movies gehe.wo der Fehler aber in der mediafiles.db ist ,keine Ahnung.ich mache jetzt jedenfalls immer eine aktuelle Sicherung von der mediafiles.db,damit die ganze Arbeit nicht umsonst ist.


    ich hab nochmal einen sync gestartet, dann ging wieder alles :winking_face:

    Quote

    Original von cRiXX
    Kann sich das hier mal bitte jemand ansehen?



    Ich hab jetzt 2 Stunden lange alle Filme bearbeitet mit Hilfe der Weboberfläche, Filme die falsch gefunden wurden umbenannt, Serien die unter Filme waren in Failed geschoben und dann als ich fertig war, wollte ich in Movies gehen und jedes Mal wenn ich dahin gehe bekomme ich einen Screenscreen -.-


    Kannst sich jemand das File mal ansehen?


    LG
    und Danke



    Vielen Dank für den Tipp, ich habe jetzt mal kurzerhand alle Lost Folgen nach dem Schema Lost - SXXEXX - Das Ende genannt auf meinem NAS und er hat es mit einem Fast Sync direkt gefunden so wie ich es haben wollte! Top!


    Fehlen jetzt nur noch ein paar Kinderfolgen aber die werde ich wohl kaum auf IMDB finden...


    trotzdem danke an die Entwickler und danke an alle hier im thread!