Posts by ionutdm800

    for chooleen - i also have kworld 399u and it works with this files manually installed from here : usbTuner for all new images :


    but now i have experienced another problem on the new icvs image with gp3 :
    after the activation of usbtuner the pozitionersetup stop working and the image goes in to reboot.
    i have this crash file:
    File "/usr/lib/enigma2/python/Plugins/SystemPlugins/PositionerSetup/plugin.py", line 358, in updateStatus
    transponderdata = ConvertToHumanReadable(self.tuner.getTransponderData(), "DVB-S")
    File "/usr/lib/enigma2/python/Tools/Transponder.py", line 25, in ConvertToHumanReadable
    eDVBFrontendParametersSatellite.FEC_9_10 : "9/10"}[tp["fec_inner"]]
    KeyError: 'fec_inner'
    any solution?

    HELLO!
    i have this problem with the positioner setup wich make this crash:


    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Plugins/SystemPlugins/PositionerSetup/plugin.py", line 358, in updateStatus
    transponderdata = ConvertToHumanReadable(self.tuner.getTransponderData(), "DVB-S")
    File "/usr/lib/enigma2/python/Tools/Transponder.py", line 24, in ConvertToHumanReadable
    eDVBFrontendParametersSatellite.FEC_9_10 : "9/10"}[tp["fec_inner"]]
    KeyError: 'fec_inner'
    (PyObject_CallObject(<bound method PositionerSetup.updateStatus of <class 'Plugins.SystemPlugins.PositionerSetup.plugin.PositionerSetup'>>,()) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    resolve: resolve ${sysconfdir}/enigma2/settings
    resolve: -> /etc/enigma2/settings
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    resolve: resolve ${sysconfdir}/enigma2/settings
    resolve: -> /etc/enigma2/settings
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)
    resolve: resolve ${sysconfdir}/enigma2/settings
    resolve: -> /etc/enigma2/settings


    where is the problem?
    thx.

    in dreamnetcast have been made some changes to codecs or converters cause now it plays only mpeg1 audio layer3 (mp3) streams. on version 5.0 everything was ok ,works every stream in evry format(also layer 1 and 2).is possible a fix for that?.

    hello vali ,i have install your new v4.4 but the most important
    skins are missing :True Shadow and Glass (no more suport for this or a bug?),still no improvement for the subtitle player 2.51-is there a chance
    to fixit or maybe to fix myselfe?

    hello vali , i like verry much this skin but i found some not optimized functions on my dm800 and 40" lcd display with this skin, like:


    -subtitle on subtitle player 2.51 is not horizontally centered is decalated to the right side of the display(on kerni hd1 the pozition is centered)-
    -the window for dreamnetcast and jukebox plugin is too small compared with that one on mytube player and those from kernihd1.
    if you can fix this i will say thx!
    otherwise the rest is verry good ,with this skin gp4.60 run verry fast!
    thx!