Posts by Benai

    Code
    root@dm800:/var/volatile/tmp# opkg install enigma2-plugin-extensions-boblight-en
    igma2_0.5r6_mips32el.ipk
    Unknown package 'enigma2-plugin-extensions-boblight-enigma2'.
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for enigma2-plugin-extensions-boblight-enigma2 found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-boblight-enigma2.


    What iam doing wrong?
    Got a DM800HD with OE2.0 13.09.2012

    I checked the traffic on the usb port. But there is no traffic.


    When i install boblight i get this mv error:


    iam pretty shure that the ftdi driver suck and dont work with an arduino based board.

    Quote

    Original von pinkopallino69
    i have found that my dm800 lacks of cdc-acm driver.
    installed, now i get the arduino on ttyACM0.


    i tried but leds are always off.


    still investigating....


    Same Problem as i have. I also have a Arduino Board and a string of 100 Adalight LEDs...
    The boblightd deamon is starting and everything seems to work, but the leds still stay off...

    Da ich ein Selfmade Ambilight habe wäre es für mich wichtig, wie das atmolight plugin die daten streamt.


    Ich bin an dem Atmolight LTRB-3535 Protokoll interessiert.
    Meine Frage bezieht sich vor allem auf die Prefix Bytes und vlt Postfix falls diese existieren. Werden die LED Daten byteweise nach r g b ausgegeben mit dem uhrzeigersinn von links unten beginnend???


    Wäre echt dankbar für paar Infos zu dem Protokoll. :)


    MfG

    Ich besitze ein selfmade Ambilight, welches auf meinem htpc mit ubuntu per boblight super funktioniert. Leider möchte boblight auf meiner DM800 nicht so richtig.


    Es startet ohne fehler und clients können sich verbinden:


    Das Problem nun allerdings ist folgendes...
    Ob ich auf der Dreambox es starte oder per


    boblight-constant FF0000


    daten sende, es kommt kein output...
    Keine Fehler, er connected nur die Lampen bleiben aus. Die boblight.conf ist die selbe, welche auf meinem htpc funktioniert:


    Vielleicht findet ja hier jemand den Fehler. :)


    LG