Posts by Alaska_S

    Der Thread ist jetzt schon etwas älter, hoffentlich liest Martin noch mit.


    Erst mal vielen Dank, habe die App gerade über die Suchfunktion hier im Forum entdeckt und bin nun froh, nicht dauernd den Fernseher einschalten zu müssen, wenn ich etwas ändern will.


    Eine Frage, bzw. einen Verbesserungsvorschlag habe ich: Wäre schön, wenn sich die einzelnen Stücke im Bearbeitungsmodus in der Wiedergabeliste verschieben lassen würden, so daß man die Reihenfolge verändern kann. Das geht auch über die Wiedergabeliste der Dreambox nicht, man muß praktisch die ganze Liste noch mal neu anlegen, wenn man die Reihenfolge der einzelnen Stücke ändern will. Falls ich nicht etwas übersehen habe.

    Hallo,


    habe heute das neue iCVS geflasht und wurde dann aufgefordert, die Firmware zu aktualisieren. Bin dann erst mal wieder zurück zu meinem alten Image.


    Die Firmware habe ich nicht aktualisiert, vorher wollte ich eine externe Platte (Samsung Story USB 3 2TB) initialisieren.


    Das hat nicht funktioniert. Entweder kommt ein Greenscreen oder aber die Box bleibt beim Initialiseren bei 2/3 einfach hängen. Nach dem Hängenbleiben läßt sich die externe Platte nicht mehr einhängen.


    An der Platte kann's nicht liegen, habe noch eine zweite, die ich vor kurzem initialisiert hatte probiert, mit dem gleichen Ergebnis.


    DM 8000 HD
    Enigma 2011-09-13-experimental
    Image: Experimental 2011-10-12


    Ich hatte folgendes Image vorübergehend geflasht:


    iCVS-Image-dm8000-20111122141635.nfi


    Wie gesagt, vorher hatte ich das Problem nicht, von daher vermute ich einen Zusammenhang.


    Danke schon mal für Eure Hilfe


    Gruß Alaska

    Ich habe dieses tolle Plugin erst vor einigen Tagen entdeckt. Endlich genaue Aufnahmezeiten bei den ÖRs, die ja bis zu einer Stunde überziehen. Bisher haben alle Aufnahmen tadellos geklappt. Bin begeistert!!!


    :thx:

    Quote

    Original von kodo
    Sieh mal im BIOS nach, ob da eine Einstellung verdreht ist.


    Das war ein guter Tip!!!!!!!!! Habe jetzt oben gedrückt und was tauchte statt BIOS auf? "Stop" und die IP-Nummer! :hurra:


    Kann mir das einer erklären?


    Aber vielen vielen Dank! Selbst bin ja scheinbar nicht mehr flexibel genug, um mal auf den Nachbarknopf zu drücken. Jetzt darf ich das nur nicht wieder vergessen, sonst blamiere ich mich das nächste Mal so richtig. :rolleyes:


    :thx:


    Gruß Alaska

    2 Minuten habe ich jetzt auch schon – vergeblich – gedrückt. :(


    Die Fritzbox habe ich schon lange und es gab noch nie Probleme, scheinbar erst seit meinem letzten oder vorletzten Update der 8000. Die 800 ohne Update geht noch. Ich habe es jetzt bei der 8000 schon mit etwas älteren Images versucht, aber ohne Erfolg.


    Gibt es denn noch die Möglichkeit, per USB Stick zu flashen? Hab's übers WIKI mal versucht, mit NFI-Flash, aber dabei bekomme ich nur Fehlermeldungen.


    Serielle Schnittstelle wäre dann Nachtarbeit.

    Quote

    Original von freebsd-man
    Wie wäre es mit statischem DHCP Lease (auf die MAC der Dreambox) und statischer IP?


    Funktioniert bestens, allerdings nicht per WebGUI der Fritz!Boxen.
    Habe das hier gefunden.


    (selber mache ich das allerdings mit einem anderem DHCP-Server und nicht mit ner FB...)


    Danke für den Hinweise, habe mir das mal angesehen. Aber das ist mir etwas zu hoch. Wenn's gar keine andere Lösung gibt, schau ich mir das noch mal Schritt für Schritt an.


    Hallo,


    unter Netzwerkeinsstellungen kann ich ebenfalls IP-Adressen vergeben, von 20-200 ist da voreingestellt. Bei der Dream habe ich jetzt Adresse automatisch beziehen (DHCP) deaktiviert, dort steht die 31. Habe ich das richtig verstanden? So war es vorher eingestellt, als ich mich hier meldete, anschließend habe ich auf automatisches DHCP umgestellt. Hat beides nicht funktioniert.


    Verstehe nicht, warum die Dream im Betrieb unter dieser Adresse (31) in beiden Fällen gefunden wird und beim Neustart nicht.


    Gruß Alaska

    Neustart der Fritzbox (3131) habe ich schon mehrfach gemacht. Unter "Fritzbox-System-Netzwerk-Bekannte Netzwerkgeräte LAN" taucht die 8000 überhaupt nicht mehr auf, kann da also auch nichts löschen. Merwürdig ist, daß ich ohne Probleme mit WebControl auf die laufende Dream zugreifen kann, aber nicht, wenn ich sie neustarte.

    Ich bin gerade nur mit der 8000 und nicht mit der 800 zugange und konnte da bis vor kurzem noch über den Webbrowser flashen.


    DHCP-Server ist bei der Fritsbox aktiviert, war es auch schon.
    Bei der Dream zeigt er allerdings bei Netzwerktest DHCP deaktiviert an.


    Ansonsten ist bei mir Enigma 2011-09-13 und Image: 2011-10-12 installiert, das ging noch wie gewohnt mit dem Webbrowser.

    Hallo,


    ich versuche gerade das neue iCVS per Webbrowser zu flashen, da erscheint nach dem Neustart und dem Druck auf die Taste nicht mehr Stopp mit der IP-Adresse, sondern #Boatloader84 und darüber dhcp. Vermutlich habe ich etwas verpaßt. Habe jetzt den ganzen Thread durchgelesen und auch noch mal ins WIKI gesehen und weiß erst mal nicht mehr weiter. Wäre schön, wenn mir jemand kurz erklären könnte, ob ich noch mit einem Webrowser flashen kann. Das habe ich bisher als bequemsten Weg empfunden.


    Gruß Alaska

    Quote

    Original von cepheus
    Mit ne Alphacrypt modul, ist das empfang von Sky mit iCVS vollkommend legal empfangbar.
    Weiß jetzt nicht wo das problem liegt bei dir otto... Alle andere wege mit oder ohne iCVS sind halt nicht legal.


    Sky über Kabel Deutschland läuft zum Beispiel nicht mit einem Alphacrypt. Die einzige Möglichkeit, mit KD und einer Dream Sky zu sehen, ist nach wie vor über das Nachinstallieren einer Softcam. Das aber nur so am Rande, ich kenne die Boardregeln.

    @ giro77


    DAnke für den Tip mit der Windowsversion. Über Wine hat das bei mir nicht geklappt, aber über Parallels. Der TSMuxer hat den Vorteil, dass er schnell ist und alle Sprachspuren erhalten bleiben, außerdem kann man mit TS-Dateien an der Stelle weitersehen, an der man aufgehört hatte.


    Ansonsten hat sich herausgestellt, dass meine Autoresolutioneinstellungen verantwortlich waren an meinem schwarzen Bildschirm. Die Box spielte die mkvs ab, aber der Panasonic konnte sie nicht darstellen. Das klappt jetzt alles.


    Danke nochmal an alle für die Hilfe.


    Gruß Alaska

    Quote

    Original von Messias
    Wenn du Autoresolution abstellst, dann wandelt die Dream alles in deine Standardmäßig eingestellte Auflösung um.
    Guck mal in den Anhang und stell Autoresolution darauf ein. Habe ich aus der Bedienungsanleitung deines Fernsehers.


    Vielen Dank! Ich hatte "Modus 1080p30, 1080p25 und 720p24 aktiviert, dort wird der Fehler gelegen haben. Habe die 1080er jetzt auf Standard eingestellt (1080i) und bei 720p24 720p.


    Gruß Alaska

    Hallo m0rphU,


    ich habe den Panasonic TX-L32GN13. Wenn ich Autoresolution abstelle, läuft bisher alles, ohne Ruckeln.


    Deine Antwort hat mich aber auf eine Idee gebracht. Der Videokonverter von Wondershare führt leider zu ruckelnden Ergebnissen. Könnte das etwas mit der eingestellten Framerate zu tun haben?


    Gruß Alaska

    Hallo,


    beim Abspielen etlicher mkv-Filme habe ich einen schwarzen Bildschirm. Bisher dachte ich, es läge an der Software und habe darum hier nach einer Konvertierungssoftware gefragt. Nachdem einige der konvertierten Dateien immer noch kein Bild erzeugten (merkwürdigerweise aber Ton) habe ich über den S-Video-Ausgang nachgesehen, dort hatte ich ein Bild.


    Es muss also an der Kombination DVI-Ausgang-Fernseher liegen.


    Kann mir das jemand erklären?


    Gruß Alaska


    Edit: Scheint am Autoresolution-Plugin zu liegen, nachdem ich es deaktiviert habe, läuft der erste Film wieder. Werde das morgen noch an einigen anderen ausprobieren.

    Quote

    Original von DarkVolli
    Also gefühlsmäßig machen auf meiner 8k mäxmal 1% der mkv's Probleme (meistens der Ton), zum größten Teil löst ein neues muxen mit mkvmerge die Probleme. tsMuxeR kann auch hilfreich sein...


    Edit: Huch, es geht um den MAC, die von mir angesprochenen Tools laufen auch unter Linux - keine Ahnung ob es davon MAC Versionen gibt.


    Der TS-Muxer stürzt unter Snow Leopard ab. MKVmerge habe ich jetzt nicht gefunden.


    Bin schon froh, dass ich jetzt Turbo 264 gefunden habe. In der Turbovariante allerdings mit 99 Euro recht happig, lasse es wohl erst mal lieber nachts laufen.


    Warum so viele meiner mkvs nicht funktionieren (schwarzes Bild, kein Ton), obwohl meine Software auf dem neusten Stand ist, kann ich mir auch nicht erklären. Stammen ja, wie bereits beschrieben, aus allgemein zugänglichen Quellen und laufen alle auf dem Mac mit VLC ohne Probleme.